<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>

  <!-- Meta Tags -->
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>

    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
  <link rel="shortcut icon" href=""/>


  <title> Aquarius This Week 13th March - Horoscope - by Michele Knight </title>

  
<!-- This site is optimized with the Yoast SEO Premium plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://horoscope.co.uk/2017/03/13/aquarius-week-13th-march/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aquarius This Week 13th March - Horoscope - by Michele Knight" />
<meta property="og:description" content="You have a lot to say and find it very..." />
<meta property="og:url" content="http://horoscope.co.uk/2017/03/13/aquarius-week-13th-march/" />
<meta property="og:site_name" content="Horoscope - by Michele Knight" />
<meta property="article:section" content="&#039;Star Sign&#039; this week" />
<meta property="article:published_time" content="2017-03-13T12:30:45+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="You have a lot to say and find it very..." />
<meta name="twitter:title" content="Aquarius This Week 13th March - Horoscope - by Michele Knight" />
<meta property="DC.date.issued" content="2017-03-13T12:30:45+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Horoscope - by Michele Knight &raquo; Feed" href="http://horoscope.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horoscope - by Michele Knight &raquo; Comments Feed" href="http://horoscope.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/horoscope.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://horoscope.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://horoscope.co.uk/wp-content/themes/rokk/wpbakery/js_composer/assets/css/js_composer_front.css' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='http://horoscope.co.uk/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css'  href='http://horoscope.co.uk/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='http://code.jquery.com/ui/1.10.2/themes/smoothness/jquery-ui.css' type='text/css' media='' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://horoscope.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://horoscope.co.uk/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='ubermenu-raleway-css'  href='//fonts.googleapis.com/css?family=Raleway%3A%2C300%2C400%2C700&#038;ver=19171edb6fc365b2e669954fd6e1fc44' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='http://horoscope.co.uk/wp-content/themes/rokk/css/rgs.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://horoscope.co.uk/wp-content/themes/rokk/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://horoscope.co.uk/wp-content/themes/mk-astrology/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://horoscope.co.uk/wp-content/themes/rokk/css/ie8.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='http://horoscope.co.uk/wp-content/themes/rokk/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='http://horoscope.co.uk/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-vanilla-css'  href='http://horoscope.co.uk/wp-content/plugins/ubermenu/assets/css/skins/vanilla.css' type='text/css' media='all' />
<link rel='stylesheet' id='mk-astro-css-css'  href='http://horoscope.co.uk/wp-content/plugins/mk-astrology/css/style.css?v=1-20170302&#038;ver=1-20170302' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://horoscope.co.uk/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css' type='text/css' media='screen' />
<script type='text/javascript' src='http://horoscope.co.uk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://horoscope.co.uk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://horoscope.co.uk/wp-content/themes/mk-astrology/js/socialshare.js'></script>
<link rel='https://api.w.org/' href='http://horoscope.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://horoscope.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://horoscope.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://horoscope.co.uk/?p=25782' />
<link rel="alternate" type="application/json+oembed" href="http://horoscope.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhoroscope.co.uk%2F2017%2F03%2F13%2Faquarius-week-13th-march%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://horoscope.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhoroscope.co.uk%2F2017%2F03%2F13%2Faquarius-week-13th-march%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//horoscope.co.uk/?wordfence_logHuman=1&hid=7B94F6BA5ADD237AB17CF383A95CE72C');
</script><style id="ubermenu-custom-generated-css">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</style><style type="text/css">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</style><style type="text/css"> #header-outer{padding-top:28px;}#header-outer #logo img{height:90px;}#header-outer[data-format="centered-menu-under-logo"] header#top #logo .starting-logo{margin-top:-107px;}header#top nav > ul > li > a{padding-bottom:63px;padding-top:35px;}#header-outer .cart-menu{padding-bottom:63px;padding-top:63px;}header#top nav > ul li#search-btn,header#top nav > ul li.slide-out-widget-area-toggle{padding-bottom:34px;padding-top:35px;}header#top .sf-menu > li.sfHover > ul{top:20px;}.sf-sub-indicator{height:20px;}#header-space{height:146px;}body[data-smooth-scrolling="1"] #full_width_portfolio .project-title.parallax-effect{top:146px;}body.single-product div.product .product_title{padding-right:0;}@media only screen and (min-width:1000px) and (max-width:1300px){.nectar-slider-wrap[data-full-width="true"] .swiper-slide .content h2,.nectar-slider-wrap[data-full-width="boxed-full-width"] .swiper-slide .content h2,.full-width-content .vc_span12 .swiper-slide .content h2{font-size:45px!important;line-height:51px!important;}.nectar-slider-wrap[data-full-width="true"] .swiper-slide .content p,.nectar-slider-wrap[data-full-width="boxed-full-width"] .swiper-slide .content p,.full-width-content .vc_span12 .swiper-slide .content p{font-size:18px!important;line-height:31.2px!important;}}@media only screen and (min-width :690px) and (max-width :1000px){.nectar-slider-wrap[data-full-width="true"] .swiper-slide .content h2,.nectar-slider-wrap[data-full-width="boxed-full-width"] .swiper-slide .content h2,.full-width-content .vc_span12 .swiper-slide .content h2{font-size:33px!important;line-height:39px!important;}.nectar-slider-wrap[data-full-width="true"] .swiper-slide .content p,.nectar-slider-wrap[data-full-width="boxed-full-width"] .swiper-slide .content p,.full-width-content .vc_span12 .swiper-slide .content p{font-size:13.2px!important;line-height:24px!important;}}@media only screen and (max-width :690px){.nectar-slider-wrap[data-full-width="true"][data-fullscreen="false"] .swiper-slide .content h2,.nectar-slider-wrap[data-full-width="boxed-full-width"][data-fullscreen="false"] .swiper-slide .content h2,.full-width-content .vc_span12 .nectar-slider-wrap[data-fullscreen="false"] .swiper-slide .content h2{font-size:15px!important;line-height:21px!important;}.nectar-slider-wrap[data-full-width="true"][data-fullscreen="false"] .swiper-slide .content p,.nectar-slider-wrap[data-full-width="boxed-full-width"][data-fullscreen="false"] .swiper-slide .content p,.full-width-content .vc_span12 .nectar-slider-wrap[data-fullscreen="false"] .swiper-slide .content p{font-size:7.68px!important;line-height:17.52px!important;}}@media only screen and (min-width:1000px){.container{max-width:1425px;width:100%;padding:0 90px;}.swiper-slide .content{padding:0 90px;}body .container .container{width:100%!important;padding:0!important;}body .carousel-heading .container{padding:0 10px!important;}body .carousel-heading .container .carousel-next{right:10px;}body .carousel-heading .container .carousel-prev{right:35px;}.carousel-wrap[data-full-width="true"] .carousel-heading a.portfolio-page-link{left:90px;}.carousel-wrap[data-full-width="true"] .carousel-heading{margin-left:-20px;margin-right:-20px;}.carousel-wrap[data-full-width="true"] .carousel-next{right:90px!important;}.carousel-wrap[data-full-width="true"] .carousel-prev{right:115px!important;}.carousel-wrap[data-full-width="true"]{padding:0!important;}.carousel-wrap[data-full-width="true"] .caroufredsel_wrapper{padding:20px!important;}#search-outer #search #close a{right:90px;}#boxed,#boxed #header-outer,#boxed #header-secondary-outer,#boxed #page-header-bg[data-parallax="1"],#boxed #featured,#boxed .orbit > div,#boxed #featured article,.ascend #boxed #search-outer{max-width:1400px!important;width:90%!important;min-width:980px;}#boxed #search-outer #search #close a{right:0!important;}#boxed .container{width:92%;padding:0;}#boxed #footer-outer #footer-widgets,#boxed #footer-outer #copyright{padding-left:0;padding-right:0;}#boxed .carousel-wrap[data-full-width="true"] .carousel-heading a.portfolio-page-link{left:35px;}#boxed .carousel-wrap[data-full-width="true"] .carousel-next{right:35px!important;}#boxed .carousel-wrap[data-full-width="true"] .carousel-prev{right:60px!important;}}</style><style type="text/css">                            </style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-77069911-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

  <link href="http://www.micheleknight.com/readers/assets/stylesheets/app.css" rel="stylesheet">

  <script type="text/javascript">
    function closeMobileReaderPanel() {
      var panelButtonArrow = document.getElementById('panelButtonArrow');
      var panelWrapper = document.getElementById('mobile-readers-wrapper');
      panelWrapper.className = '';
      panelButtonArrow.className = 'fa fa-angle-up';
      //alert('close')
    }
    function closeMobileMenu() {
      var mobileMenu = document.getElementById('mobile-menu');
      mobileMenu.style.display = 'none';
    }
    function toggleMobileReaderPanel() {
      var panelButtonArrow = document.getElementById('panelButtonArrow');
      var panelWrapper = document.getElementById('mobile-readers-wrapper');
      if ((panelWrapper.className) == '') {
        panelWrapper.className = 'open';
        panelButtonArrow.className = 'fa fa-angle-down';
        //alert('open')
        closeMobileMenu();
      } else {
        closeMobileReaderPanel();

      }
    }
  </script>
  <script src="//load.sumome.com/" data-sumo-site-id="49446ae41328c041cdfecb0fee71e59a2941feb64a84eddc3873d6b639acae9f" async="async"></script>

</head>



<body class="post-template-default single single-post postid-25782 single-format-standard wpb-js-composer js-comp-ver-3.7.3 vc_responsive" data-header-inherit-rc="false" data-header-search="" data-animated-anchors="true" data-ajax-transitions="false" data-full-width-header="" data-slide-out-widget-area="false" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="0" data-header-color="light" data-transparent-header="false" data-smooth-scrolling="0" data-responsive="1">





<div id="header-outer"
     data-has-menu="true"  data-user-set-bg="" data-format="" data-cart="false" data-transparency-option="" data-shrink-num="6" data-full-width="" data-using-secondary="0" data-using-logo="1" data-logo-height="90" data-padding="20" data-header-resize="">


<div id="search-outer" class="nectar">
		
	<div id="search">
	  	 
		<div class="container">
		  	 	
		     <div id="search-box">
		     	
		     	<div class="col span_12">
			      	<form action="http://horoscope.co.uk" method="GET">
			      		<input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
			      	</form>
			      			        </div><!--/span_12-->
			      
		     </div><!--/search-box-->
		     
		     <div id="close"><a href="#"><span class="icon-rokk-x" aria-hidden="true"></span></a></div>
		     
		 </div><!--/container-->
	    
	</div><!--/search-->
	  
</div><!--/search-outer-->
<header id="top">

  <div class="container">
    <div class="row">
      <nav class="header-site-picker">
        <div class="menu-micheles-other-sites-container">
        <ul class="sf-menu"><li id="menu-item-15646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15646"><a href="#">michele&#8217;s other sites</a>
<ul class="sub-menu">
	<li id="menu-item-15571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15571"><a title="Michele Knight" href="http://www.micheleknight.com/">Michele Knight</a></li>
	<li id="menu-item-15574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15574"><a title="Inspire your Soul &#8211; videos by Michele Knight" href="http://www.inspireyoursoul.tv/">Inspire your soul</a></li>
	<li id="menu-item-15572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15572"><a title="Pyschic Knight &#8211; Your psychic facebook" href="http://www.psychicknight.com/">Psychic Knight</a></li>
	<li id="menu-item-15575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15575"><a title="Michele Knight &#8211; Members Area" href="https://www.micheleknightpsychics.com">Members Area</a></li>
	<li id="menu-item-15573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15573"><a title="Shopping Knight by Michele Knight" href="http://www.shoppingknight.com/">Shopping Knight</a></li>
</ul>
</li>
</ul>
        </div>      </nav>
    </div>
    <div class="row">
      <a href="#mobilemenu" id="toggle-nav" onclick="closeMobileReaderPanel()">
      <i class="fa fa-bars"></i></a>
      <div class="col span_3">

        <a id="logo" href="http://horoscope.co.uk" >

        <img class="default-logo dark-version desktop-logo" alt="Horoscope - by Michele Knight" src="http://horoscope.co.uk/wp-content/uploads/sites/4/logo-standard-21.png" />
        <img class="default-logo dark-version tablet-logo" alt="Horoscope - by Michele Knight"
                   src="/wp-content/themes/mk-astrology/img/ak-logo-2-tablet.png"/><img class="retina-logo  dark-version"
                                                       alt="Horoscope - by Michele Knight"
                                                       src="http://horoscope.co.uk/wp-content/uploads/sites/4/logo-retina21.png"/>        </a>


      </div><!--/span_3-->


      <div class="col span_9 col_last header-numbers" style="width:74.5%">

        
        <div class="header-numbers">
          <ul>
            <li class="num-blocks per-min">
              <span data-l8n  data-l8n-default="our live psychics: <a href='tel:09050058205' class='large-number' title='call for a live reading with our psychics'>
              0905 005 8205</a>" data-l8n-au="our live psychics: <a href='tel:1902256860' class='large-number' title='call for a live reading
                                         with our psychics'>190 225 6860</a>" data-l8n-us="our live psychics: <a href='http://www.micheleknightpsychics.com/members/members_booking'
                                         class='large-number us-text' title='book online'>Book online</a>"></span>            </li>
            <li class="mobile-terms">
              <span data-l8n  data-l8n-default="Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. Customer service enquiries: <a href='tel:02071116490'>
              0207 111 6490</a>. <a id='number-terms' href='/terms-and-conditions/' target='_blank' title='view
                                    our terms and conditions'>Terms and conditions</a>." data-l8n-au="Our live psychics 190 calls cost $3.96 per minute plus your phone providers access charge. Higher
              rate for calls from payphones and mobile phones. 18+ with bill payers permission. Entertainment SP
              www.inveroak.com. Helpline: <a href='tel:1800012167'>1800 012 167</a>. <a id='number-terms'
                                                                                          href='/terms-and-conditions/'
                                                                                          target='_blank' title='view
                                                                                          our terms and conditions'>Terms
              and conditions</a>." data-l8n-us=""></span>            </li>
            <li class="num-blocks pre-pay">
              <span data-l8n  data-l8n-default="credit card readings: <a href='tel:02071116490' class='large-number' title='Call for a credit card reading with our psychics'>
              0207 111 6490</a>" data-l8n-au="credit card readings: <a href='tel:1800012167' class='large-number' title='Call for a credit
                                            card reading with our psychics'>1800 012 167</a>" data-l8n-us="credit card readings: <a href='tel:18663228070' class='large-number' title='Call for a credit
                                            card reading with our psychics'>1866 322 8070</a>"></span>            </li>
          </ul>
          <div class="header-terms">
            <span data-l8n  data-l8n-default="Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge." data-l8n-au="Our live psychics 190 calls cost $3.96 per minute plus your phone providers access charge. Higher rate for calls from payphones and mobile phones." data-l8n-us="Our credit card calls $60 for 30 minutes or $45 for 20 minutes. $30 for 20 minutes for first time caller."></span>
            Calls recorded, 18+ with bill payer's permission. Entertainment SP
            www.inveroak.com. <span data-l8n  data-l8n-default="Customer service enquiries: <a href='tel:02071116490'>
            0207 111 6490</a>" data-l8n-au="Helpline: <a href='tel:1800012167'>1800 012 167</a>" data-l8n-us="Customer care enquiries:
            <a href='tel:18663228700'>1-866-322-8700</a>"></span>.
            <a id="number-terms" href="/terms-and-conditions/" target="_blank" title="view our terms and conditions">Terms
              and conditions</a>.
          </div>
        </div>

      </div><!--/span_9-->

    </div>
    <!--/row-->


  </div>
  <!--/container-->
  <a href="#" id="mobile-readers-button-header" onclick="toggleMobileReaderPanel()">click here to view available
    readers</a>

  <div class="nav-wrapper">
    <div class="container">
      <div class="row">
        <div class="span_12">
                    <div id="ubermenu-main-48-top_nav" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-48 ubermenu-loc-top_nav ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-full ubermenu-items-align-right ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-icons-inline"><ul id="ubermenu-nav-main-48-top_nav" class="ubermenu-nav"><li id="menu-item-18239" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-18239 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="http://horoscope.co.uk/" tabindex="0"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/2015/08/AK-home.png" width="20" height="19" alt="AK-home"  /></a></li><li id="menu-item-4516" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-4516 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Horoscopes</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-4516 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear ubermenu-submenu-padded" ><li id="menu-item-22828" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22828 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/aries/"><span class="ubermenu-target-title ubermenu-target-text">Aries</span></a></li><li id="menu-item-22829" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22829 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/taurus/"><span class="ubermenu-target-title ubermenu-target-text">Taurus</span></a></li><li id="menu-item-22830" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22830 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/gemini/"><span class="ubermenu-target-title ubermenu-target-text">Gemini</span></a></li><li id="menu-item-22831" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22831 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/cancer/"><span class="ubermenu-target-title ubermenu-target-text">Cancer</span></a></li><li id="menu-item-22832" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22832 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/leo/"><span class="ubermenu-target-title ubermenu-target-text">Leo</span></a></li><li id="menu-item-22833" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22833 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/virgo/"><span class="ubermenu-target-title ubermenu-target-text">Virgo</span></a></li><li id="menu-item-22835" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22835 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/libra/"><span class="ubermenu-target-title ubermenu-target-text">Libra</span></a></li><li id="menu-item-22834" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22834 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/scorpio/"><span class="ubermenu-target-title ubermenu-target-text">Scorpio</span></a></li><li id="menu-item-22836" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22836 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/sagittarius/"><span class="ubermenu-target-title ubermenu-target-text">Sagittarius</span></a></li><li id="menu-item-22837" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22837 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/capricorn/"><span class="ubermenu-target-title ubermenu-target-text">Capricorn</span></a></li><li id="menu-item-22838" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/aquarius/"><span class="ubermenu-target-title ubermenu-target-text">Aquarius</span></a></li><li id="menu-item-22839" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22839 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/pisces/"><span class="ubermenu-target-title ubermenu-target-text">Pisces</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3853" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3853 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Psychics</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-3853 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-15567" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15567 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.micheleknight.com/psychic/psychic-readers/"><span class="ubermenu-target-title ubermenu-target-text">view our reader profiles</span></a></li><li id="menu-item-15566" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15566 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.micheleknight.com/book-a-reading/"><span class="ubermenu-target-title ubermenu-target-text">How to book a reading</span></a></li><li id="menu-item-13175" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13175 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Book a psychic reading online from anywhere in the world" href="http://www.micheleknightpsychics.com/members/members_booking"><span class="ubermenu-target-title ubermenu-target-text">Book a reading</span></a></li><li id="menu-item-13174" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13174 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="login to our exclusive members area" href="http://www.micheleknightpsychics.com"><span class="ubermenu-target-title ubermenu-target-text">members area</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-4540" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-4540 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/astrology-charts/charts-reports/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Charts &#038; Reports</span></a></li><li id="menu-item-4562" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-4562 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/free-readings/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Free Psychic Readings</span></a></li><li id="menu-item-15550" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-15550 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="My Videos" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Videos</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-15550 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-15551" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15551 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="videos by Michele Knight" href="http://horoscope.co.uk/category/videos/"><span class="ubermenu-target-title ubermenu-target-text">my videos</span></a></li><li id="menu-item-15549" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-15549 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Videos &#8211; View on Inspire your soul" href="http://www.inspireyoursoul.tv/"><span class="ubermenu-target-title ubermenu-target-text">Inspire your soul</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-15549 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-15562" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15562 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.inspireyoursoul.tv/category/inspire-your-soul/astrology/"><span class="ubermenu-target-title ubermenu-target-text">astrology</span></a></li><li id="menu-item-15561" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15561 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.inspireyoursoul.tv/category/inspire-your-soul/best-of-the-web/"><span class="ubermenu-target-title ubermenu-target-text">best of the web</span></a></li><li id="menu-item-15560" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15560 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.inspireyoursoul.tv/category/daily-tips/"><span class="ubermenu-target-title ubermenu-target-text">daily tips</span></a></li><li id="menu-item-15559" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15559 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.inspireyoursoul.tv/category/love/"><span class="ubermenu-target-title ubermenu-target-text">love</span></a></li><li id="menu-item-15558" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15558 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.inspireyoursoul.tv/category/numerology/"><span class="ubermenu-target-title ubermenu-target-text">numerology</span></a></li><li id="menu-item-15557" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15557 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.inspireyoursoul.tv/category/our-psychics/"><span class="ubermenu-target-title ubermenu-target-text">our psychics</span></a></li><li id="menu-item-15556" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15556 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.inspireyoursoul.tv/category/psychic/"><span class="ubermenu-target-title ubermenu-target-text">psychic</span></a></li><li id="menu-item-15555" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15555 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.inspireyoursoul.tv/category/tarot/"><span class="ubermenu-target-title ubermenu-target-text">tarot</span></a></li><li id="menu-item-15554" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15554 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.inspireyoursoul.tv/category/testimonials/"><span class="ubermenu-target-title ubermenu-target-text">testimonials</span></a></li><li id="menu-item-15552" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15552 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.inspireyoursoul.tv/category/tutorials/"><span class="ubermenu-target-title ubermenu-target-text">tutorials</span></a></li><li id="menu-item-15553" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15553 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.inspireyoursoul.tv/category/tv-appearances/"><span class="ubermenu-target-title ubermenu-target-text">tv appearances</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-21417" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-21417 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Articles</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-21417 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-center ubermenu-autoclear" ><li id="menu-item-15538" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15538 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/articles/aries-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Aries</span></a></li><li id="menu-item-15547" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15547 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/articles/taurus-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Taurus</span></a></li><li id="menu-item-15541" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15541 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/articles/gemini-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Gemini</span></a></li><li id="menu-item-15539" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15539 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/articles/cancer-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Cancer</span></a></li><li id="menu-item-15542" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15542 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/articles/leo-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Leo</span></a></li><li id="menu-item-15548" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15548 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/articles/virgo-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Virgo</span></a></li><li id="menu-item-15543" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15543 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/articles/libra-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Libra</span></a></li><li id="menu-item-15546" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15546 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/articles/scorpio-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Scorpio</span></a></li><li id="menu-item-15545" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15545 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/articles/sagittarius-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Sagittarius</span></a></li><li id="menu-item-15540" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15540 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/articles/capricorn-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Capricorn</span></a></li><li id="menu-item-15537" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15537 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-image_above" href="http://horoscope.co.uk/category/articles/aquarius-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Aquarius</span></a></li><li id="menu-item-15544" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15544 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/articles/pisces-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Pisces</span></a></li><li id="menu-item-21419" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-21419 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/articles/"><span class="ubermenu-target-title ubermenu-target-text">View all articles</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-4519" class="desktop-only ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4519 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Astrology School</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-4519 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear ubermenu-submenu-padded" ><li id="menu-item-22312" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-22312 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="view all astrology school articles" href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/"><span class="ubermenu-target-title ubermenu-target-text">view all astrology school articles</span></a></li><!-- begin Tabs: [Tabs] 21348 --><li id="menu-item-21348" class="ubermenu-tabs menu-item-21348 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-21348 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-21342" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-21342 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/asteroids/"><span class="ubermenu-target-title ubermenu-target-text">Asteroids</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-21342 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[21351] count[4] --><li class=" ubermenu-autocolumn menu-item-21351-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21351-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-21351-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-21351-post-22598" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21351 ubermenu-item-21351-post-22598 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://horoscope.co.uk/2016/04/27/asteroid-goddess-power-lilith/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_13990922_l-2015-190x105.jpg" width="190" height="105" alt="DARK MOON LILITH"  /><span class="ubermenu-target-title ubermenu-target-text">Asteroid Goddess Power: Lilith</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21351-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21351-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-21351-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-21351-post-17029" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21351 ubermenu-item-21351-post-17029 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://horoscope.co.uk/2015/10/18/your-weekly-astro-tarot-forecast-october-19/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/michele-190x105.jpg" width="190" height="105" alt="michele"  /><span class="ubermenu-target-title ubermenu-target-text">Your Weekly Astro-Tarot Forecast October 19</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21351-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21351-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-21351-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-21351-post-11547" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21351 ubermenu-item-21351-post-11547 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://horoscope.co.uk/2014/05/25/the-new-stars-of-david-the-path-to-global-and-personal-healing/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/2014/05/Depositphotos_6218690_s-190x105.jpg" width="190" height="105" alt="Depositphotos_6218690_s"  /><span class="ubermenu-target-title ubermenu-target-text">The New Stars of David: the Path to Global and Personal Healing</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21351-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21351-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-21351-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-21351-post-7765" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21351 ubermenu-item-21351-post-7765 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://horoscope.co.uk/2013/07/15/soul-evolution-astrology-what-the-new-planets-mean-for-you/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/2013/07/Depositphotos_1083036_M-190x105.jpg" width="190" height="105" alt="astrology new planets"  /><span class="ubermenu-target-title ubermenu-target-text">Soul Evolution Astrology &#8211; What the New Planets Mean For YOU</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[21351] --></ul></li><li id="menu-item-21344" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-21344 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-houses/"><span class="ubermenu-target-title ubermenu-target-text">The houses</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-21344 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[21352] count[4] --><li class=" ubermenu-autocolumn menu-item-21352-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21352-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-21352-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-21352-post-22546" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21352 ubermenu-item-21352-post-22546 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://horoscope.co.uk/2016/04/26/birth-chart-the-first-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_49661159_l-2015-190x105.jpg" width="190" height="105" alt="astrology chart &#8211; first house"  /><span class="ubermenu-target-title ubermenu-target-text">Birth chart &#8211; The First House</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21352-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21352-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-21352-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-21352-post-8493" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21352 ubermenu-item-21352-post-8493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://horoscope.co.uk/2016/03/17/micheles-quick-easy-guide-to-astrology-houses/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_1855294_m-190x105.jpg" width="190" height="105" alt="Houses in astrology"  /><span class="ubermenu-target-title ubermenu-target-text">Michele&#8217;s Quick &#038; Easy Guide to Astrology Houses</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21352-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21352-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-21352-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-21352-post-13376" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21352 ubermenu-item-21352-post-13376 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://horoscope.co.uk/2014/11/20/house-of-guides-and-guardian-angels-the-12th-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/2014/11/Depositphotos_56862239_s-190x105.jpg" width="190" height="105" alt="secret meaning of 12th house astrology"  /><span class="ubermenu-target-title ubermenu-target-text">The 12th House in astrology</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21352-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21352-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-21352-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-21352-post-8961" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21352 ubermenu-item-21352-post-8961 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://horoscope.co.uk/2013/09/23/unleashing-the-power-of-the-fifth-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/2013/09/Depositphotos_5627863_s-190x105.jpg" width="190" height="105" alt="Two happy jumpers"  /><span class="ubermenu-target-title ubermenu-target-text">Unleashing the Power of the Fifth House</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[21352] --></ul></li><li id="menu-item-21345" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-21345 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-planets/"><span class="ubermenu-target-title ubermenu-target-text">The planets</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-21345 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[21353] count[4] --><li class=" ubermenu-autocolumn menu-item-21353-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21353-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-21353-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-21353-post-22885" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21353 ubermenu-item-21353-post-22885 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="http://horoscope.co.uk/2016/05/25/seeing-red-mars-comes-closest-to-earth-in-10-years/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_30461087_l-2015-190x105.jpg" width="190" height="105" alt="Mars retrograde"  /><span class="ubermenu-target-title ubermenu-target-text">Mars Comes Closest To Earth in 10 Years!</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21353-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21353-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-21353-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-21353-post-12437" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21353 ubermenu-item-21353-post-12437 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="http://horoscope.co.uk/2016/04/08/what-your-partner%e2%80%99s-planets-say-about-them/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12294122_l-2015-190x105.jpg" width="190" height="105" alt="love astrology"  /><span class="ubermenu-target-title ubermenu-target-text">What Your Partner&#8217;s Planets Say About Them!</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21353-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21353-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-21353-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-21353-post-890" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21353 ubermenu-item-21353-post-890 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="http://horoscope.co.uk/2016/04/06/uranus-in-aries-march-12th-2011/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_28825055_l-2015-190x105.jpg" width="190" height="105" alt="Uranus in Aries"  /><span class="ubermenu-target-title ubermenu-target-text">Recap! Uranus in Aries &#8211; Personal revolution</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21353-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21353-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-21353-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-21353-post-7681" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21353 ubermenu-item-21353-post-7681 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="http://horoscope.co.uk/2016/04/05/10-big-astrology-secrets-astrologers-don%e2%80%99t-want-you-to-know/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12302447_l-2015-190x105.jpg" width="190" height="105" alt="Astrology secrets"  /><span class="ubermenu-target-title ubermenu-target-text">10 Big Astrology Secrets</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[21353] --></ul></li><li id="menu-item-21346" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-21346 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/transits/"><span class="ubermenu-target-title ubermenu-target-text">Transits</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-21346 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[21354] count[4] --><li id="menu-item-21354-post-22737" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21354 ubermenu-item-21354-post-22737 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://horoscope.co.uk/2016/05/14/good-vibrations-positive-aspects-in-your-chart/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_74472067_l-2015-190x105.jpg" width="190" height="105" alt="A silhouette of two women dancing on the grass at sunset time"  /><span class="ubermenu-target-title ubermenu-target-text">Good vibrations! Positive aspects in your chart.</span></a></li><li id="menu-item-21354-post-22493" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21354 ubermenu-item-21354-post-22493 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://horoscope.co.uk/2016/04/24/22493/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_79252508_l-2015-190x105.jpg" width="190" height="105" alt="mercury moon transits"  /><span class="ubermenu-target-title ubermenu-target-text">Astrology &#8211; Mercury Moon Transits</span></a></li><li id="menu-item-21354-post-22489" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21354 ubermenu-item-21354-post-22489 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://horoscope.co.uk/2016/04/23/mercury-sun-transits/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_38545603_l-2015-1-190x105.jpg" width="190" height="105" alt="Mercury Sun transits"  /><span class="ubermenu-target-title ubermenu-target-text">Mercury Sun Transits</span></a></li><li id="menu-item-21354-post-10534" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21354 ubermenu-item-21354-post-10534 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://horoscope.co.uk/2014/02/12/be-your-own-astro-expert-your-easy-guide-to-transits/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/2014/02/Depositphotos_34910233_s-190x105.jpg" width="190" height="105" alt="Woman under night sky."  /><span class="ubermenu-target-title ubermenu-target-text">Your Easy Guide to astrology Transits</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[21354] --></ul></li><li id="menu-item-21362" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-21362 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-moon/"><span class="ubermenu-target-title ubermenu-target-text">The moon</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-21362 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[21363] count[4] --><li class=" ubermenu-autocolumn menu-item-21363-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21363-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-21363-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-21363-post-168" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21363 ubermenu-item-21363-post-168 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="http://horoscope.co.uk/2016/03/30/moon-signs-your-emotional-karma/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_36207345_l-2015-1-190x105.jpg" width="190" height="105" alt="astrology moon signs"  /><span class="ubermenu-target-title ubermenu-target-text">Moon Signs &#8211; Your Emotional Karma</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21363-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21363-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-21363-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-21363-post-11404" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21363 ubermenu-item-21363-post-11404 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="http://horoscope.co.uk/2016/03/14/micheles-simple-guide-to-your-moon-sign/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_84363668_l-2015-190x105.jpg" width="190" height="105" alt="Moonrise in the mountains"  /><span class="ubermenu-target-title ubermenu-target-text">Michele&#8217;s Simple Guide to Your Moon Sign</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21363-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21363-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-21363-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-21363-post-16878" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21363 ubermenu-item-21363-post-16878 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="http://horoscope.co.uk/2015/10/08/moon-power/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_8147669_s1-190x105.jpg" width="190" height="105" alt="Woman"  /><span class="ubermenu-target-title ubermenu-target-text">Moon power</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-21363-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-21363-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-21363-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-21363-post-12222" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-21363 ubermenu-item-21363-post-12222 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="http://horoscope.co.uk/2015/07/23/it%e2%80%99s-all-a-phase-use-moon-power-for-success/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="http://horoscope.co.uk/wp-content/uploads/sites/4/2014/07/Depositphotos_13402057_s-190x105.jpg" width="190" height="105" alt="Full Moon prediction"  /><span class="ubermenu-target-title ubermenu-target-text">It’s All a Phase &#8211; Use Moon Power for Success!</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[21363] --></ul></li></ul></li><!-- end Tabs: [Tabs] 21348 --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-21418" class="mobile-only ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-21418 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Astrology School</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-21418 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-21356" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-21356 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/asteroids/"><span class="ubermenu-target-title ubermenu-target-text">Asteroids</span></a></li><li id="menu-item-21357" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-21357 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-houses/"><span class="ubermenu-target-title ubermenu-target-text">The houses</span></a></li><li id="menu-item-21358" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-21358 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-planets/"><span class="ubermenu-target-title ubermenu-target-text">The planets</span></a></li><li id="menu-item-21359" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-21359 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/transits/"><span class="ubermenu-target-title ubermenu-target-text">Transits</span></a></li><li id="menu-item-21364" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-21364 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-moon/"><span class="ubermenu-target-title ubermenu-target-text">The moon</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-15656" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-15656 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">about michele</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-15656 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-20983" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-20983 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://horoscope.co.uk/about/"><span class="ubermenu-target-title ubermenu-target-text">Michele&#8217;s profile</span></a></li><li id="menu-item-15563" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15563 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="view more about Michele Knight on her main site" href="http://www.micheleknight.com/touched-by-evil-my-book/"><span class="ubermenu-target-title ubermenu-target-text">more about michele</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-15564" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-15564 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="how to contact us" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">contact</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-15564 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-20984" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-20984 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.micheleknight.com/contact/"><span class="ubermenu-target-title ubermenu-target-text">contact information</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></div>
                  </div>
      </div>

    </div><!--/container-->
  </div><!--/nav-wrapper-->

</header>


</div><!--/header-outer-->

<div id="mobile-menu">
  <div class="container">
    <ul>
      <div class="menu-new-navigation-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18239"><a href="http://horoscope.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4516"><a href="http://horoscope.co.uk/?page_id=4311&#038;type=Aries">Horoscopes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22828"><a href="http://horoscope.co.uk/aries/">Aries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22829"><a href="http://horoscope.co.uk/taurus/">Taurus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22830"><a href="http://horoscope.co.uk/gemini/">Gemini</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22831"><a href="http://horoscope.co.uk/cancer/">Cancer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22832"><a href="http://horoscope.co.uk/leo/">Leo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22833"><a href="http://horoscope.co.uk/virgo/">Virgo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22835"><a href="http://horoscope.co.uk/libra/">Libra</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22834"><a href="http://horoscope.co.uk/scorpio/">Scorpio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22836"><a href="http://horoscope.co.uk/sagittarius/">Sagittarius</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22837"><a href="http://horoscope.co.uk/capricorn/">Capricorn</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22838"><a href="http://horoscope.co.uk/aquarius/">Aquarius</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22839"><a href="http://horoscope.co.uk/pisces/">Pisces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3853"><a href="http://www.micheleknight.co.uk/psychic/psychic-readers/">Psychics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15567"><a href="http://www.micheleknight.com/psychic/psychic-readers/">view our reader profiles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15566"><a href="http://www.micheleknight.com/book-a-reading/">How to book a reading</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13175"><a title="Book a psychic reading online from anywhere in the world" href="http://www.micheleknightpsychics.com/members/members_booking">Book a reading</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13174"><a title="login to our exclusive members area" href="http://www.micheleknightpsychics.com">members area</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4540"><a href="http://horoscope.co.uk/category/astrology-charts/charts-reports/">Charts &#038; Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4562"><a href="http://horoscope.co.uk/category/free-readings/">Free Psychic Readings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15550"><a title="My Videos" href="http://horoscope.co.uk/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15551"><a title="videos by Michele Knight" href="http://horoscope.co.uk/category/videos/">my videos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15549"><a title="Videos &#8211; View on Inspire your soul" href="http://www.inspireyoursoul.tv/">Inspire your soul</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15562"><a href="http://www.inspireyoursoul.tv/category/inspire-your-soul/astrology/">astrology</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15561"><a href="http://www.inspireyoursoul.tv/category/inspire-your-soul/best-of-the-web/">best of the web</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15560"><a href="http://www.inspireyoursoul.tv/category/daily-tips/">daily tips</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15559"><a href="http://www.inspireyoursoul.tv/category/love/">love</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15558"><a href="http://www.inspireyoursoul.tv/category/numerology/">numerology</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15557"><a href="http://www.inspireyoursoul.tv/category/our-psychics/">our psychics</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15556"><a href="http://www.inspireyoursoul.tv/category/psychic/">psychic</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15555"><a href="http://www.inspireyoursoul.tv/category/tarot/">tarot</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15554"><a href="http://www.inspireyoursoul.tv/category/testimonials/">testimonials</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15552"><a href="http://www.inspireyoursoul.tv/category/tutorials/">tutorials</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15553"><a href="http://www.inspireyoursoul.tv/category/tv-appearances/">tv appearances</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21417"><a href="http://horoscope.co.uk/category/articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15538"><a href="http://horoscope.co.uk/category/articles/aries-astrology/">Aries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15547"><a href="http://horoscope.co.uk/category/articles/taurus-astrology/">Taurus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15541"><a href="http://horoscope.co.uk/category/articles/gemini-astrology/">Gemini</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15539"><a href="http://horoscope.co.uk/category/articles/cancer-astrology/">Cancer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15542"><a href="http://horoscope.co.uk/category/articles/leo-astrology/">Leo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15548"><a href="http://horoscope.co.uk/category/articles/virgo-astrology/">Virgo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15543"><a href="http://horoscope.co.uk/category/articles/libra-astrology/">Libra</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15546"><a href="http://horoscope.co.uk/category/articles/scorpio-astrology/">Scorpio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15545"><a href="http://horoscope.co.uk/category/articles/sagittarius-astrology/">Sagittarius</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15540"><a href="http://horoscope.co.uk/category/articles/capricorn-astrology/">Capricorn</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15537"><a href="http://horoscope.co.uk/category/articles/aquarius-astrology/">Aquarius</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15544"><a href="http://horoscope.co.uk/category/articles/pisces-astrology/">Pisces</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21419"><a href="http://horoscope.co.uk/category/articles/">View all articles</a></li>
</ul>
</li>
<li class="desktop-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4519"><a href="http://horoscope.co.uk/category/articles/">Astrology School</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22312"><a title="view all astrology school articles" href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/">view all astrology school articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-21348"><a href="#ubermenu-tabs">[Tabs]</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21342"><a href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/asteroids/">Asteroids</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-21351"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21344"><a href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-houses/">The houses</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-21352"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21345"><a href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-planets/">The planets</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-21353"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21346"><a href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/transits/">Transits</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-21354"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21362"><a href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-moon/">The moon</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-21363"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21418"><a href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/">Astrology School</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21356"><a href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/asteroids/">Asteroids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21357"><a href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-houses/">The houses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21358"><a href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-planets/">The planets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21359"><a href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/transits/">Transits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21364"><a href="http://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-moon/">The moon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15656"><a href="http://www.micheleknight.com/about/">about michele</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20983"><a href="http://horoscope.co.uk/about/">Michele&#8217;s profile</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15563"><a title="view more about Michele Knight on her main site" href="http://www.micheleknight.com/touched-by-evil-my-book/">more about michele</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15564"><a title="how to contact us" href="http://www.micheleknight.com/contact/">contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20984"><a href="http://www.micheleknight.com/contact/">contact information</a></li>
</ul>
</li>
</div>    </ul>
  </div>
</div>



<div id="ajax-loading-screen"
     data-method="ajax">
  <span
    class="loading-icon "> 
    <span class="default-skin-loading-icon"></span> 
  </span></div>



<div class="container-wrap  no_margin_top  ">

    <div class="container main-content">

		
			
		


        <div class="row">

			<div id="post-area" class="col span_8">                    <div class="row">
                        <div class="col span_12 section-title blog-title">
                            <h1 class="entry-title post-content-title">Aquarius This Week 13th March</h1>

							
                        </div>
                    </div>

                    <!--facebook like-->
                    <div class="social">
                        <div class="ss-button fb-button fb-like" data-href="http://horoscope.co.uk/2017/03/13/aquarius-week-13th-march/"
                             data-action="like" data-size="large" data-show-faces="false" data-share="true">
                        </div>
                    </div>

                    <article id="post-25782" class="post-25782 post type-post status-publish format-standard hentry category-yourstar-this-week">

	<div class="post-content">
		
				
		<div class="content-inner">

			
						
						
		   
			<p>You have a lot to say and find it very hard to hold back. You&#8217;re in the mood for a personal revolution. Interesting ideas and thoughts are your treasure this week. Venus is bringing up that ex again.</p>
			
					</div><!--/content-inner-->
		
	</div><!--/post-content-->
	
</article><!--/article-->


				<!-- Social share begin -->
<div data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section"  style="padding-top: 0px; padding-bottom: 0px; ">
	<div class="col span_12 dark ">
		<div  class="vc_span12 SocialShare wpb_column column_container col no-extra-padding"  data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
			<div class="wpb_wrapper">
				<div class="wpb_text_column wpb_content_element ">
					<div class="wpb_wrapper">
						<h3>Did you love this page? Share it with your friends!</h3>
					</div>
				</div>
				<div class="wpb_text_column wpb_content_element  socialPage">
					<div class="wpb_wrapper">
						<a data-sumome-share-id="4c95311c-700a-4961-a65c-76be2ac32a8c"></a>
						
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<!-- Social share end -->

<!-- Ad banner begin -->

                <!-- start wide ad -->
        
    <div id="fws_54d36253e19c5" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section"  style="padding-top: 0px; padding-bottom: 0px; ">
      <div class="col span_12 AdBox  ">
        <div class="vc_span12 wpb_column column_container col no-extra-padding has-animation" data-using-bg="true" data-padding-pos="all" data-hover-bg="" data-animation="fade-in" data-delay="200">

          <div class="wpb_wrapper free-readings-ad" style="background-image: url('http://horoscope.co.uk/wp-content/uploads/sites/4/book-wide-banner.jpg');">

           <h2>book a reading with your favourite psychic</h2>
           <h3><span data-l8n data-l8n-default="Live readings: <a title='click here' href='tel:09050058200'>0905 005 8200</a> -" data-l8n-au="Live readings: <a title='click' href='tel:1902256860'>190 225 6860</a> -" data-l8n-us=""></span> <span class="small-terms small-vp">You can listen to readings that are booked online or by credit card. <span data-l8n data-l8n-default="Our live psychics calls cost £1.53 per minute plus your phone providers access charge." data-l8n-au="Our live psychics calls cost $3.96 per minute plus your phone providers access charge." data-l8n-us=""></span>  Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. <span data-l8n data-l8n-default="Customer service enquiries: <a title='click' href='tel:02071116090'>0207 111 6090</a>" data-l8n-au="Helpline: <a title='click' href='tel:1800012167'>1800 012 167</a>" data-l8n-us="Customer care enquiries: <a href='tel:18663228700'>1-866-322-8700</a>"></span>. <a title="click here to view our terms and conditions" href="/terms-and-conditions/">Terms and conditions apply</a></span><br style="display:block"/>Credit card readings: <span data-l8n data-l8n-default="<a title='click' href='tel:02071116090'>0207 111 6090</a>" data-l8n-au="<a title='click to call for a credit card psychic reading' href='tel:1800012167'>1800 012 167</a>" data-l8n-us="<a title='click to call for a credit card psychic reading' href='tel:18663228070'>1866 322 8070</a>"></span></h3>
<p class="small-terms large-vp">You can listen to readings that are booked online or by credit card. <span data-l8n data-l8n-default=" Our live psychics calls cost £1.53 per minute plus your phone providers access charge." data-l8n-au=" Our live psychics calls cost $3.96 per minute plus your phone providers access charge." data-l8n-us=""></span> Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. <span data-l8n data-l8n-default="Customer service enquiries: <a href='tel:02071116090'>0207 111 6090</a>" data-l8n-au="Helpline: <a title='click' href='tel:1800012167'>1800 012 167</a>" data-l8n-us="Customer care enquiries: <a title='click' href='tel:18663228070'>1-866-322-8070</a>"></span>. <a title="click here to view our terms and conditions" href="/terms-and-conditions/">Terms and conditions</a>.</p>
                                <a class="nectar-button large see-through-2 has-icon"  href="http://www.micheleknightpsychics.com/members/members_booking" data-color-override="#ffffff"data-hover-color-override="false" data-hover-text-color-override="#fff">
                      <span>book a reading</span>
                      <i class="fa-angle-right"></i>
                    </a>
                                        <a class="nectar-button large see-through-2 has-icon"  href="/book-a-reading/" data-color-override="#ffffff"data-hover-color-override="false" data-hover-text-color-override="#fff">
                      <span>find out more</span>
                      <i class="fa-angle-right"></i>
                    </a>
                    
        </div>
      </div>
    </div>
  </div>

    <!-- Ad banner end -->


                <div class="comments-section">
					                </div>


			<div class='yarpp-related'>
<h2>related articles</h2>
<div id="yarrp-new-container">
	<div id="fws_54d36253e5bfd" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section   "  style="padding-top: 0px; padding-bottom: 0px; ">
		<div class="row-bg-wrap">
			<div class="row-bg   " style=""></div>
		</div>
		<div class="col span_12 dark ">
									<div  class="vc_span6 ArticleBox wpb_column column_container col no-extra-padding"  data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
						<div class="wpb_wrapper">
					<div id="fws_54d36253e67be" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section  ArticleImage "  style="padding-top: 0px; padding-bottom: 0px; ">
						<div class="row-bg-wrap">
							<div class="row-bg   " style=""></div>
						</div>
						<div class="col span_12  ">
							<div  class="vc_span12 wpb_column column_container col no-extra-padding"  data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
								<div class="wpb_wrapper">
									<a href="http://horoscope.co.uk/2011/06/07/your-weekly-horoscope-june-7-13th-2011/">
										<img width="450" height="250" src="http://horoscope.co.uk/wp-content/uploads/sites/4/2010/11/astroloigy-450x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://horoscope.co.uk/wp-content/uploads/sites/4/2010/11/astroloigy-450x250.jpg 450w, http://horoscope.co.uk/wp-content/uploads/sites/4/2010/11/astroloigy-190x105.jpg 190w, http://horoscope.co.uk/wp-content/uploads/sites/4/2010/11/astroloigy-500x278.jpg 500w" sizes="(max-width: 450px) 100vw, 450px" />									</a>
								</div>
							</div>
						</div>
					</div>
					<div class="wpb_text_column wpb_content_element  feedSubhead">
						<div class="wpb_wrapper">
							<h3><a href="http://horoscope.co.uk/2011/06/07/your-weekly-horoscope-june-7-13th-2011/">Your Weekly Horoscope June 7 &#8211; 13th 2011</a></h3>
						</div>
					</div>
					<div class="wpb_text_column wpb_content_element  SubHeadMeta">
            <div class="wpb_wrapper">
              <p>In category <a href="http://horoscope.co.uk/category/articles/">Articles</a></p>
            </div>
					</div>
					<div class="wpb_text_column wpb_content_element ">
						<div class="wpb_wrapper">
							<p>Aries                Venus in 3rd sextile Uranus in Aries, Saturn stations...</p>						</div>
					</div>
					<div class="wpb_text_column wpb_content_element  SubHeadLink">
						<div class="wpb_wrapper">
							<p><a href="http://horoscope.co.uk/2011/06/07/your-weekly-horoscope-june-7-13th-2011/">read more</a></p>
						</div>
					</div>
				</div>
			</div>
										<div  class="vc_span6 ArticleBox wpb_column column_container col no-extra-padding"  data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
						<div class="wpb_wrapper">
					<div id="fws_54d36253e67be" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section  ArticleImage "  style="padding-top: 0px; padding-bottom: 0px; ">
						<div class="row-bg-wrap">
							<div class="row-bg   " style=""></div>
						</div>
						<div class="col span_12  ">
							<div  class="vc_span12 wpb_column column_container col no-extra-padding"  data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
								<div class="wpb_wrapper">
									<a href="http://horoscope.co.uk/2012/02/13/your-free-weekly-astrology-february-13th-20th-2012/">
										<img width="450" height="250" src="http://horoscope.co.uk/wp-content/uploads/sites/4/2010/11/astroloigy-450x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://horoscope.co.uk/wp-content/uploads/sites/4/2010/11/astroloigy-450x250.jpg 450w, http://horoscope.co.uk/wp-content/uploads/sites/4/2010/11/astroloigy-190x105.jpg 190w, http://horoscope.co.uk/wp-content/uploads/sites/4/2010/11/astroloigy-500x278.jpg 500w" sizes="(max-width: 450px) 100vw, 450px" />									</a>
								</div>
							</div>
						</div>
					</div>
					<div class="wpb_text_column wpb_content_element  feedSubhead">
						<div class="wpb_wrapper">
							<h3><a href="http://horoscope.co.uk/2012/02/13/your-free-weekly-astrology-february-13th-20th-2012/">Your free weekly astrology February 13th &#8211; 20th 2012</a></h3>
						</div>
					</div>
					<div class="wpb_text_column wpb_content_element  SubHeadMeta">
            <div class="wpb_wrapper">
              <p>In category <a href="http://horoscope.co.uk/category/articles/">Articles</a></p>
            </div>
					</div>
					<div class="wpb_text_column wpb_content_element ">
						<div class="wpb_wrapper">
							<p>Michele Knight looks at what's going on for the week ahead for all signs.</p>						</div>
					</div>
					<div class="wpb_text_column wpb_content_element  SubHeadLink">
						<div class="wpb_wrapper">
							<p><a href="http://horoscope.co.uk/2012/02/13/your-free-weekly-astrology-february-13th-20th-2012/">read more</a></p>
						</div>
					</div>
				</div>
			</div>
										<div  class="vc_span6 ArticleBox third wpb_column column_container col no-extra-padding"  data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
						<div class="wpb_wrapper">
					<div id="fws_54d36253e67be" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section  ArticleImage "  style="padding-top: 0px; padding-bottom: 0px; ">
						<div class="row-bg-wrap">
							<div class="row-bg   " style=""></div>
						</div>
						<div class="col span_12  ">
							<div  class="vc_span12 wpb_column column_container col no-extra-padding"  data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
								<div class="wpb_wrapper">
									<a href="http://horoscope.co.uk/2012/02/06/your-free-weekly-astrology-february-7-13th/">
										<img width="450" height="250" src="http://horoscope.co.uk/wp-content/uploads/sites/4/2010/11/astroloigy-450x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://horoscope.co.uk/wp-content/uploads/sites/4/2010/11/astroloigy-450x250.jpg 450w, http://horoscope.co.uk/wp-content/uploads/sites/4/2010/11/astroloigy-190x105.jpg 190w, http://horoscope.co.uk/wp-content/uploads/sites/4/2010/11/astroloigy-500x278.jpg 500w" sizes="(max-width: 450px) 100vw, 450px" />									</a>
								</div>
							</div>
						</div>
					</div>
					<div class="wpb_text_column wpb_content_element  feedSubhead">
						<div class="wpb_wrapper">
							<h3><a href="http://horoscope.co.uk/2012/02/06/your-free-weekly-astrology-february-7-13th/">Your free weekly astrology February 7 &#8211; 13th.</a></h3>
						</div>
					</div>
					<div class="wpb_text_column wpb_content_element  SubHeadMeta">
            <div class="wpb_wrapper">
              <p>In category <a href="http://horoscope.co.uk/category/articles/">Articles</a></p>
            </div>
					</div>
					<div class="wpb_text_column wpb_content_element ">
						<div class="wpb_wrapper">
							<p>Michele Knight reveals what's going on for your sign this week.</p>						</div>
					</div>
					<div class="wpb_text_column wpb_content_element  SubHeadLink">
						<div class="wpb_wrapper">
							<p><a href="http://horoscope.co.uk/2012/02/06/your-free-weekly-astrology-february-7-13th/">read more</a></p>
						</div>
					</div>
				</div>
			</div>
										<div  class="vc_span6 ArticleBox wpb_column column_container col no-extra-padding"  data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
						<div class="wpb_wrapper">
					<div id="fws_54d36253e67be" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section  ArticleImage "  style="padding-top: 0px; padding-bottom: 0px; ">
						<div class="row-bg-wrap">
							<div class="row-bg   " style=""></div>
						</div>
						<div class="col span_12  ">
							<div  class="vc_span12 wpb_column column_container col no-extra-padding"  data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
								<div class="wpb_wrapper">
									<a href="http://horoscope.co.uk/2012/03/18/your-free-weekly-astrological-overview-18th-25th-march-2012/">
										<img width="450" height="250" src="http://horoscope.co.uk/wp-content/uploads/sites/4/2011/05/barbara-palliser-450x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://horoscope.co.uk/wp-content/uploads/sites/4/2011/05/barbara-palliser-450x250.jpg 450w, http://horoscope.co.uk/wp-content/uploads/sites/4/2011/05/barbara-palliser-190x105.jpg 190w, http://horoscope.co.uk/wp-content/uploads/sites/4/2011/05/barbara-palliser-500x278.jpg 500w" sizes="(max-width: 450px) 100vw, 450px" />									</a>
								</div>
							</div>
						</div>
					</div>
					<div class="wpb_text_column wpb_content_element  feedSubhead">
						<div class="wpb_wrapper">
							<h3><a href="http://horoscope.co.uk/2012/03/18/your-free-weekly-astrological-overview-18th-25th-march-2012/">Your free weekly astrological overview 18th &#8211; 25th March 2012</a></h3>
						</div>
					</div>
					<div class="wpb_text_column wpb_content_element  SubHeadMeta">
            <div class="wpb_wrapper">
              <p>In category <a href="http://horoscope.co.uk/category/articles/">Articles</a></p>
            </div>
					</div>
					<div class="wpb_text_column wpb_content_element ">
						<div class="wpb_wrapper">
							<p>Our psychic astrologer, Barbara Palliser, gives you the astrological overview for the week ahead.</p>						</div>
					</div>
					<div class="wpb_text_column wpb_content_element  SubHeadLink">
						<div class="wpb_wrapper">
							<p><a href="http://horoscope.co.uk/2012/03/18/your-free-weekly-astrological-overview-18th-25th-march-2012/">read more</a></p>
						</div>
					</div>
				</div>
			</div>
					
		</div>
	</div>
</div>
</div>

        </div>
        <!--/span_9-->

		
            <div id="sidebar" class="col span_4">
				<!-- query for search readers -->

<!-- end query -->

<div class="column column_container col no-extra-padding" id="desktop-readers-holder">
  <div id="reader-section-container">
    <div class="sidebar-top-line"></div>
    <div class="wpb_wrapper">
      <div class="wpb_text_column wpb_content_element panelIntro">
        <div class="wpb_wrapper">
          <h2>Available readers</h2><span data-l8n  data-l8n-default="
            <p class='smallCall'>our live psychics: <a href='tel:09050058205' class='large-number' title='call for a live reading with our live psychics'>0905 005 8205</a></p>
            <p class='small-vp-terms'>Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. Customer service enquiries: <a href='tel:02071116490'>0207 111 6490</a>.<a id='number-terms' href='http://www.micheleknight.com/terms-and-conditions' target='_blank' title='view our terms and conditions'>Terms and conditions</a>.</p>
            <p class='smallCall border'>credit card readings: <a href='tel:02071116490' class='large-number' title='Call for a credit card reading with our psychics'>0207 111 6490</a></p>" data-l8n-us="
            <p class='smallCall'>credit card readings: <a href='tel:18663228070' class='large-number' title='Call for a credit card reading with our psychics'>1866 322 8070</a></p>
            <p class='small-vp-terms'>Our credit card calls cost $60 for 30 minutes or $45 for 20 minutes. $30 for 20 minutes for first time caller. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. Customer care enquiries: <a href='tel:18663228070'>1-866-322-8070</a>.<a id='number-terms' href='http://www.micheleknight.com/terms-and-conditions' target='_blank' title='view our terms and conditions'>Terms and conditions</a>.</p>" data-l8n-au="
            <p class='smallCall'>our live psychics: <a href='tel:1902256860' class='large-number' title='call for a live reading with our live psychics'>190 225 6860</a></p>
            <p class='small-vp-terms'>Our live psychics 190 calls cost $3.96 per minute plus your phone providers access charge. Higher rate for calls from payphones and mobile phones. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. Helpline: <a href='tel:1800012167'>1800 012 167</a> Customer care enquiries: <a href='tel:18663228070'>1-866-322-8070</a>. <a id='number-terms' href='http://www.micheleknight.com/terms-and-conditions' target='_blank' title='view our terms and conditions'>Terms and conditions</a>.</p>
            <p class='smallCall border'>credit card readings: <a href='tel:1800012167' class='large-number' title='Call for a credit card reading with our psychics'>1800 012 167</a></p>"></span><p class="large-vp-terms">
            <span data-l8n  data-l8n-default="Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge." data-l8n-au="Our live psychics 190 calls cost $3.96 per minute plus your phone providers access charge. Higher rate for calls from payphones and mobile phones." data-l8n-0="us="Our" data-l8n-1="pre-pay" data-l8n-2="calls" data-l8n-3="cost" data-l8n-4="$60" data-l8n-5="for" data-l8n-6="30" data-l8n-7="minutes" data-l8n-8="or" data-l8n-9="$45" data-l8n-10="for" data-l8n-11="20" data-l8n-12="minutes" data-l8n-13="For" data-l8n-14="more" data-l8n-15="fantastic" data-l8n-16="rates" data-l8n-17="" data-l8n-href="/book-a-reading/#prepay" data-l8n-18="title="Fantastic" data-l8n-19="pre-pay" data-l8n-20="rates">please" data-l8n-21="click" data-l8n-22="here</a>""></span> Over 18's only with bill payers permission. <span data-l8n  data-l8n-default="Customer service enquiries: <a href='tel:02071116490'>0207 111 6490</a>" data-l8n-au="Helpline: <a href='tel:1800012167'>1800 012 167</a>" data-l8n-us="Customer care enquiries: <a href='tel:18663228070'>1-866-322-8070</a>"></span>.
            <a id="number-terms" href="http://www.micheleknight.com/terms-and-conditions/" target="_blank" title="view our terms and conditions">Terms and conditions apply</a>.
          </p>

          <p>
            <a class="nectar-button large see-through has-icon" href="/book-a-reading/" data-color-override="#48a8b5" data-hover-color-override="false" data-hover-text-color-override="#fff" style="visibility: visible; color: rgb(110, 184, 195); border-color: rgba(110, 184, 195, 0.74902);"><span>book a reading</span>
              <i class="fa-angle-right" style="color: rgb(110, 184, 195);"></i></a>
          </p>
        </div>
      </div>
      <div class="wpb_text_column wpb_content_element panelOptions">
        <div class="wpb_wrapper">
          <span class="panelWrap">what are my options?</span>
          <span class="panelIcons"><i class="icon-default-style icon-phone"><br><span class="icon-text">call</span></i>  <i class="icon-default-style icon-mail"><br><span class="icon-text">email</span></i>  <i class="icon-default-style icon-calendar"><br><span class="icon-text">pre-book</span></i>  <i class="icon-default-style icon-comment"><br><span class="icon-text">web chat</span></i>  <i class="icon-default-style icon-videocam"><br><span class="icon-text">video</span></i></span>
        </div>
      </div>
    </div>
    <div id="reader-panel"></div>
    <div style="width:100%; padding: 0 20px; margin-bottom: 30px; border: 1px solid #003e79">
      <p style="color: #555d61; font-size: 19px; font-weight: 300; font-family: 'Raleway', Tahoma ,sans-serif;">view more of Michele's team of exceptional readers...</p>

      <a class="nectar-button large regular-button has-icon" href="http://www.micheleknight.com/psychic/psychic-readers/" data-color-override="#003e79" data-hover-color-override="false" data-hover-text-color-override="#fff" style="visibility: visible; background-color: #003e79; border:none;">
        <span>view all readers</span>
        <i class="fa-angle-right"></i>
      </a>
    </div>
  </div>
</div>

<!-- add query here for adverts for single -->
<!-- Advertising section -->

<div id="sidebar_adverts">
	
		<div class="vc_span4 wpb_column column_container col no-extra-padding advertBox" style="float:right"
		     data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
			<div class="wpb_wrapper">
				<div id="fws_54d36253eaa2f" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section"
				     style="padding-top: 0px; padding-bottom: 0px; ">
					<div class="row-bg-wrap">
						<div class="row-bg   " style=""></div>
					</div>
					<div class="col span_12  ">
						<div
							class="vc_span12 wpb_column column_container col no-extra-padding feedSubhead1 advert-image"
							data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
							<img width="450" height="250" src="http://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-450x250.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-450x250.jpeg 450w, http://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-190x105.jpeg 190w, http://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-500x278.jpeg 500w" sizes="(max-width: 450px) 100vw, 450px" />							<h2>Book a reading with your favourite psychic or astrologer</h2>
						</div>
					</div>
				</div>
				<div class="wpb_text_column wpb_content_element  feedSubhead1">
					<div class="wpb_wrapper">
						<h3><span data-l8n data-l8n-default="<span class='title'>live readings: <a title='click to call for a live psychic reading' href='tel:0905008200'>0905 008 200</a></span><span class='small-terms small-vp'>Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payer's permission. Entertainment SP www.inveroak.com. Customer service enquiries: 0207 111 6090. <a title='click here to view our terms and conditions' href='/terms-and-conditions/'>Terms and conditions apply</a></span>" data-l8n-au="<span class='title'>Live readings: <a title='click to call for a live psychic reading' href='tel:1902256860'>190 225 6860</a></span><span class='small-terms small-vp'>Our live psychics calls cost $3.96 per minute plus your phone company's access charge. Over 18s only with bill payers permission. Helpline: <a title='click to call for our helpline' href='tel:1800012167'>1800 012 167</a></span>" data-l8n-us=""></span></h3>
<span data-l8n data-l8n-default="<span class='title'>credit card: <a title='click to call for a pre-pay psychic reading' href='tel:02071116090'>0207 111 6090</a></span>" data-l8n-au="<span class='title'>credit card: <a title='click to call for a pre-pay psychic reading' href=’tel:1800012167'>1800 012 167</a></span>" data-l8n-us="<span class='title'>credit card: <a title='click to call for a pre-pay psychic reading' href='tel:18663228700'>1866 322 8700</a></span>"></span><span data-l8n data-l8n-default="" data-l8n-au="" data-l8n-us="</p><p class='small-terms large-vp'>Our pre pay calls cost $60 for 30 minutes or $45 for 20 minutes. $30 for 20 minutes for first time caller. - other packages are available. Customer care enquiries: <a title='click to call for our customer care enquiries' href='tel:18663228700'>1-866-322-8700</a>. <a title='click here to view our terms and conditions' href='/terms-and-conditions/'>Terms and conditions apply</a></p><p>"></span>
						<p>
																<a class="nectar-button large see-through has-icon" href="http://www.micheleknightpsychics.com"
									   data-color-override="#961066" data-hover-color-override="false"
									   data-hover-text-color-override="#fff">
										<span>book a reading</span>
										<i class="fa-angle-right"></i>
									</a>
																		<a class="nectar-button large accent-color regular-button has-icon" href="http://www.micheleknight.co.uk/book-a-reading/"
									   data-color-override="#961066" data-hover-color-override="false"
									   data-hover-text-color-override="#fff">
										<span>view more info</span>
										<i class="fa-angle-right"></i>
									</a>
															</p>
						<p></p>
					</div>
				</div>
			</div>
		</div>
	
		<div class="vc_span4 wpb_column column_container col no-extra-padding advertBox" style="float:right"
		     data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
			<div class="wpb_wrapper">
				<div id="fws_54d36253eaa2f" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section"
				     style="padding-top: 0px; padding-bottom: 0px; ">
					<div class="row-bg-wrap">
						<div class="row-bg   " style=""></div>
					</div>
					<div class="col span_12  ">
						<div
							class="vc_span12 wpb_column column_container col no-extra-padding feedSubhead1 advert-image"
							data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
							<img width="450" height="250" src="http://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-450x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-450x250.jpg 450w, http://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-190x105.jpg 190w, http://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-500x278.jpg 500w" sizes="(max-width: 450px) 100vw, 450px" />							<h2>email readings with our award winning psychics</h2>
						</div>
					</div>
				</div>
				<div class="wpb_text_column wpb_content_element  feedSubhead1">
					<div class="wpb_wrapper">
						<h3>Have a burning question?</h3>
<p style="font-size: 16px !important; margin-bottom: 15px !important;">Your psychic email reading aims to answer specific questions as well as giving you a general overview of what is going on around you empowering you to follow your own wisdom and intuition.</p>
						<p>
																<a class="nectar-button large see-through has-icon" href="http://www.micheleknight.com/shop"
									   data-color-override="#961066" data-hover-color-override="false"
									   data-hover-text-color-override="#fff">
										<span> view email readings</span>
										<i class="fa-angle-right"></i>
									</a>
															</p>
						<p></p>
					</div>
				</div>
			</div>
		</div>
	
		<div class="vc_span4 wpb_column column_container col no-extra-padding advertBox" style="float:right"
		     data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
			<div class="wpb_wrapper">
				<div id="fws_54d36253eaa2f" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section"
				     style="padding-top: 0px; padding-bottom: 0px; ">
					<div class="row-bg-wrap">
						<div class="row-bg   " style=""></div>
					</div>
					<div class="col span_12  ">
						<div
							class="vc_span12 wpb_column column_container col no-extra-padding feedSubhead1 advert-image"
							data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
							<img width="450" height="250" src="http://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/text-love-450x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="text love" srcset="http://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/text-love-450x250.jpg 450w, http://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/text-love-190x105.jpg 190w" sizes="(max-width: 450px) 100vw, 450px" />							<h2>text a psychic</h2>
						</div>
					</div>
				</div>
				<div class="wpb_text_column wpb_content_element  feedSubhead1">
					<div class="wpb_wrapper">
						<h3>Text <strong>love</strong> – a space then your message to <strong><span data-l8n data-l8n-default="<a href='sms:78887&body=love'>78887</a>" data-l8n-au="<a href='sms:19931500&body=love'>19931500</a>" data-l8n-us=""></span></strong></h3>
<p>
<span data-l8n data-l8n-default="(£1.50/msg + operator’s charges. 18+) You may be sent up to two messages. We may send free promotional messages. To unsubscribe text STOP to <a href='sms:78887&body=love'>78887</a>. SP: InverOak. PO Box 10015, CM1 9HH. Helpline <a href='tel:02071116210'>0207 111 6210</a>." data-l8n-au="Text love (a space) and your question to <a href='sms:19931500&body=love'>19931500</a> (Texts cost $4 per message) per message. Helpline <a href='tel:1800050829'>1800 050 829</a>." data-l8n-us=""></span> Entertainment only. <a href="/terms-and-conditions/" title="click here to view our terms and conditions">Terms and conditions apply</a></p>
						<p>
													</p>
						<p></p>
					</div>
				</div>
			</div>
		</div>
	
		<div class="vc_span4 wpb_column column_container col no-extra-padding advertBox" style="float:right"
		     data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
			<div class="wpb_wrapper">
				<div id="fws_54d36253eaa2f" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section"
				     style="padding-top: 0px; padding-bottom: 0px; ">
					<div class="row-bg-wrap">
						<div class="row-bg   " style=""></div>
					</div>
					<div class="col span_12  ">
						<div
							class="vc_span12 wpb_column column_container col no-extra-padding feedSubhead1 advert-image"
							data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
							<img width="450" height="250" src="http://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/web-chat-450x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="web chat and video readings" srcset="http://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/web-chat-450x250.jpg 450w, http://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/web-chat-190x105.jpg 190w" sizes="(max-width: 450px) 100vw, 450px" />							<h2>talk live online now with your favourite psychic</h2>
						</div>
					</div>
				</div>
				<div class="wpb_text_column wpb_content_element  feedSubhead1">
					<div class="wpb_wrapper">
						<h3>Simple to use interactive web chat and video readings</h3>
						<p>
																<a class="nectar-button large see-through has-icon" href="http://www.micheleknight.co.uk/web-chat/"
									   data-color-override="#961066" data-hover-color-override="false"
									   data-hover-text-color-override="#fff">
										<span>web chat</span>
										<i class="fa-angle-right"></i>
									</a>
																		<a class="nectar-button large accent-color regular-button has-icon" href="http://www.micheleknight.co.uk/video-readings/"
									   data-color-override="#961066" data-hover-color-override="false"
									   data-hover-text-color-override="#fff">
										<span>video chat</span>
										<i class="fa-angle-right"></i>
									</a>
															</p>
						<p></p>
					</div>
				</div>
			</div>
		</div>
	
		<div class="vc_span4 wpb_column column_container col no-extra-padding advertBox" style="float:right"
		     data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
			<div class="wpb_wrapper">
				<div id="fws_54d36253eaa2f" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section"
				     style="padding-top: 0px; padding-bottom: 0px; ">
					<div class="row-bg-wrap">
						<div class="row-bg   " style=""></div>
					</div>
					<div class="col span_12  ">
						<div
							class="vc_span12 wpb_column column_container col no-extra-padding feedSubhead1 advert-image"
							data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
							<img width="450" height="250" src="http://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-450x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-450x250.jpg 450w, http://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-200x111.jpg 200w, http://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-60x33.jpg 60w, http://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-190x105.jpg 190w, http://horoscope.co.uk/wp-content/uploads/sites/4/free-readings.jpg 500w" sizes="(max-width: 450px) 100vw, 450px" />							<h2>Fantastic free readings</h2>
						</div>
					</div>
				</div>
				<div class="wpb_text_column wpb_content_element  feedSubhead1">
					<div class="wpb_wrapper">
						<h3>Loads of free readings available online and on my free iphone app</h3>
						<p>
																<a class="nectar-button large see-through has-icon" href="/category/free-readings/"
									   data-color-override="#961066" data-hover-color-override="false"
									   data-hover-text-color-override="#fff">
										<span>view free readings</span>
										<i class="fa-angle-right"></i>
									</a>
															</p>
						<p></p>
					</div>
				</div>
			</div>
		</div>
	
		<div class="vc_span4 wpb_column column_container col no-extra-padding advertBox" style="float:right"
		     data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
			<div class="wpb_wrapper">
				<div id="fws_54d36253eaa2f" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section"
				     style="padding-top: 0px; padding-bottom: 0px; ">
					<div class="row-bg-wrap">
						<div class="row-bg   " style=""></div>
					</div>
					<div class="col span_12  ">
						<div
							class="vc_span12 wpb_column column_container col no-extra-padding feedSubhead1 advert-image"
							data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
							<img width="450" height="250" src="http://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/visit-michele-knight-450x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="visit michele knight" srcset="http://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/visit-michele-knight-450x250.jpg 450w, http://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/visit-michele-knight-190x105.jpg 190w" sizes="(max-width: 450px) 100vw, 450px" />							<h2>want to read more fabulous articles from Michele?</h2>
						</div>
					</div>
				</div>
				<div class="wpb_text_column wpb_content_element  feedSubhead1">
					<div class="wpb_wrapper">
						<h3>visit micheleknight.com for articles, fabulous psychic readers and more&#8230;</h3>
						<p>
																<a class="nectar-button large see-through has-icon" href="http://www.micheleknight.com/"
									   data-color-override="#961066" data-hover-color-override="false"
									   data-hover-text-color-override="#fff">
										<span>visit micheleknight.com</span>
										<i class="fa-angle-right"></i>
									</a>
															</p>
						<p></p>
					</div>
				</div>
			</div>
		</div>
	
		<div class="vc_span4 wpb_column column_container col no-extra-padding advertBox" style="float:right"
		     data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
			<div class="wpb_wrapper">
				<div id="fws_54d36253eaa2f" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section"
				     style="padding-top: 0px; padding-bottom: 0px; ">
					<div class="row-bg-wrap">
						<div class="row-bg   " style=""></div>
					</div>
					<div class="col span_12  ">
						<div
							class="vc_span12 wpb_column column_container col no-extra-padding feedSubhead1 advert-image"
							data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
							<img width="450" height="250" src="http://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-450x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-450x250.jpg 450w, http://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-190x105.jpg 190w, http://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-500x278.jpg 500w" sizes="(max-width: 450px) 100vw, 450px" />							<h2>new &#038; exclusive! members area &#8211; join free now for amazing goodies!</h2>
						</div>
					</div>
				</div>
				<div class="wpb_text_column wpb_content_element  feedSubhead1">
					<div class="wpb_wrapper">
						<h3>Like your own personal horoscope page, listen to past readings, and enjoy easy online payments!</h3>
						<p>
																<a class="nectar-button large see-through has-icon" href="http://www.micheleknightpsychics.com/"
									   data-color-override="#961066" data-hover-color-override="false"
									   data-hover-text-color-override="#fff">
										<span>Join members area now!</span>
										<i class="fa-angle-right"></i>
									</a>
															</p>
						<p>Create a members account for free. Psychic readings are at the usual premium rate – please see terms and conditions for details.</p>
					</div>
				</div>
			</div>
		</div>
	
	</div>
            </div><!--/sidebar-->

		
    </div>
    <!--/row-->

</div>



</div><!--/container-->

</div><!--/container-wrap-->












<div id="footer-outer" data-using-widget-area="true">

<!-- Newsletter begin -->


<div class="container">
	<div id="fws_54d37e8c9d8be" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid full-width-section parallax_section   "  style="padding-top: 20px; padding-bottom: 20px; ">

		<div class="row-bg-wrap">
			<div class="row-bg using-image newsletter_background_image"></div>
		</div>

		<div class="col span_12 light left newsletter_sign_up">
			<div class="vc_span12 News wpb_column column_container col no-extra-padding"  data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
				<div class="wpb_wrapper">

					<div class="wpb_text_column wpb_content_element ">
						<div class="wpb_wrapper">
							<h2>Newsletter</h2>
							<h3>keep up to date with the latest offers and information from Michele</h3></div> </div>

							<div class="wpb_text_column wpb_content_element ">
								<div class="wpb_wrapper">
									<form action="http://micheleknightlimited.createsend.com/t/i/s/hjuihl/" method="post" id="subForm" class="members-form">
										<div class="col span_4" data-animation="" data-delay="0">
											<ul>
												<li><label for="fieldName">Full Name</label><input id="fieldName" name="cm-name" type="text" /></li>
												<li><label for="fieldtikyay">DOB</label><input id="fieldtikyay" name="cm-f-hicji" type="text" /></li>
											</ul>
										</div>
										<div class="col span_4" data-animation="" data-delay="0">
											<ul>
												<li><label for="fieldEmail">Email</label><input id="fieldEmail" name="cm-hjuihl-hjuihl" type="email" required /></li>
												<li><label for="fieldtikyal">Country</label><input id="fieldtikyal" name="cm-f-hicjd" type="text" /></li>
											</ul>
										</div>

										<div class="submit-block">
											<button type="submit" class="signup-button">Sign up</button>
											<a class="privacy-policy" href="/privacy-policy/">Privacy policy</a>
										</div>

									</form>

													<div class="clear"></div>


												</div>
											</div>
										</div>
									</div>
								</div>
							</div>
						</div>


<!-- Newsletter end -->

	
		
	<div id="footer-widgets">

		<div class="container">

			<div class="row">

				
				<div class="col span_3">
				      <!-- Footer widget area 1 -->
		              <div id="text-2" class="widget widget_text">			<div class="textwidget"><a href="/" title="Horoscope - by Michele Knight - UK's Favourite Psychic"><div class="footer-logo"></div></a></div>
		</div>				</div><!--/span_3-->

				<div class="col span_3">
					 <!-- Footer widget area 2 -->



		             <div id="text-3" class="widget widget_text"><h4>Video Horoscopes</h4>			<div class="textwidget"><a href="/aries/" title="Aries video horoscope">Aries video horoscope</a>
<a href="/aquarius/" title="Aquarius video horoscope">Aquarius video horoscope</a>
<a href="/cancer/" title="Cancer video horoscope">Cancer video horoscope</a>
<a href="/capricorn/" title="Capricorn video horoscope">Capricorn video horoscope</a>
<a href="/gemini/" title="Gemini video horoscope">Gemini video horoscope</a>
<a href="/leo/" title="Leo video horoscope">Leo video horoscope</a></div>
		</div>

				</div><!--/span_3-->

									<div class="col span_3">
						 <!-- Footer widget area 3 -->
			              <div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="/libra/" title="Libra video horoscope">Libra video horoscope</a>
<a href="/pisces/" title="Pisces video horoscope">Pisces video horoscope</a>
<a href="/sagittarius/" title="Sagittarius video horoscope">Sagittarius video horoscope</a>
<a href="/taurus/" title="Taurus video horoscope">Taurus video horoscope</a>
<a href="/scorpio/" title="Scorpio video horoscope">Scorpio video horoscope</a>
<a href="/virgo/" title="Virgo video horoscope">Virgo video horoscope</a></div>
		</div>
					</div><!--/span_3-->
				
									<div class="col span_3">
						 <!-- Footer widget area 4 -->
			              <div id="text-6" class="widget widget_text">			<div class="textwidget"><img src="//horoscope.co.uk/wp-content/uploads/sites/4/awards-2016.png"  class="award-logo-footer"/></div>
		</div>
					</div><!--/span_3-->
				

			</div><!--/row-->


			<div class="row" id="copyright">

			<div class="container">

				<div class="col span_12 col_last">
					<ul id="social">
						 <li><a target="_blank" href="https://twitter.com/micheleknight"><i class="icon-twitter"></i> </a></li> 						 <li><a target="_blank" href="https://www.facebook.com/micheleknightastrologer"><i class="icon-facebook-1"></i> </a></li> 												 <li><a target="_blank" href="https://uk.pinterest.com/astrologywisdom/"><i class="icon-pinterest"></i> </a></li> 												 <li><a target="_blank" href="https://www.youtube.com/user/micheleknightpsychic"><i class="icon-youtube"></i> </a></li> 																																				 <li><a target="_blank" href="https://plus.google.com/117956244396598003111/posts"><i class="icon-gplus"></i> </a></li> 																																									</ul>
				</div><!--/span_7-->

			</div><!--/container-->

		</div><!--/row-->



		</div><!--/container-->


	</div><!--/footer-widgets-->
	
	




		<div class="row" id="copyright1">


				<div class="container">

				<div class="col span_12">

	            <ul class="footer-sitelinks">
	             <div class="menu"><ul>
<li id="menu-item-2" class="menu-item-2"><a></a></li>
<li id="menu-item-22826" class="menu-item-22826"><a></a></li>
<li id="menu-item-22816" class="menu-item-22816"><a></a></li>
<li id="menu-item-22819" class="menu-item-22819"><a></a></li>
<li id="menu-item-22825" class="menu-item-22825"><a></a></li>
<li id="menu-item-15522" class="menu-item-15522"><a></a></li>
<li id="menu-item-4467" class="menu-item-4467"><a></a></li>
<li id="menu-item-22818" class="menu-item-22818"><a></a></li>
<li id="menu-item-22820" class="menu-item-22820"><a></a></li>
<li id="menu-item-22822" class="menu-item-22822"><a></a></li>
<li id="menu-item-22827" class="menu-item-22827"><a></a></li>
<li id="menu-item-22824" class="menu-item-22824"><a></a></li>
<li id="menu-item-22823" class="menu-item-22823"><a></a></li>
<li id="menu-item-22817" class="menu-item-22817"><a></a></li>
<li id="menu-item-9889" class="menu-item-9889"><a></a></li>
<li id="menu-item-15612" class="menu-item-15612"><a></a></li>
<li id="menu-item-22821" class="menu-item-22821"><a></a></li>
<li id="menu-item-6621" class="menu-item-6621"><a></a></li>
<li id="menu-item-4311" class="menu-item-4311"><a></a></li>
</ul></div>
	            </ul>

					
					</div>

					<nav>

						<ul class="footerNote">
						<li>&copy; Michele Knight - all rights reserved</li>
						<li><a href="/terms-and-conditions/" title="Michele Knight - terms and conditions">Terms and Conditions</a></li>
						</ul>
						<ul class="footerNote">
							<li>This product includes GeoLite data created by MaxMind, available from <a target="_blank" href="http://www.maxmind.com">http://www.maxmind.com</a>.</a></li>
						</ul>


					</nav>

					

				<!--/span_7-->

			</div><!--/container-->

		</div><!--/row-->

		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->



	<a id="to-top" class><i class="icon-up-open-big"></i></a>


<div id="mobile-readers-wrapper">
	<a href="#" id="mobile-readers-button" onclick="toggleMobileReaderPanel()">
		<i id="panelButtonArrow" class="fa fa-angle-up"></i>
		<span class="open">click here for available readers</span>
		<span class="closed">click to return</span>
	</a>
	<div id="mobile-readers-scroller">
		<div id="mobile-readers-holder"></div>
	</div>
</div>

    <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = true;
        var snp_ajax_url = 'https://horoscope.co.uk/wp-admin/admin-ajax.php';
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = true;
        var snp_enable_mobile = true;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
        snp_excluded_urls.push('');    </script>
    <div class="snp-root">
        <input type="hidden" id="snp_popup" value="" />
        <input type="hidden" id="snp_popup_id" value="" />
        <input type="hidden" id="snp_popup_theme" value="" />
        <input type="hidden" id="snp_exithref" value="" />
        <input type="hidden" id="snp_exittarget" value="" />
    	<div id="snppopup-welcome" class="snp-pop-24411 snppopup"><input type="hidden" class="snp_open" value="scroll" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_open_inactivity" value="10" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="24411" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="10" /><div class="snp-builder">
            <div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
            <div id="snp-bld-step-1" data-width="700" data-height="700"  class="snp-bld-step snp-bld-step-1  animated fadeIn " data-animation="fadeIn" data-animation-close="fadeOut"><form action="#" method="post" class="snp-subscribeform snp_subscribeform">                <div class="bld-el-cont bld-el-text bld-step-1-el-0  animated " data-animation=""><div class="bld-el  " ><p style="text-align: center;"><span style="font-size: 46px; color: #ffffff;">Want to know what is in your future?</span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-1  animated " data-animation=""><div class="bld-el  " ><p>&nbsp;</p>
<p style="text-align: center;"><span style="color: #ffffff; font-size: 50px;">JOIN MICHELE'S&nbsp;FREE NEWSLETTER&nbsp;</span></p></div></div><div class="bld-el-cont bld-el-input bld-step-1-el-2  animated " data-animation=""><div class="bld-table-cont"><input   placeholder="Your Name" name="name"  value=""  class="bld-el  " /></div></div><div class="bld-el-cont bld-el-input bld-step-1-el-3  animated " data-animation=""><div class="bld-table-cont"><input   placeholder="Email" required name="email"  value=""  class="bld-el  " /></div></div><div class="bld-el-cont bld-el-button bld-step-1-el-4  animated bounceIn" data-animation="bounceIn"><button class="bld-el  test snp-submit snp-cursor-pointer" data-step="2"data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" type="submit">JOIN</button></div><div class="bld-el-cont bld-el-button bld-step-1-el-5  animated " data-animation=""><button class="bld-el   snp-close-link snp-cursor-pointer" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" type="button">no thanks</button></div>
            </form></div>        </div>
                <div class="snp-bld-step-cont snp-bld-step-cont-2 snp-bld-center">
            <div id="snp-bld-step-2" data-width="500" data-height="500"  class="snp-bld-step snp-bld-step-2   "  ><form action="#" method="post" class="snp-subscribeform snp_subscribeform">                <div class="bld-el-cont bld-el-text bld-step-2-el-0  animated " data-animation=""><div class="bld-el  " ><p style="text-align: center;"><span style="color: #ffffff; font-size: 40px;">Thank you</span></p></div></div><div class="bld-el-cont bld-el-text bld-step-2-el-1  animated " data-animation=""><div class="bld-el  " ><p style="text-align: center;"><span style="color: #ffffff; font-size: 28px;">Check your inbox for an &nbsp;email from me and then click the link to confirm your email address</span></p></div></div><div class="bld-el-cont bld-el-button bld-step-2-el-2  animated " data-animation=""><button class="bld-el   snp-close-link snp-cursor-pointer" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" type="button">OK</button></div><div class="bld-el-cont bld-el-text bld-step-2-el-3  animated " data-animation=""><div class="bld-el  " ><p style="text-align: center;"><span style="color: #ffffff; font-size: 64px;">One more Step!</span></p></div></div>
            </form></div>        </div>
        </div>
<div class="snp-overlay" id="snp-pop-24411-overlay" data-close="yes"></div><script>
    var snp_bld_open24411=function(){_snp_bld_open(24411);}
    var snp_bld_close24411=function(){_snp_bld_close(24411);}
</script>
<style>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</style><script>snp_f['snppopup-welcome-open']=snp_bld_open24411;snp_f['snppopup-welcome-close']=snp_bld_close24411;</script></div>    </div>
    <!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://horoscope.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-Raleway-css'  href='//fonts.googleapis.com/css?family=Raleway&#038;ver=19171edb6fc365b2e669954fd6e1fc44' type='text/css' media='all' />
<link rel='stylesheet' id='font-Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=19171edb6fc365b2e669954fd6e1fc44' type='text/css' media='all' />
<script type='text/javascript' src='http://horoscope.co.uk/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://horoscope.co.uk/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://horoscope.co.uk/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://horoscope.co.uk/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://horoscope.co.uk/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://horoscope.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAcSearch = {"url":"https:\/\/horoscope.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://horoscope.co.uk/wp-content/themes/rokk/nectar/assets/functions/ajax-search/wpss-search-suggest.js'></script>
<script type='text/javascript' src='http://horoscope.co.uk/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js'></script>
<script type='text/javascript' src='http://horoscope.co.uk/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js'></script>
<script type='text/javascript' src='http://horoscope.co.uk/wp-content/themes/rokk/js/rokk.js'></script>
<script type='text/javascript' src='http://horoscope.co.uk/wp-content/themes/rokk/wpbakery/js_composer/assets/js/js_composer_front.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"0","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.1.1","ajax_url":"https:\/\/horoscope.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://horoscope.co.uk/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js'></script>
<script type='text/javascript' src='http://horoscope.co.uk/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js'></script>
<script type='text/javascript' src='http://horoscope.co.uk/wp-includes/js/wp-embed.min.js'></script>
<script src="http://www.micheleknight.com/readers/assets/js/app.min.js"></script>
<script>
(function($){
  $('#reader-panel').readersPanel();
}(jQuery));
</script>

<script src="http://www.micheleknight.com/wp-content/themes/mk-main/js/youTubeEvents.js"></script>
<script src="/wp-content/themes/mk-astrology/js/functions.js?ver=20170301"></script>
<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'micheleknight2'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
</body>
</html>
