<!DOCTYPE html>
<html lang="en-GB">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-W6P8BPF');</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://horoscope.co.uk/xmlrpc.php">
<meta name="google-site-verification" content="UUXacQDnf6DW--G4J1odhLbQ4GObZwQWFDFAsINDyt8" />
<meta name="author" content="Michele Knight" />
<title>Saturn in Aquarius - Liberation- A Soul revolution is coming</title>

<meta name="description" content="Are you ready for a life and soul revolution? Saturn in Aquarius is transforming our worlds and handing us the keys to our inner queendom." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://horoscope.co.uk/2020/02/23/saturn-in-aquarius-forecast-all-signs-liberation/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saturn in Aquarius - Liberation- A Soul revolution is coming" />
<meta property="og:description" content="Are you ready for a life and soul revolution? Saturn in Aquarius is transforming our worlds and handing us the keys to our inner queendom." />
<meta property="og:url" content="https://horoscope.co.uk/2020/02/23/saturn-in-aquarius-forecast-all-signs-liberation/" />
<meta property="og:site_name" content="Horoscope - by Michele Knight" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2020-02-23T11:00:41+00:00" />
<meta property="fb:app_id" content="263823884181564" />
<meta property="og:image" content="https://img.micheleknight.com/sites/4/32BB8DED-E938-40AD-B9A8-D72ACF732078-1024x576.jpeg" />
<meta property="og:image:secure_url" content="https://img.micheleknight.com/sites/4/32BB8DED-E938-40AD-B9A8-D72ACF732078-1024x576.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Are you ready for a life and soul revolution? Saturn in Aquarius is transforming our worlds and handing us the keys to our inner queendom." />
<meta name="twitter:title" content="Saturn in Aquarius - Liberation- A Soul revolution is coming" />
<meta name="twitter:image" content="https://img.micheleknight.com/sites/4/32BB8DED-E938-40AD-B9A8-D72ACF732078-scaled.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://horoscope.co.uk/#website","url":"https://horoscope.co.uk/","name":"Horoscope - by Michele Knight","inLanguage":"en-GB","description":"Horoscopes, articles, videos, free charts, readings and reports all by Michele Knight","potentialAction":{"@type":"SearchAction","target":"https://horoscope.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://horoscope.co.uk/2020/02/23/saturn-in-aquarius-forecast-all-signs-liberation/#primaryimage","inLanguage":"en-GB","url":"https://img.micheleknight.com/sites/4/32BB8DED-E938-40AD-B9A8-D72ACF732078-scaled.jpeg","width":2560,"height":1440},{"@type":"WebPage","@id":"https://horoscope.co.uk/2020/02/23/saturn-in-aquarius-forecast-all-signs-liberation/#webpage","url":"https://horoscope.co.uk/2020/02/23/saturn-in-aquarius-forecast-all-signs-liberation/","name":"Saturn in Aquarius - Liberation- A Soul revolution is coming","isPartOf":{"@id":"https://horoscope.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://horoscope.co.uk/2020/02/23/saturn-in-aquarius-forecast-all-signs-liberation/#primaryimage"},"datePublished":"2020-02-23T11:00:41+00:00","dateModified":"2020-02-23T11:00:41+00:00","author":{"@id":"https://horoscope.co.uk/#/schema/person/74f549e6353fd8e40361005ba39f0a86"},"description":"Are you ready for a life and soul revolution? Saturn in Aquarius is transforming our worlds and handing us the keys to our inner queendom."},{"@type":["Person"],"@id":"https://horoscope.co.uk/#/schema/person/74f549e6353fd8e40361005ba39f0a86","name":"Michele Knight","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Horoscope - by Michele Knight &raquo; Feed" href="https://horoscope.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horoscope - by Michele Knight &raquo; Comments Feed" href="https://horoscope.co.uk/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-77069911-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-77069911-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://horoscope.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://horoscope.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://horoscope.co.uk/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='taxonomy-image-plugin-public-css' href='https://horoscope.co.uk/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ubermenu-css' href='https://horoscope.co.uk/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-minimal-css' href='https://horoscope.co.uk/wp-content/plugins/ubermenu/assets/css/skins/minimal.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-vanilla-css' href='https://horoscope.co.uk/wp-content/plugins/ubermenu/assets/css/skins/vanilla.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css' href='https://horoscope.co.uk/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mk2016-style-css' href='https://horoscope.co.uk/wp-content/themes/mk2016/assets/css/style-min.css?ver=190719-131710' type='text/css' media='all' />
<link rel='stylesheet' id='mkhoro-style-css' href='https://horoscope.co.uk/wp-content/themes/mkhoro/assets/css/style-min.css?ver=190719-131709' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/horoscope.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.1'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.1'></script>
<link rel='https://api.w.org/' href='https://horoscope.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://horoscope.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://horoscope.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://horoscope.co.uk/?p=48253' />
<link rel="alternate" type="application/json+oembed" href="https://horoscope.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoroscope.co.uk%2F2020%2F02%2F23%2Fsaturn-in-aquarius-forecast-all-signs-liberation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://horoscope.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoroscope.co.uk%2F2020%2F02%2F23%2Fsaturn-in-aquarius-forecast-all-signs-liberation%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">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</style>
<style>
                Saturn In Aquarius Forecast All Signs -Game Changer! Freedom!            </style>

<script>
        (function(h,o,t,j,a,r){
            h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
            h._hjSettings={hjid:936077,hjsv:6};
            a=o.getElementsByTagName('head')[0];
            r=o.createElement('script');r.async=1;
            r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
            a.appendChild(r);
        })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
    </script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
</head>
<body class="post-template-default single single-post postid-48253 single-format-standard theme-mk2016 woocommerce-no-js group-blog" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6P8BPF"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script type="text/javascript">
_atrk_opts = { atrk_acct:"tWW5u1ah9W20em", domain:"micheleknight.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=tWW5u1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>

<div id="fb-root"></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="site-branding">
<div class="top-menus">
<nav class="header-site-picker">
<div class="menu-micheles-other-sites-container"><ul class="sf-menu"><li id="menu-item-15646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15646"><a href="#">michele&#8217;s other sites</a>
<ul class="sub-menu">
<li id="menu-item-15571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15571"><a title="Michele Knight" href="https://www.micheleknight.com/">Michele Knight</a></li>
<li id="menu-item-15574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15574"><a title="Inspire your Soul &#8211; videos by Michele Knight" href="https://www.inspireyoursoul.tv/">Inspire your soul</a></li>
<li id="menu-item-15575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15575"><a title="Michele Knight &#8211; Members Area" href="https://horoscope.co.uk/welcome">Members Area</a></li>
<li id="menu-item-15573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15573"><a title="Shopping Knight by Michele Knight" href="https://www.micheleknight.com/shop">Shopping Knight</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
<div class="logo">
<a href="https://horoscope.co.uk">
<img alt="Horoscope &#8211; by Michele Knight" src="https://horoscope.co.uk/wp-content/themes/mkhoro/assets/img/mk-logo@2x.png">
</a>
</div>
<div class="main-nav-mobile">

<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-mobile ubermenu-skin-minimal ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-mobile-114"><i class="fas fa-bars"></i>Menu</a><nav id="ubermenu-mobile-114" class="ubermenu ubermenu-nojs ubermenu-mobile ubermenu-menu-114 ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-vertical ubermenu-transition-none ubermenu-trigger-hover_intent ubermenu-skin-minimal  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-hide-bkgs ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-mobile-114" class="ubermenu-nav" data-title="Main Mobile"><li id="menu-item-33527" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-33527 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"> 
<div class="ubermenu-search">
<form role="search" method="get" class="ubermenu-searchform" action="https://horoscope.co.uk/">
<label for="ubermenu-search-field">
<span class="ubermenu-sr-only">Search</span>
</label>
<input type="text" placeholder="Search..." value="" name="s" class="ubermenu-search-input ubermenu-search-input-autofocus" id="ubermenu-search-field" />
<button type="submit" class="ubermenu-search-submit">
<i class="fas fa-search" title="Search" aria-hidden="true"></i>
<span class="ubermenu-sr-only">Search</span>
</button>
</form>
</div>

</div></li><li id="menu-item-30532" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-30532 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-27823" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-27823 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Michele Knight Members" href="https://horoscope.co.uk/welcome/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Members</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-27823 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-1027827" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027827 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/member-booking/?#mk-member"><span class="ubermenu-target-title ubermenu-target-text">Book a reading</span></a></li><li id="menu-item-1027828" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027828 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/astrology-reports/?#mk-member"><span class="ubermenu-target-title ubermenu-target-text">My Astrology</span></a></li><li id="menu-item-1027829" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027829 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/welcome/?#mk-member"><span class="ubermenu-target-title ubermenu-target-text">Login</span></a></li><li id="menu-item-1027830" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027830 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/register/?#mk-member"><span class="ubermenu-target-title ubermenu-target-text">Register</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27751" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-27751 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/?page_id=4311&#038;type=Aries" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Horoscopes</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-27751 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-27752" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27752 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/aries/"><span class="ubermenu-target-title ubermenu-target-text">Aries</span></a></li><li id="menu-item-27753" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27753 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/taurus/"><span class="ubermenu-target-title ubermenu-target-text">Taurus</span></a></li><li id="menu-item-27754" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27754 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/gemini/"><span class="ubermenu-target-title ubermenu-target-text">Gemini</span></a></li><li id="menu-item-27755" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27755 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/cancer/"><span class="ubermenu-target-title ubermenu-target-text">Cancer</span></a></li><li id="menu-item-27756" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27756 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/leo/"><span class="ubermenu-target-title ubermenu-target-text">Leo</span></a></li><li id="menu-item-27757" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27757 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/virgo/"><span class="ubermenu-target-title ubermenu-target-text">Virgo</span></a></li><li id="menu-item-27758" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27758 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/libra/"><span class="ubermenu-target-title ubermenu-target-text">Libra</span></a></li><li id="menu-item-27759" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27759 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/scorpio/"><span class="ubermenu-target-title ubermenu-target-text">Scorpio</span></a></li><li id="menu-item-27760" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27760 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/sagittarius/"><span class="ubermenu-target-title ubermenu-target-text">Sagittarius</span></a></li><li id="menu-item-27761" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27761 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/capricorn/"><span class="ubermenu-target-title ubermenu-target-text">Capricorn</span></a></li><li id="menu-item-27762" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27762 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/aquarius/"><span class="ubermenu-target-title ubermenu-target-text">Aquarius</span></a></li><li id="menu-item-27763" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27763 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/pisces/"><span class="ubermenu-target-title ubermenu-target-text">Pisces</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27764" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-27764 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.micheleknight.co.uk/psychic/psychic-readers/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Psychics</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-27764 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-30923" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30923 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/psychic-readers/"><span class="ubermenu-target-title ubermenu-target-text">View our reader profiles</span></a></li><li id="menu-item-27766" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27766 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/book-a-reading/"><span class="ubermenu-target-title ubermenu-target-text">How to book a reading</span></a></li><li id="menu-item-27767" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27767 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Book a psychic reading online from anywhere in the world" href="https://horoscope.co.uk/member-booking/"><span class="ubermenu-target-title ubermenu-target-text">Book a reading</span></a></li><li id="menu-item-34361" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-34361 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/feedback/"><span class="ubermenu-target-title ubermenu-target-text">Leave feedback</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-30926" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30926 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/free-readings/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Free Psychic Readings</span></a></li><li id="menu-item-27771" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27771 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="My Videos" href="https://horoscope.co.uk/category/videos/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Videos</span></a></li><li id="menu-item-27785" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-27785 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Articles</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-27785 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-27786" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27786 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/aries-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Aries</span></a></li><li id="menu-item-27787" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27787 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/taurus-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Taurus</span></a></li><li id="menu-item-27788" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27788 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/gemini-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Gemini</span></a></li><li id="menu-item-27789" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27789 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/cancer-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Cancer</span></a></li><li id="menu-item-27790" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27790 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/leo-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Leo</span></a></li><li id="menu-item-27791" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27791 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/virgo-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Virgo</span></a></li><li id="menu-item-27792" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27792 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/libra-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Libra</span></a></li><li id="menu-item-27793" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27793 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/scorpio-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Scorpio</span></a></li><li id="menu-item-27794" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27794 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/sagittarius-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Sagittarius</span></a></li><li id="menu-item-27795" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27795 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/capricorn-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Capricorn</span></a></li><li id="menu-item-27796" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27796 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/aquarius-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Aquarius</span></a></li><li id="menu-item-27797" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27797 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/pisces-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Pisces</span></a></li><li id="menu-item-27798" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-27798 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/"><span class="ubermenu-target-title ubermenu-target-text">View all articles</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27812" class="mobile-only ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27812 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Astrology School</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-27812 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-27813" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27813 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/asteroids/"><span class="ubermenu-target-title ubermenu-target-text">Asteroids</span></a></li><li id="menu-item-27814" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27814 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-houses/"><span class="ubermenu-target-title ubermenu-target-text">The houses</span></a></li><li id="menu-item-27815" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27815 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-planets/"><span class="ubermenu-target-title ubermenu-target-text">The planets</span></a></li><li id="menu-item-27816" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27816 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/transits/"><span class="ubermenu-target-title ubermenu-target-text">Transits</span></a></li><li id="menu-item-27817" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27817 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-moon/"><span class="ubermenu-target-title ubermenu-target-text">The moon</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27818" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-27818 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About michele</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-27818 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-27820" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27820 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="view more about Michele Knight on her main site" href="https://www.micheleknight.com/touched-by-evil-my-book/"><span class="ubermenu-target-title ubermenu-target-text">More about michele</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27821" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27821 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="how to contact us" href="https://www.michelknight.com/contact/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a></li></ul></nav>

</div>
<div class="contacts">
<div class="numbers">
<div class="num-blocks per-min">
<img width="45" height="45" alt="our live psychics by telephone" src="https://horoscope.co.uk/wp-content/themes/mkhoro/assets/img/telephone-pink.png">
<span data-l8n="" data-l8n-default="<div>our live psychics:</div> <a href='tel:+449050058205' class='large-number default' title='call for a live reading with our psychics'>+44 (0)905 005 8205</a>" data-l8n-gb="<div>our live psychics:</div> <a href='tel:09050058205' class='large-number' title='call for a live reading with our psychics'>0905 005 8205</a>" data-l8n-ie="<div>our live psychics:</div> <a href='tel:1580600380' class='large-number' title='call for a live reading with our psychics'>1580 600 380</a>" data-l8n-au="our live psychics: <a href='tel:1902256860' class='large-number' title='call for a live reading with our psychics'>190 225 6860</a>" data-l8n-us="our live psychics: <a href='https://horoscope.co.uk/member-booking/?#mk-member' class='large-number us-text' title='book online'>Book online</a>">
</span>
</div>
<div class="mobile-terms">
<span data-l8n="" data-l8n-default="Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge." data-l8n-ie="Our live psychics 1580 calls cost €2.40 per minute plus your phone providers access charge." data-l8n-au="Our live psychics 190 calls cost $3.96 per minute plus your phone providers access charge. Higher rate for calls from payphones and mobile phones." data-l8n-us="Our credit card calls cost $60 for 30 minutes or $45 for 20 minutes. $30 for 20 minutes for first time caller. We recommend buying a package.">Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge.</span>
Calls recorded, 18+ with bill payer's permission. Entertainment SP
www.inveroak.com.
<span data-l8n="" data-l8n-default="Customer service enquiries: <a href='tel:+442071116490'>+44(0)207 111 6490</a>" data-l8n-gb="Customer service enquiries: <a href='tel:02071116490'>0207 111 6490</a>" data-l8n-ie="Customer service enquiries: <a href='tel:1800719347'>1800719347</a>" data-l8n-au="Helpline: <a href='tel:1800012167'>1800 012 167</a>" data-l8n-us="Customer care enquiries: <a href='tel:18663228070'>1-866-322-8070</a>">
</span> .
<a id="number-terms" href="/terms-and-conditions/" target="_blank" title="view our terms and conditions">Terms and conditions</a>.
</div>
<div class="num-blocks pre-pay">
<img width="45" height="45" alt="credit card readings by telephone" src="https://horoscope.co.uk/wp-content/themes/mkhoro/assets/img/telephone-pink.png">
<span data-l8n="" data-l8n-default="<div>book your psychic by phone:</div> <a href='tel:+442071116490' class='large-number default' title='Call for a credit card reading with our psychics'>+44 (0)207 111 6490</a>" data-l8n-gb="<div>book your psychic by phone:</div> <a href='tel:02071116490' class='large-number' title='Call for a credit card reading with our psychics'>0207 111 6490</a>" data-l8n-au="book your psychic by phone: <a href='tel:1800012167' class='large-number' title='Call for a credit card reading with our psychics'>1800 012 167</a>" data-l8n-us="book your psychic by phone: <a href='tel:18663228070' class='large-number' title='Call for a credit card reading with our psychics'>1866 322 8070</a>">
</span>
</div>
</div>
<div class="terms">
<span data-l8n="" data-l8n-default="Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge." data-l8n-ie="Our live psychics 1580 calls cost €2.40 per minute plus your phone providers access charge." data-l8n-au="Our live psychics 190 calls cost $3.96 per minute plus your phone providers access charge. Higher rate for calls from payphones and mobile phones." data-l8n-us="Our credit card calls cost $60 for 30 minutes or $45 for 20 minutes. $30 for 20 minutes for first time caller. We recommend buying a package.">
</span>
Calls recorded, 18+ with bill payer's permission. Entertainment SP
www.inveroak.com.
<span data-l8n="" data-l8n-default="Customer service enquiries: <a href='tel:+442071116490'>+44(0)207 111 6490</a>" data-l8n-gb="Customer service enquiries: <a href='tel:02071116490'>0207 111 6490</a>" data-l8n-ie="Customer service enquiries: <a href='tel:1800719347'>1800 719347</a>" data-l8n-au="Helpline: <a href='tel:1800012167'>1800 012 167</a>" data-l8n-us="Customer care enquiries: <a href='tel:18663228070'>1-866-322-8070</a>">
</span> .
<a id="number-terms" href="/terms-and-conditions/" target="_blank" title="view our terms and conditions">Terms and conditions</a>.
</div>
</div>
</div>

<div class="nav-strip">
<div class="main-nav">

 <div id="ubermenu-main-48-top_nav" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-48 ubermenu-loc-top_nav ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-full ubermenu-items-align-right ubermenu-disable-submenu-scroll ubermenu-sub-indicators-align-text ubermenu-retractors-responsive ubermenu-icons-inline ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-48-top_nav" class="ubermenu-nav" data-title="New-Navigation"><li id="menu-item-33657" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-33657 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://horoscope.co.uk" tabindex="0"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/2015/08/AK-home.png" width="20" height="19" alt="AK-home" /></a></li><li id="menu-item-4516" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-4516 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Horoscopes</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-4516 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear ubermenu-submenu-padded"><li id="menu-item-22828" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22828 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/aries/"><span class="ubermenu-target-title ubermenu-target-text">Aries</span></a></li><li id="menu-item-22829" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22829 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/taurus/"><span class="ubermenu-target-title ubermenu-target-text">Taurus</span></a></li><li id="menu-item-22830" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22830 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/gemini/"><span class="ubermenu-target-title ubermenu-target-text">Gemini</span></a></li><li id="menu-item-22831" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22831 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/cancer/"><span class="ubermenu-target-title ubermenu-target-text">Cancer</span></a></li><li id="menu-item-22832" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22832 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/leo/"><span class="ubermenu-target-title ubermenu-target-text">Leo</span></a></li><li id="menu-item-22833" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22833 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/virgo/"><span class="ubermenu-target-title ubermenu-target-text">Virgo</span></a></li><li id="menu-item-22835" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22835 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/libra/"><span class="ubermenu-target-title ubermenu-target-text">Libra</span></a></li><li id="menu-item-22834" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22834 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/scorpio/"><span class="ubermenu-target-title ubermenu-target-text">Scorpio</span></a></li><li id="menu-item-22836" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22836 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/sagittarius/"><span class="ubermenu-target-title ubermenu-target-text">Sagittarius</span></a></li><li id="menu-item-22837" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22837 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/capricorn/"><span class="ubermenu-target-title ubermenu-target-text">Capricorn</span></a></li><li id="menu-item-22838" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/aquarius/"><span class="ubermenu-target-title ubermenu-target-text">Aquarius</span></a></li><li id="menu-item-22839" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22839 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/pisces/"><span class="ubermenu-target-title ubermenu-target-text">Pisces</span></a></li></ul></li><li id="menu-item-3853" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3853 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Psychics</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-3853 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-30924" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30924 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/psychic-readers/"><span class="ubermenu-target-title ubermenu-target-text">View our reader profiles</span></a></li><li id="menu-item-15566" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15566 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/book-a-reading/"><span class="ubermenu-target-title ubermenu-target-text">How to book a reading</span></a></li><li id="menu-item-13175" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13175 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Book a psychic reading online from anywhere in the world" href="https://horoscope.co.uk/member-booking/"><span class="ubermenu-target-title ubermenu-target-text">Book a reading</span></a></li><li id="menu-item-34360" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-34360 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/feedback/"><span class="ubermenu-target-title ubermenu-target-text">Leave feedback</span></a></li></ul></li><li id="menu-item-30925" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30925 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/free-readings/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Free Readings</span></a></li><li id="menu-item-15550" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15550 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="My Videos" href="https://horoscope.co.uk/category/videos/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Videos</span></a></li><li id="menu-item-21417" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-21417 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Articles</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-21417 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-center ubermenu-autoclear"><li id="menu-item-15538" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15538 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/aries-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Aries</span></a></li><li id="menu-item-15547" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15547 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/taurus-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Taurus</span></a></li><li id="menu-item-15541" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15541 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/gemini-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Gemini</span></a></li><li id="menu-item-15539" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15539 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/cancer-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Cancer</span></a></li><li id="menu-item-15542" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15542 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/leo-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Leo</span></a></li><li id="menu-item-15548" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15548 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/virgo-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Virgo</span></a></li><li id="menu-item-15543" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15543 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/libra-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Libra</span></a></li><li id="menu-item-15546" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15546 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/scorpio-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Scorpio</span></a></li><li id="menu-item-15545" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15545 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/sagittarius-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Sagittarius</span></a></li><li id="menu-item-15540" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15540 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/capricorn-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Capricorn</span></a></li><li id="menu-item-15537" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15537 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/aquarius-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Aquarius</span></a></li><li id="menu-item-15544" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15544 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/pisces-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Pisces</span></a></li><li id="menu-item-21419" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-21419 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/"><span class="ubermenu-target-title ubermenu-target-text">View all articles</span></a></li></ul></li><li id="menu-item-28052" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-28052 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Astrology School</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-28052 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-27726" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27726 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="view all astrology school articles" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/"><span class="ubermenu-target-title ubermenu-target-text">view all astrology school articles</span></a></li><li id="menu-item-27824" class="ubermenu-item ubermenu-tabs ubermenu-item-27824 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-27824 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-27728" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27728 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/asteroids/"><span class="ubermenu-target-title ubermenu-target-text">Asteroids</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-27728 ubermenu-submenu-type-tab-content-panel"><li class=" ubermenu-autocolumn menu-item-27825-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27825-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-27825-col-0 ubermenu-submenu-type-stack"><li id="menu-item-27825-post-34294" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27825 ubermenu-item-27825-post-34294 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2019/01/13/goddess-vesta-brightest-asteroid-in-the-sky-light-your-own-way/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/1547420978069-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/1547420978069-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/1547420978069-450x250.jpeg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="1547420978069" /><span class="ubermenu-target-title ubermenu-target-text">Goddess Vesta Brightest Asteroid in the sky &#8211; Light your own way</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27825-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27825-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-27825-col-1 ubermenu-submenu-type-stack"><li id="menu-item-27825-post-33845" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27825 ubermenu-item-27825-post-33845 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2018/12/14/you-started-it-eris-shaking-it-up-in-your-chart/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/1544790844181-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/1544790844181-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/1544790844181-450x250.jpeg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Eris" /><span class="ubermenu-target-title ubermenu-target-text">You Started It! Eris– Shaking It Up in Your Chart</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27825-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27825-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-27825-col-2 ubermenu-submenu-type-stack"><li id="menu-item-27825-post-33746" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27825 ubermenu-item-27825-post-33746 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2018/12/04/get-your-goddess-on-ceres-in-astrology/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/1543962098758-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/1543962098758-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/1543962098758-450x250.jpeg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="ceres in astrology" /><span class="ubermenu-target-title ubermenu-target-text">Get Your Goddess On! Ceres in Astrology</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27825-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27825-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-27825-col-3 ubermenu-submenu-type-stack"><li id="menu-item-27825-post-22598" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27825 ubermenu-item-27825-post-22598 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2016/04/27/asteroid-goddess-power-lilith/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/asteroid-goddess-power-190x105.jpg" srcset="https://img.micheleknight.com/sites/4/asteroid-goddess-power-190x105.jpg 190w, https://img.micheleknight.com/sites/4/asteroid-goddess-power-450x250.jpg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Asteroid Goddess Power" /><span class="ubermenu-target-title ubermenu-target-text">Asteroid Goddess Power: Lilith</span></a></li></ul></li></ul></li><li id="menu-item-27730" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27730 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-houses/"><span class="ubermenu-target-title ubermenu-target-text">The houses</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-27730 ubermenu-submenu-type-tab-content-panel"><li class=" ubermenu-autocolumn menu-item-27826-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27826-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-27826-col-0 ubermenu-submenu-type-stack"><li id="menu-item-27826-post-13376" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27826 ubermenu-item-27826-post-13376 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2018/11/01/house-of-guides-and-guardian-angels-the-12th-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/Depositphotos_56862239_s-190x105.jpg" srcset="https://img.micheleknight.com/sites/4/Depositphotos_56862239_s-190x105.jpg 190w, https://img.micheleknight.com/sites/4/Depositphotos_56862239_s-450x250.jpg 450w, https://img.micheleknight.com/sites/4/Depositphotos_56862239_s-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="secret meaning of 12th house astrology" /><span class="ubermenu-target-title ubermenu-target-text">The 12th House in astrology</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27826-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27826-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-27826-col-1 ubermenu-submenu-type-stack"><li id="menu-item-27826-post-22546" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27826 ubermenu-item-27826-post-22546 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2016/04/26/birth-chart-the-first-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_49661159_l-2015-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_49661159_l-2015-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_49661159_l-2015-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_49661159_l-2015-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="astrology chart &#8211; first house" /><span class="ubermenu-target-title ubermenu-target-text">Birth chart &#8211; The First House</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27826-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27826-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-27826-col-2 ubermenu-submenu-type-stack"><li id="menu-item-27826-post-8493" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27826 ubermenu-item-27826-post-8493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2016/03/17/micheles-quick-easy-guide-to-astrology-houses/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_1855294_m-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_1855294_m-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_1855294_m-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_1855294_m-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Houses in astrology" /><span class="ubermenu-target-title ubermenu-target-text">Michele&#8217;s Quick &#038; Easy Guide to Astrology Houses</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27826-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27826-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-27826-col-3 ubermenu-submenu-type-stack"><li id="menu-item-27826-post-8961" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27826 ubermenu-item-27826-post-8961 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2013/09/23/unleashing-the-power-of-the-fifth-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/2013/09/Depositphotos_5627863_s-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/2013/09/Depositphotos_5627863_s-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/2013/09/Depositphotos_5627863_s-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/2013/09/Depositphotos_5627863_s-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Two happy jumpers" /><span class="ubermenu-target-title ubermenu-target-text">Unleashing the Power of the Fifth House</span></a></li></ul></li></ul></li><li id="menu-item-27732" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27732 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-planets/"><span class="ubermenu-target-title ubermenu-target-text">The planets</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-27732 ubermenu-submenu-type-tab-content-panel"><li class=" ubermenu-autocolumn menu-item-27827-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27827-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-27827-col-0 ubermenu-submenu-type-stack"><li id="menu-item-27827-post-34562" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27827 ubermenu-item-27827-post-34562 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2019/02/07/freedom-beauty-truth-love-uranus-in-taurus-you-part-1/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/4CECBF9F-3509-4212-9629-7A79C7CA6BC5-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/4CECBF9F-3509-4212-9629-7A79C7CA6BC5-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/4CECBF9F-3509-4212-9629-7A79C7CA6BC5-450x250.jpeg 450w, https://img.micheleknight.com/sites/4/4CECBF9F-3509-4212-9629-7A79C7CA6BC5-50x28.jpeg 50w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="uranus in Taurus" /><span class="ubermenu-target-title ubermenu-target-text">Freedom, Beauty, Truth &amp; Love: Uranus in Taurus &amp; You Part 1</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27827-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27827-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-27827-col-1 ubermenu-submenu-type-stack"><li id="menu-item-27827-post-572" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27827 ubermenu-item-27827-post-572 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2018/11/23/neptune-beauty-in-chaos/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/1544112847203-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/1544112847203-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/1544112847203-450x250.jpeg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="neptune" /><span class="ubermenu-target-title ubermenu-target-text">Neptune Transits . .</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27827-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27827-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-27827-col-2 ubermenu-submenu-type-stack"><li id="menu-item-27827-post-13966" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27827 ubermenu-item-27827-post-13966 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2018/01/24/whats-your-goddess-rising-sign/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/Depositphotos_41099993_s-190x105.jpg" srcset="https://img.micheleknight.com/sites/4/Depositphotos_41099993_s-190x105.jpg 190w, https://img.micheleknight.com/sites/4/Depositphotos_41099993_s-450x250.jpg 450w, https://img.micheleknight.com/sites/4/Depositphotos_41099993_s-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="What is your astrology goddess rising sign?" /><span class="ubermenu-target-title ubermenu-target-text">What’s Your Goddess Rising Sign?</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27827-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27827-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-27827-col-3 ubermenu-submenu-type-stack"><li id="menu-item-27827-post-12437" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27827 ubermenu-item-27827-post-12437 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2016/04/08/what-your-partner%e2%80%99s-planets-say-about-them/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12294122_l-2015-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12294122_l-2015-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12294122_l-2015-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12294122_l-2015-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="love astrology" /><span class="ubermenu-target-title ubermenu-target-text">What Your Partner&#8217;s Planets Say About Them!</span></a></li></ul></li></ul></li><li id="menu-item-27734" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27734 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/transits/"><span class="ubermenu-target-title ubermenu-target-text">Transits</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-27734 ubermenu-submenu-type-tab-content-panel"><li class=" ubermenu-autocolumn menu-item-27828-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27828-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-27828-col-0 ubermenu-submenu-type-stack"><li id="menu-item-27828-post-33774" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27828 ubermenu-item-27828-post-33774 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://horoscope.co.uk/2018/12/06/venus-uranus-transits-embrace-the-unusual/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/1544125344145-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/1544125344145-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/1544125344145-450x250.jpeg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Venus uranus transits" /><span class="ubermenu-target-title ubermenu-target-text">Venus Uranus Transits &#8211; Embrace the unusual</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27828-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27828-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-27828-col-1 ubermenu-submenu-type-stack"><li id="menu-item-27828-post-33771" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27828 ubermenu-item-27828-post-33771 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://horoscope.co.uk/2018/12/06/venus-saturn-transits-when-love-gets-serious/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/IMG_2690-190x105.jpg" srcset="https://img.micheleknight.com/sites/4/IMG_2690-190x105.jpg 190w, https://img.micheleknight.com/sites/4/IMG_2690-450x250.jpg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="venus saturn transits" /><span class="ubermenu-target-title ubermenu-target-text">Venus Saturn Transits &#8211; When love gets serious.</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27828-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27828-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-27828-col-2 ubermenu-submenu-type-stack"><li id="menu-item-27828-post-33653" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27828 ubermenu-item-27828-post-33653 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://horoscope.co.uk/2018/11/26/venus-neptune-transits/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/image-190x105.jpg" srcset="https://img.micheleknight.com/sites/4/image-190x105.jpg 190w, https://img.micheleknight.com/sites/4/image-450x250.jpg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="venus neptune transits" /><span class="ubermenu-target-title ubermenu-target-text">Venus Neptune Transits</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27828-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27828-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-27828-col-3 ubermenu-submenu-type-stack"><li id="menu-item-27828-post-33513" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27828 ubermenu-item-27828-post-33513 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://horoscope.co.uk/2018/11/13/venus-pluto-transits-astrology-school/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/1542134069265-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/1542134069265-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/1542134069265-450x250.jpeg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="pluto transit" /><span class="ubermenu-target-title ubermenu-target-text">Venus Pluto Transits &#8211; Astrology School</span></a></li></ul></li></ul></li><li id="menu-item-27736" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27736 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-moon/"><span class="ubermenu-target-title ubermenu-target-text">The moon</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-27736 ubermenu-submenu-type-tab-content-panel"><li class=" ubermenu-autocolumn menu-item-27829-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27829-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-27829-col-0 ubermenu-submenu-type-stack"><li id="menu-item-27829-post-34794" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27829 ubermenu-item-27829-post-34794 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2019/03/02/new-moon-in-pisces-a-higher-power-a-deeper-love/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/C196E18D-0260-4A1B-98A2-3890BB25EE88-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/C196E18D-0260-4A1B-98A2-3890BB25EE88-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/C196E18D-0260-4A1B-98A2-3890BB25EE88-450x250.jpeg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="New Moon in pisces" /><span class="ubermenu-target-title ubermenu-target-text">New Moon in Pisces &#8211; A Higher Power &#8211; A Deeper Love</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27829-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27829-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-27829-col-1 ubermenu-submenu-type-stack"><li id="menu-item-27829-post-34027" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27829 ubermenu-item-27829-post-34027 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2019/01/04/moon-magic-hacks-hold-on-to-me-new-moon-in-cancer-or-the-fourth-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/1546591265313-2-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/1546591265313-2-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/1546591265313-2-450x250.jpeg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="1546591265313-2" /><span class="ubermenu-target-title ubermenu-target-text">Moon Magic Hacks: Hold On To Me!- New Moon in Cancer or the Fourth House</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27829-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27829-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-27829-col-2 ubermenu-submenu-type-stack"><li id="menu-item-27829-post-33965" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27829 ubermenu-item-27829-post-33965 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2018/12/28/moon-magic-hacks-are-you-serious-new-moon-in-capricorn-or-the-tenth-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/1546009550958-2-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/1546009550958-2-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/1546009550958-2-450x250.jpeg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="new moon in capricorn" /><span class="ubermenu-target-title ubermenu-target-text">Moon Magic Hacks: Are You Serious?! New Moon in Capricorn or the Tenth House</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27829-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27829-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-27829-col-3 ubermenu-submenu-type-stack"><li id="menu-item-27829-post-33768" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27829 ubermenu-item-27829-post-33768 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2018/12/06/moon-magic-hacks-aim-for-the-stars-new-moon-in-sagittarius-or-the-ninth-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/1544120114421-2-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/1544120114421-2-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/1544120114421-2-450x250.jpeg 450w, https://img.micheleknight.com/sites/4/1544120114421-2-50x28.jpeg 50w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="new moon in sag" /><span class="ubermenu-target-title ubermenu-target-text">Moon Magic Hacks:  Aim for the Stars! New Moon in Sagittarius or the Ninth House</span></a></li></ul></li></ul></li></ul></li></ul></li><li id="menu-item-15656" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-15656 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About michele</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-15656 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"><li id="menu-item-15563" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15563 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="view more about Michele Knight on her main site" href="https://www.micheleknight.com/touched-by-evil-my-book/"><span class="ubermenu-target-title ubermenu-target-text">More about michele</span></a></li></ul></li><li id="menu-item-15564" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15564 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="how to contact us" href="https://horoscope.co.uk/contact/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a></li><li id="menu-item-27303" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-27303 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only cta" title="Michele Knight Members" href="https://horoscope.co.uk/welcome/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Members</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-27303 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"><li id="menu-item-1027344" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027344 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/member-booking/?#mk-member"><span class="ubermenu-target-title ubermenu-target-text">Book a reading</span></a></li><li id="menu-item-1027345" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027345 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/astrology-reports/?#mk-member"><span class="ubermenu-target-title ubermenu-target-text">My Astrology</span></a></li><li id="menu-item-1027346" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027346 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/welcome/?#mk-member"><span class="ubermenu-target-title ubermenu-target-text">Login</span></a></li><li id="menu-item-1027347" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027347 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/register/?#mk-member"><span class="ubermenu-target-title ubermenu-target-text">Register</span></a></li></ul></li></ul></div>

</div>
</div>
<a href="#" id="mobile-readers-button-header" onclick="toggleMobileReaderPanel()">tap to view available
psychics</a>
<div id="mobile-readers-wrapper">
<a href="#" id="mobile-readers-button" onclick="toggleMobileReaderPanel()">
<i id="panelButtonArrow" class="fa fa-angle-up"></i>
<span class="open">tap for available psychics</span>
<span class="closed">tap to return</span>
</a>
<div id="mobile-readers-scroller">
<div id="mobile-readers-holder"></div>
</div>
</div>
</header>

<div id="content" class="site-content">
<div id="inner-content" class="inner-site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="page-content">
<article id="post-48253" class="post-single post-48253 post type-post status-publish format-standard has-post-thumbnail hentry category-articles" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Saturn In Aquarius Forecast All Signs -Liberation!</h1> </header>

<div class="social-like">
<div class="ss-button fb-button fb-like" data-width="300" data-href="https://horoscope.co.uk/2020/02/23/saturn-in-aquarius-forecast-all-signs-liberation/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=saturn-in-aquarius-forecast-all-signs-liberation" data-action="like" data-size="large" data-show-faces="false" data-share="true">
</div>
</div>
<div class="entry-content" itemprop="text">
<div class="entry-thumb" itemprop="image">
<img width="850" height="400" src="https://img.micheleknight.com/sites/4/32BB8DED-E938-40AD-B9A8-D72ACF732078-850x400.jpeg" class="attachment-cropped-medium size-cropped-medium wp-post-image" alt="" srcset="https://img.micheleknight.com/sites/4/32BB8DED-E938-40AD-B9A8-D72ACF732078-850x400.jpeg 850w, https://img.micheleknight.com/sites/4/32BB8DED-E938-40AD-B9A8-D72ACF732078-425x200.jpeg 425w" sizes="(max-width: 850px) 100vw, 850px" /> </div>
<p><b>Saturn in Aquarius Forecast for Aries – Become a Visionary &#8211; Liberation</b></p>
<ul>
<li>Be the idea whose time has come</li>
<li>New and influential friendships direct your destiny</li>
<li>Have a practical plan to make dreams reality</li>
</ul>
<p>If you are an Aries or have Aries rising, 2020 – 2023 sees Saturn enter your 11<sup>th</sup> house and the sign of Aquarius on March 22. It’s been 30 years since Saturn last paid a visit to this sector of your chart. So, for many of you, this may be the first time you have experienced the planet which rules time in the house of your future. Saturn is all about establishing something and laying foundations for the future. Which is why, funnily enough, it is the ancient ruler of Aquarius before Uranus was discovered.</p>
<p>Saturn in here basically puts you ahead of the curve. It delivers a vision of what your future can contain. And also opens up the path to achieve this if you are prepared to commit to it. This is the house of inventions and entrepreneurs. So, in here it could just turn you into that idea whose time has come. Or see you predicting the next big thing before it happens.</p>
<p>Your 11<sup>th</sup> is your house of goals, wishes and dreams. Saturn is concerned with practicality and also hard work. It tells you that goals only manifest if you and no one else does the work to bring them into being. There are no short cuts, no fairy godmothers, no magic beans or stars to wish upon. Just you being willing to do what it takes. Up to a point.</p>
<p>If you have a vision and set yourself on the path towards it, Saturn can offer you assistance once you commit to the long haul. I always tell people that contrary to the popular belief still held by many astrologers, Saturn is not the big, bad bogeyman we have been told it is. Saturn wants us to work within a structure or via traditional paths to achievement. Provided we obey these rules Saturn can then reward us like no other planet.</p>
<p>Friends from very different backgrounds or cultures than us may be instrumental and reshape our future. Saturn in our 11<sup>th</sup> can deliver influential friends or those in a position to advance or assist us. They may be older or simply more experienced than us. They could even be famous or recognised in their chosen field. They can open doors for us when it comes to assisting us with our goals. This is Saturn turning up in person. Others we meet may challenge us with their views and ideas. Saturn asks us not to reject them but to look at what could add value. Your 11<sup>th</sup> is the house of revolution. It rejects ideas around ‘this is the way its always been done’ or friends who merely reflect our own worldview. Saturn in your 11<sup>th</sup> asks you if there is a better way to get to your goals? Can what exists be made better or evolved? Saturn in your 11<sup>th</sup> is the father of invention!</p>
<p>Friendships get locked in for the long term. This isn’t about your 3,217 ‘friends’ on Facebook. Saturn is all about quality not quantity. Because Saturn rules age as well as time, it can bring us generation spanning friendships. Saturn in here tells us all that matters is how well we get along – not our age difference. So, be open to friends who are either considerably older or even younger than you. Old friends may prove to be the best with Saturn in here. The people who you know and meet know are destined to affect your future while Saturn is in here. These are the karmic ties of friendship because Saturn also rules karma and fate.</p>
<p>Just be aware that Saturn in your 11<sup>th</sup> is about friendships, dreams, wishes, your future but not about your love future. This does not mean however that Saturn in here could not deliver someone who may turn into something more than a friend when the time is right. Just understand they will first manifest as a friend and that nothing can be rushed.</p>
<p>Above all, Saturn in your 11<sup>th</sup> wants you to take those goals seriously. You have them for a reason. Especially if they are long term ones. They form part of who you are and also part of your future. Over the next 2.5 years or so Saturn could just open up the way to make that future vision a reality, Aries. You’re ahead of the curve and surfing that future wave now!</p>
<p>In a nutshell: Saturn’s entry into your 11<sup>th</sup> puts a ring around that social scene, Aries. Expect new and even influential friendships that last. The future? If you can envision it – you can live it for real!</p>
<p><b><br />
Saturn in Aquarius Forecast for Taurus</b></p>
<ul>
<li>Get your game face on!</li>
<li>Author that success story</li>
<li>Time for a big commitment</li>
</ul>
<p>New paths to the top or ways to fulfil those ambitions are yours to explore from 2020 to 2023, March 22. If you have a Taurus Sun or Taurus rising, it’s time to get serious about those career ambitions. And also to be open to the fact that there may be more than one path you can take to fulfil them.</p>
<p>For many of you out there, this will be the first time in your adult life you have had Saturn in its ruling 10<sup>th</sup>. Saturn rules amongst other things commitment. In other words ‘putting a ring on it’. Your 10<sup>th</sup> is your most ‘public’ house as it rules your status and how you are seen. Particularly by people who are in positions of power, authority and who can open doors for you. Or alternatively, block your progress. Your reputation plays a key role here and you need to be aware of this at all times during the next 2-3 years. You need to be seen as someone reliable, who delivers and above all, someone people can take seriously. This begins with taking yourself seriously. Because if you don’t – who will?</p>
<p>Saturn in its ruling 10<sup>th</sup> can signify a time of big rewards, recognition for the work we have done in the past and see our stock – professional or personal, rise. We may take on more responsibility as in a promotion, more prominent role or additional financial or personal responsibilities. Life gets locked in for the long term. We can plan ahead – or should be with Saturn in here. Even if you are not in paid work, Saturn can enhance your status via a partner’s success or status change. By changing your title via entering into a marriage or other type of long-term partnership for instance. Saturn says its time to get serious. This includes getting serious about love if it’s commitment you want.</p>
<p>Taking ourselves seriously often beings with asking for what we want. And having our case prepared for why we should be granted it. This applies to that new position, promotion or that ‘I do’ from a love partner. It also goes hand in hand with being prepared to go elsewhere if we are not given what we know we deserve. So, be prepared to act if necessary. This is what being taken seriously entails.</p>
<p>Saturn rules karma and also time. It wants us to learn from the past so we don’t repeat the future. People mistake Saturn’s lessons for punishment and restriction. Nothing could be further from the truth. Saturn is like the old school teacher who may be stern but sees our highest potential. So they set us tasks to bring this out. When we rise to them, we suddenly see they were our biggest supporter – not the harsh task master we first thought. This is why when we take responsibility for our path under Saturn’s rule, we can receive our greatest rewards.</p>
<p>However, if you find your path blocked or experience setbacks between 2020 and 2023, you have a lot of serious thinking to do. Saturn is telling you that there is something you have failed to learn or understand. So, you will be ‘sent back to class’ until you do. If this happens you need to know that it is no good blaming others, an ‘unfair’ system or even ‘bad luck’. You are where you are solely through your own choices and decisions. You’re ‘doing time’ if you like until you may new ones. When you do, watch how quickly Saturn turns from jailer into your biggest supporter!</p>
<p>Saturn can turn up in person during this cycle in the form of that boss, CEO, authority figure, influencer, VIP, ground-breaking entrepreneur or teacher who holds open that door or else slams it in your face. It’s time to bring your best game now, walk your talk and above all, never to promise anything you cannot deliver. Love? That person will be well-to-do and if not already successful, have serious ambitions. They will not waste your time so don’t waste theirs. There could be an age gap of seven years or more between you – either way. Ignore the numbers if so. It’s simply time for love – Saturn style!</p>
<p>At the end of 2020, Saturn will be joined in here by Jupiter. This is when you will begin to see that there may be more than one path available to you to get to the top. You’re being asked for a certain amount of flexibility now which can be difficult with Saturn. To use your imagination when it comes to what opportunity looks like. Apply what you have learned in new ways. And show the people you want to impress your very best game Taurus!</p>
<p>In a nutshell: New roads to the top open up with Saturn in its ruling 10<sup>th</sup> in 2020, Taurus. Bring your best game and your highest ambitions. Time to get serious about what you want to achieve – and impress while doing so!</p>
<p><b><br />
Saturn in Aquarius Forecast for Gemini</b></p>
<ul>
<li>Explore opportunities for your Now Age</li>
<li>Dream big but have a map to get there</li>
<li>Open your mind to new possibilities</li>
</ul>
<p>Get some Now Age exploration happening now as for the first time in 30 years, Saturn enters your 9<sup>th</sup> from March 22, 2020. Saturn in here says have a plan or a map when it comes to where you want to go. A clear destination in mind. If you can imagine it – you can get there. One sure step at a time.</p>
<p>There’s a saying that a journey of 1000 miles begins with a single step. This perfectly sums up the ringed planet in your sector of long-distance travel, higher education, law, the outdoors, mass media, exploration and opportunity. The journey from here to there may seem daunting. But all you have to know is the next step. Then the one after that. And the one after. If you are not sure, take the first step and the next will reveal itself. Provided you are committed to reaching that destination. Saturn is all about the long haul. There are no short cuts.</p>
<p>For many of you, this may be the first time you have experienced Saturn in this house in your adult life. Because this is your house of higher education, some could find themselves embarking on a course of long-term study between now and 2023. Saturn favours deferred gratification. Working in the here and now in order to reap the rewards later. In other words – becoming a starving student now to set yourself up for professional success later. Saturn also rules responsibility and this also includes taking on that student loan!</p>
<p>Our 9<sup>th</sup> house rules religion, politics, our higher beliefs and foreigners. In other words – us and ‘others’ or if you like ‘those people over there’. Saturn represents the establishment and also father or authority figures. The way we have been told the world is or works and what we hold to be true. Saturn in your 9<sup>th</sup> will have you questioning this. It holds up the beliefs we may have been handed by parents, teachers, society in general, religious leaders and asks us to look at whether these are true for us? It demands proof they are. Yes, this may have worked for your parents and theirs. But does it for you or fit in with how you see the world today?</p>
<p>People and experiences will open your eyes to new ways of seeing the world or new belief systems between now and 2023. You may actively seek these out but if not expect these to cross your path anyway. You may discover that what you were told is not upon mature examination, true after all. Your worldview may radically alter during this time as could your underlying belief system. This could also come about via travel and contact with people from other countries of cultures.</p>
<p>Your 9<sup>th</sup> is about big picture thinking. You may find yourself becoming involved with politics, the climate crisis or big group activities. This is also your house of the mass media. With Saturn in here you need a campaign, a plan, a platform or a strategy. You need to know what your message is, who your audience are and how to say it. So, the internet, publishing, writing, lecturing, screenwriting, blogging, photography, videoing are all avenues open to you now.</p>
<p>Know where you want to get to and have a plan to get there. Above all, if an alternative path reveals itself be flexible enough to explore it. Go where you may have hesitated to go before. Especially if you have been handed rigid or dogmatic beliefs around what is ‘out there’ in the past. Saturn in your 9<sup>th</sup> wants you to forge your own path – and totally own it.</p>
<p>This is your house of long-distance travel. Saturn in here can see us returning to somewhere we have visited in the past but now seeing it with new eyes. Also, do you feel your destiny lies in another country? Do those long-term plans include emigrating or even doing business overseas? Take that initial step now that paves the way for a major move. Which is going to be possible in a way you will not have experienced in a very long time when Jupiter joins Saturn in here at the end of the year in what is Jupiter’s ruling house.</p>
<p>Destiny has a road mapped out for you with Saturn in your 9<sup>th</sup>. It is designed to open your eyes and your horizons. It is asking you to leave what you think you know behind and seek out the unknown instead – questioning as you go. Saturn’s rings represent working within something. But they also represent being ‘fenced in’. Saturn in your 9<sup>th</sup> is telling you the only fences that keep you trapped are your beliefs. Expand your mind, expand your world and claim the opportunities that are ‘out there’ for you now, Gemini!</p>
<p>In a nutshell: Outside your comfort zone is where opportunity lives. You’ll never discover this unless you let go of what’s familiar. Saturn in your 9<sup>th</sup> hands you a map out of that comfort zone and towards where the magic happens!</p>
<p><strong><br />
Saturn in Aquarius Forecast for Cancer</strong></p>
<ul>
<li>Awaken your inner hero</li>
<li>Passion is bravery</li>
<li>Time to claim your power!</li>
</ul>
<p>Confront those fears and those deepest desires, wishes and dreams now Cancer. After all &#8211; who’s afraid of Big Bad Saturn? Certainly not you! March 22 2020 sees Saturn exit your partnership sector after a 2.5 year long stay. Partnerships of all descriptions should have transformed or taken a serious turn during this time. Now, Saturn moves on into your 8<sup>th</sup> of joint assets, power money and shared resources of all descriptions. By now you should know Saturn asks for commitments and for us to think in the long term. So, how will Saturn in here affect you, your money, that joint home, mortgage, assets, loans, investments or income? Or even who does what around those family and home responsibilities?</p>
<p>Your 8<sup>th</sup> is your house of beginnings, endings and rebirth. It’s also the house of sex and relationships where sex is important. Hence it rules marital assets and what you share with a live in or long-term partner. Saturn in here tells you its time to treat all these things seriously. To plan for the future. Wills, insurances, pensions, superannuation could be up for discussion between you and your significant other. Yes, it’s not romantic but it’s necessary. Saturn is all about taking a practical approach. Who as what and who gets what if one person is left on their own for instance as this is the house of death and Saturn rules time. Be aware that if a union has been lived out, Saturn in here says ‘Time’s up’. Nothing and no one will keep you together. However, others could see the bonds between themselves and their partner stronger than ever. Renewing your vows or celebrating a partnership milestone is a sign of Saturn’s ‘ring of approval’.</p>
<p>Saturn rules people at the top. Bosses, CEO’s, authority figures and those with keys to the doors of power or that vault. Saturn is also the planet which rewards for long term efforts. This is your house of your salary, benefits and personal power. Because Saturn takes around 30 years to orbit the Sun, for many of you this may be the first time you have experienced Saturn in this house. Expect recognition if rewards are due. In your 8<sup>th</sup> Saturn hands you an iron will and determination to see things through. You’re ready to do whatever it takes. And believe me, others will sit up and take notice.</p>
<p>You’re about to demonstrate how worthy you are. This can lead you to stepping into a more powerful role at work or even within your family. You may find yourself in a position where you are in charge of people or other people’s assets for instance. If so, operate with integrity with Saturn in here. When making decisions, try to maintain a universal outlook and come from a place of wanting the highest possible good for all. Above all, try to resist any impulse to control others or say ‘This is all mine!’. If you do you will find Saturn stops rewarding you and starts to impose the restrictions it is usually famous for instead!</p>
<p>Your 8<sup>th</sup> house is a house very much like your 12<sup>th</sup>. Where things go on behind closed doors or in private. Being privy to confidential information, signing non-disclosure agreements or following up on something that has a ‘ring of truth’ to it while keeping this to yourself, are all hallmarks of Saturn in your 8<sup>th</sup>. Keep all confidences and if you are given what could be termed ‘inside information’ please do not under any circumstances, misuse this. Not unless you want to be held accountable later.</p>
<p>When we talk about what happens behind closed doors and your 8<sup>th</sup>, we can’t avoid sex talk. Are you getting enough in other words? Single? Saturn in here asks you take your sexual self seriously. To prioritise this the way you do any other important area of your life. To also look at inhibitions that may be holding you back from truly sharing yourself and pleasure with another. Is it your moral judgement that holds you back from this or one you have been handed down by others? Saturn in here strangely enough can break you free from this.</p>
<p>Too settled? This is your house of fears and what you consider taboo. However, Saturn offers you the chance to talk frankly about this without the emotional sting if you need more adventure in the bedroom. If the love has totally left your relationship, Saturn gives you the ability to tackle this head-on without embarrassment or blame. Once joined by Jupiter in here at the end of 2020, this will offer you the release into something wilder and new if the fire cannot be rekindled.</p>
<p>Saturn in your 8<sup>th</sup> is about to show you who has the power and who controls what in your life. Want a better deal? You have the ability to negotiate if you know exactly what outcome you want. You also have the courage to walk away from the table and fine a better deal elsewhere if you cannot achieve this.</p>
<p>Saturn in our 8<sup>th</sup> ignites our bravery and the hero within. I use the word ‘hero’ in gender neutral terms. It simply signifies bravery and our willingness to stand up for what we want. Saturn in our 8<sup>th</sup> wants us to be a warrior for passion and for our future. To work within accepted ways of achieving this and step into our full power and potential as we do so by confronting our deepest fears and our deepest desires at the same time. Saturn asks us to do the work. Whatever it takes but without becoming ruthless in the process. And the rewards from the boardroom to the bedroom when we do are always well worth it!</p>
<p>In a nutshell: You’re committed one way or the other with Saturn in your 8<sup>th</sup> for the next 2.5 years. It’s all about what you share and what is shared with you in turn. Know what you want and have the courage to ask for it now, Cancer.</p>
<p><strong><br />
Saturn in Aquarius Forecast For Leo</strong></p>
<ul>
<li>Find a love you can be proud of</li>
<li>Go for the slow burn which lasts</li>
<li>Commit to your love truth</li>
</ul>
<p>Let’s get serious about love now, Leo. For the first time in almost 30 years Saturn arrives in your 7<sup>th</sup> of marriage, long term love and partnerships. Big commitments can be made now. After all, Saturn is all about the rings!</p>
<p>For many of you, this will be Saturn’s first visit to this house in your adult life. If you are already in a relationship, this could see you take it to the next level. Moving in together, engagements, marrying are all favoured during Saturn’s 2.5 year stay in here. Saturn asks you to commit for the long term – one way or another. This can also include committing to uncoupling if you have tried but nothing is working.</p>
<p>Let’s talk seriously if you are single. This includes being serious about being happily single right now if that is the case. If you look at your life and decide that you want to focus on other areas or alternatively, sure you are open to the right person if fate has this planned (which Saturn rules incidentally), then commit to this. Therefore don’t continue to ‘go through the motions’ of dating or looking for someone. Commit to your truth instead.</p>
<p>If you are seeking a long-term relationship, then it’s time to get serious about this. Saturn rules time. This is the one resource none of us have to waste. If you are seeing someone and want a commitment, time to lay your cards on the table or set a time limit for this. Be upfront with anyone new about what you are looking for. Above all, do not and I will repeat this, do not be tempted to get involved with someone who from the outset tells you that they are only interested in something casual right now. Thank them for their honesty, wish them luck and move on. No, they will not change their mind. Take them at their word. You will be saving yourself a lot of heartache and wasted time if you follow this advice. Again, commit to your truth.</p>
<p>You are a sign that wants to be admired. But this goes both ways. You need a partner you can admire in return. A partner in whom you feel a glowing sense of pride whenever you think about them or look at them. If this is simply not there then understand that for you, no matter what other attractions may be there initially, the relationship has no future. If your sense of pride in your partner is shaken &#8211; again, this is virtually the same as falling out of love for you. They will either have their work cut out for them to win back their status in your eyes or else you may part ways.</p>
<p>Knowing this relates to getting serious about what it is you need in a partner. Lucky for you Saturn rules achievement and people at the top. So, if you are looking for that serious love, Saturn is not only likely to deliver a prime candidate for your heart but one you can admire and be proud of as well. And like you – they are looking for someone to get serious about too.</p>
<p>Working and business partnerships will be cemented also over the next 2.5 years. Think seriously about what you have to offer professionally. We know that’s a lot Leo. You can be seen as the prime candidate for any role now if you do. Both in business and on a personal level. Let others know you are in for the long term. If you are applying for that new role during this time, remember that just like dating, interviews are a two-way process. You are both there to find out if you want the same things. So, ensure the role you are going for offers what you want in the long term. And gives you a sense of pride around what you do and who you work for.</p>
<p>Saturn rules fate and karma. It’s either time for love or it isn’t. Have faith in a higher power now. If Saturn says it is not the right time, you can be on every dating app out there and out every night. Yes, you may end up with hook-ups but not what you’re looking for. Also, while Saturn in your 7<sup>th</sup> is knowing about what you want, it is also about understanding that perfect partner may look very different to what you thought they might. You may attract someone of a different age, class, background, culture or profession to who you have been involved with before. All that should matter to you is do they ignite your sense of pride? Do they take pride in themselves? Do you both want the same things and share the same values? And – last but by no means least – is there a deep undercurrent of sensuality and attraction running between you? Saturn is about the slow burn that lasts. If you have answered ‘yes’ to all of these then you’re on like Pokemon Go!</p>
<p>This is about the future of partnerships for you but also the past which Saturn also rules. You may spend some time re-examining your love history and the choices you made that brought you to where you are today. Saturn always wants us to own our path by understanding our past. If we don’t like where we have ended up, we are then free to choose differently for a different outcome in the future. Between now and 2023, Saturn in your 7<sup>th</sup> will offer you the opportunity to enter into at least one serious long-term commitment between you and someone else. Especially when it is joined by Jupiter at the end of 2020. Put a ring on a double act you can be proud of, Leo.</p>
<p>In a nutshell: Long term love has a ring on it as Saturn arrives in your 7<sup>th</sup> in March. Time to get serious about what it is you want. In business or personally – time to say ‘I do’ for the long term.</p>
<p><strong>Saturn in Aquarius Forecast for Virgo</strong></p>
<ul>
<li>Work smarter, not harder</li>
<li>Get a life plan for the long term</li>
<li>If it feels good – work it!</li>
</ul>
<p>Create a routine or structure around your day that works for you and supports you now Saturn arrives in your 6<sup>th</sup> from March 22, 2020, Virgo. Saturn favours working within a framework. You should so have this one nailed being the sign of details, schedules and planning. Saturn in our 6<sup>th</sup> has us looking closely at the minutiae of our daily lives. It also has us keen to impress the boss. We can bring sustained focus and commit to whatever it takes to get the job done. All without compromising on that work/life balance.</p>
<p>If you are out of work or even seeking to return to the workforce after a break, Saturn can see you imbuing that CV with relevant experience and hands you the ability to sell yourself effectively and honestly. Saturn in your 6<sup>th</sup> hands you a long-term life plan. Or the ability to create one. Saturn is a misunderstood planet even today. Many astrologers associate Saturn with hard work – rather than committing to a sustained path. These are two different things. One thing Saturn wants you to understand particularly in your 6<sup>th</sup> is that working harder to get what you want or where you want to go may not be necessary. What we are talking about here is working smarter. Or the ability to see how we can do this. Also, it asks you what are you waiting for to make changes? To apply for that better job for instance? Is it because you don’t think you are ready? Saturn’s arrival in here says you are ready now. And if not now, then when? This is up to you.</p>
<p>Saturn in here can hand us revelations. Especially when it comes to being stuck. Or feeling we are. That monotonous, dead-end job for example that merely represents a pay cheque and not a very adequate one at that. Being the one who gets landed with more then their fair share of chores around the house. Your 6<sup>th</sup> rules your ‘day job’ and daily responsibilities whether paid or unpaid. Saturn’s 2.5 year transit of this house can hand you a heads-up around this. And have you seeing that the only person keeping you stuck in this kind of rut is you. Knowing what is our job and also what is someone else’s mess and therefore not our responsibility to clear up, is part of Saturn’s smart work ethic in here.</p>
<p>Saturn with its rings is all about clear boundaries. Are you still doing the laundry for teenage or adult children while working a full-time job for example while complaining you are tried all the time? Saturn also rules grown-ups. Is it time to ask someone to do some adulting? Are you running round constantly putting out fires at work started by someone else? Or not speaking up when your boss heaps yet more work on you which is now intruding into your evenings and weekends? Saturn says enough is enough. Time’s up. And what is more only you can change it.</p>
<p>This is your house of health and wellbeing and Saturn rules the structure of your body. Your bones and teeth in particular. Seeing a dentist and ensuring your diet has enough calcium are the healthy and sustaining choices Saturn wants us to make in our 6<sup>th</sup>. You and your body are in this for the long haul. Saturn is all about this kind of commitment so you are likely to stick to any changes to your diet or exercise routine that you make. Saturn favours structured exercise. Yoga, pilates, weight training for instance. Saturn elevates our ambitions. Has us reaching higher and in our 6<sup>th</sup> to be the best we can be. Just don’t allow this to tip into the pursuit of unattainable perfection however. Saturn in here can see us becoming our own worst critics. Nothing we do is good enough. We are still not ripped enough, buff enough, slim enough. Conform to your own idea of beauty and fitness. Not what someone’s Instagram feed tells you it should be.</p>
<p>Question why your day is structured the way it is and why you may be doing things a certain way at a certain time or in a certain order. Ask yourself all the time if there is a better way or a different way to achieve what you have to do? Saturn’s work smarter ethic says just because it’s always been done that way may not mean it is still the best. Don’t be afraid to innovate, experiment or try something new. What matters is the result – not how you get to it.</p>
<p>As this is the house of health, Saturn in here asks us to examine what is making us sick. It may not be what we think. Your ruler Mercury rules this house as well you know. Pay close attention when you refer to situations, places or things you need to do regularly that ‘make me sick’, ‘make me feel drained’ or ‘whenever I have to do this, I feel my soul leave my body’. Yes, that’s a message from Saturn when you talk like this to look at something that is having a negative impact on your wellbeing and you need to change. This can be anything from your job, to that soul-sucking connection or atmosphere you spend time with or in, or that routine that is not just a rut now, but a Grand Canyon you are trapped in. Saturn tells you that you have the ability to make the smart move away from this now. And the ability and capacity to do this and restore the wellbeing that is your birthright for the long term.</p>
<p>Work that has meaning and supports you. A healthy, happy body. A routine that is structured but with which you can flow. Saturn tells you not to settle for less. Work smarter in 2020 – and beyond.</p>
<p>In a nutshell: Embrace a Now Work Ethic you’ll love, Virgo. Saturn in your 6<sup>th</sup> is about sustained effort. But it’s also about working smarter not harder. And feeling good about how you feel too.</p>
<p>&nbsp;</p>
<p><b>Saturn in Aquarius Forecast for Libra</b></p>
<ul>
<li>Set your star on the Boulevard of success stories</li>
<li>Find your one and only</li>
<li>Heal your inner child</li>
</ul>
<p>Home matters may have been hard work these past 2.5 years due to you having Saturn taking up house room in your 4<sup>th</sup>. The good news is that it moves out of here on March 22, 2020 and on into your 5<sup>th</sup>. Wait a minute, I hear you say. This is my house of goodies. Glowing romance, glittering prizes and hedonistic pleasure. Surely the last planet I want in here is the party pooper of the zodiac? Fear not, Libra. Read on for romance and serious fun!</p>
<p>Time to do some major soul searching around not feeling good enough or heal some wounds which may have occurred around love or when you were growing up. Saturn is the cosmic teacher. In your 5<sup>th</sup> it asks you to turn back time to your children or early adulthood. To messages you received back then that hurt the child within or made you feel you were lacking in some way. These may have come from a parent or teacher figure or later that lover. Saturn in here now says – look at the source of this from your adult perspective. Be your own positive parent if you like. Above all, don’t allow your past to continue to influence your future. Especially past disappointments, criticism or wounds. Don’t let others continue to define you. Especially if their opinion was critical or negative. Saturn in your 5<sup>th</sup> alerts you to the fact this simply is not true.</p>
<p>Give yourself permission to experience whatever it is you want to do or be or how you want to express yourself without listening to inner or past outer critics. The only person’s approval you need is yours now. Saturn rules time but in this house this is all about seizing the moment. The here and now. It asks you if not now then when? To take a chance on love, creativity or simply to take expressing our true selves seriously.</p>
<p>This is the house of large gatherings and parties. Saturn in here favours more intimate surroundings. Especially when it comes to dating or even meeting someone. Saturn is all about tradition. So, during this cycle if it’s love you are looking for then you’re most likely to find it via more traditional routes. Meeting someone face to face and getting a ‘feel’ for their energy rather than via a dating app for instance. A personal introduction or via your work. Or through hobbies or activities you love to do as these come under the 5<sup>th</sup> house. Saturn’s rings are literally ‘putting a ring on it’ provided you know what you are seeking. That is most likely something and someone serious now. Don’t waste your time if that potential love interest isn’t on the same page. Simply move on. Saturn favours those with a plan and who stick to it!</p>
<p>This rule also extends into any creative ventures or ideas you have that you throw your heart and soul into. Serious commitment to them are likely to bring you serious results or see your efforts get serious attention. This is one of the houses in our chart where we are ‘on show’. This is your house where you seek out and receive attention. Like a film star of the golden age of Hollywood – craft that image. Timeless stardom is your vibe now. You may be drawn to crafting a look which reflects this. Classic but beautiful dressing, vintage clothing, elegance will appeal. Your 5<sup>th</sup> house includes shopping for beautiful, sensual things which give pleasure. Investment dressing in other words. The upside of Saturn in here is that you are unlikely to max out those cards doing so. And also not fall out of love with those purchases later.</p>
<p>Self-parenting and also being or becoming a parent all comes under your 5<sup>th</sup> as this is the house of children and the child within. What do you have to give or hand down to a child or even those younger than you? Saturn in here could see you step into a teaching or mentorship role. Saturn represents the father figure of the zodiac which is why we so often see it depicted as an older man. It rules wisdom gained via experience. And asks you to share yours with either your own child, children in your care as in adopted, step or foster children or simply the younger generation. Becoming a parent or step parent later in life is another possibility with Saturn transitting your 5<sup>th</sup>. As could committing one way or another to whether you want children or not.</p>
<p>Love could be either significantly older or younger that you. Our 5<sup>th</sup> house is our house of ‘forever young’. Saturn however rules maturity. So, that love interest may reflect this with the possibility of there being at least a seven year gap between you – one way or another. This is all about love with the right person for you. So, please don’t let age differences worry you if they don’t worry the other party!</p>
<p>If you are ready to receive serious attention for what you can do or offer. And seriously impress others – possibly even the famous or VIP’s, Saturn can offer you the chance to walk a red carpet of rewards between now and 2023. If you find yourself rubbing shoulders with the A list during this cycle it is because you have worked for this and belong up there with them. Serious attention, serious love and serious results are promised with Saturn in here. Getting serious about what you want, who you are and no longer seeking approval from anyone but yourself, is your access to the VIP area of your future now, thanks to Saturn in here!</p>
<p>In a nutshell: Saturn in your 5<sup>th</sup> tells you its time for that one and only serious love. Or simply getting serious about having fun on the road to success, Libra. Long term stardom moves can be made. Shine on!</p>
<p><strong>Saturn in Aquarius Forecast for Scorpio</strong></p>
<ul>
<li>Choose your path and your place</li>
<li>Create a sense of belonging</li>
<li>Make that commitment to living</li>
</ul>
<p>‘<i>By our fathers and their fathers</i></p>
<p><i>In some old and distant town</i></p>
<p><i>From places no one here remembers</i></p>
<p><i>Come the things we’ve handed down’</i> – Marc Cohn, <i>The Things We’ve Handed Down</i></p>
<p>Lay some foundations that are yours and yours alone as Saturn moves into the sign of Aquarius and your 4<sup>th</sup> from March 22, 2020. It’s been almost 30 years since Saturn last became a house guest in this area of your chart. So, for many of you this will be the first time that you have experienced Saturn’s ability to help you lay the foundations for your future in here. This does not just include your home, flat, living arrangements, flat mates, lodgers, Airbnb, family and lifestyle. But extends out into your work and career. Because this is also tied to your long term stability and security which Saturn in your 4<sup>th</sup> is all about.</p>
<p>Big commitments can be entered into now. It’s important however not just to think in the long term but make decisions on what works for you – not what may have worked for your parents or theirs before them. This is your house of roots and traditions. But Saturn is in the sign of the future and revolutions. The one that shakes up the status quo. A little understood aspect of Saturn is that it rules self-authorship and self-authority. It asks us to have the maturity to own our choices and our path. To stop blaming others, fate, the system, the outside world or in your 4<sup>th</sup> especially our families for where we find ourselves today. And to look at whether ‘the things we’ve handed down’ as Marc Cohn wrote, are relevant to us. At your roots in other words. If they are, then we need to retain them. If not, we need new ones. And have the maturity to know this and enact them.</p>
<p>Saturn rules timing and in the house of your future, it can cut back what has no place in this. It’s been lived out or has served its purpose. Clinging on or struggling against this keeps us tied to the past whether this is a place or a relationship. It can also inexplicably plunge us into depression if we do and sees us stuck until we release it. It’s time for positive thinking about the future – not negative. And to focus on what adds to your sense of belonging and security. You will be questioning where your feel this is or what this is now. If life has not handed you what you hoped these past few years, the great thing about Saturn in here is that it is handing you the tools with which to rebuild it. So, have a vision and hold on to it like your lode star. In fact, meditating on the card of The Star in the Tarot during this cycle can unlock Saturn’s secrets for you.</p>
<p>If you are happy where you live, then commit and send those roots deeper now. If not, prepare to put down new ones where it feels like home. Some of you may receive assistance to get that foot on the rung of the property ladder now from a family member or simply by being in a position with your work or your partner’s which makes taking out a mortgage possible. Saturn in our 4<sup>th</sup> can often see us down-sizing – perhaps due to empty nest syndrome or changing family circumstances. However, this does not necessarily mean you will compromise on your lifestyle or ‘no place like home’ sense of belonging. Not if it feels right for you.</p>
<p>During this cycle you will be looking back at your early years and whether or not you received the emotional support and nurturing you needed. And how this has played out in your adult life. For instance, if we feel we did not receive this from either parent, although we crave security and closeness as adults, we end up a ‘rolling stone’ instead. Constantly moving around and also afraid of letting people in. Have a look at this if any of this holds true for you. Because Saturn in here offers you a chance to re-frame this and also to see it is safe to be vulnerable. And that security in fact hands you freedom as well as stability.</p>
<p>Work and career matters are your other foundation stones during this Saturn transit. Again, if you have been unable to settle into a career path, Saturn should hand you the opportunity to carve yourself a niche between now and 2023. Is the path you are on one you choose for yourself? Or was it ‘chosen’ for you or you felt pressured to take it in order to live up to family expectations? Saturn says time to go your own way if so. This also extends to your marriage partner if you have one. Is the person you are with one you choose yourself? Or more subtly, did you choose them because you knew they ticked all the boxes when it came to your family’s expectations for the kind of partner you should choose? An extreme example of this is of course fellow Scorpio Prince Charles and Camilla Parker-Bowles. Saturn in here says this is your life and your choice. Make it.</p>
<p>Career success can be found with established companies but ones which have a strong future-oriented vision. Saturn favours working within a structure or group in this house. So, look to these kinds of organisations if you are looking for a carer change or just a new job. If you are thinking of setting up your own business, Saturn favours working from home in here. But have a business plan and a strict work schedule you adhere to if you do if you want to meet and exceed those deadlines. Don’t be tempted to facetime, Netflix or cappuccino your day away. Saturn favours consistent effort. Put in the hard yards and Saturn will take you further than you ever imagined possible.</p>
<p>Saturn’s rings symbolise fences. Don’t in terms of ‘don’t fence me in’ but safe and secure. Create a lifestyle that works for you now. This may be a combination of yes, those things that have been handed down to you by your family and your own increased knowledge of what you need to live well in the long term. Saturn hands you the keys to future living. And having that wonderful sense of home is where the heart is.</p>
<p>In a nutshell: Putting a ring around security, a sense of belonging and your future is what Saturn in your 4<sup>th</sup> is all about. Establish your very own ‘No place like it’ in the next 2.5 years, Scorpio. It’s nice to come home to!</p>
<p>&nbsp;</p>
<p><b>Saturn in Aquarius Forecast for Sagittarius</b></p>
<ul>
<li>Say it anyway</li>
<li>Act on your ideas</li>
<li>Become the influencer of your own future</li>
</ul>
<p>Take that message or idea seriously now, Sag. The more revolutionary or ahead of the curve it is, the better. The next big thing or idea whose time has come could be you now that Saturn exits your money zone and enters your 3<sup>rd</sup> of communication, publishing, business, ideas and the internet on March 22, 2020. You may have found money hard to come by or that you have had to work harder than usual to generate it during Saturn’s 2.5 year transit of you 2<sup>nd</sup>. Hopefully, 2020 has kicked off with improvements in this area thanks to your ruler Jupiter now in here. Now with Saturn’s arrival into your 3<sup>rd</sup> its time to take what you say and your ideas seriously. And when it comes to acting on them – take a structured approach.</p>
<p>Your message is important now no matter how you choose to say it. It has the ability to go further and reach a wider audience than ever before. Especially if this is your first experience of Saturn in this sector. Saturn takes approximately 30 years to orbit the Sun. So, for some of you, this will be your first time as an adult with Saturn in here. Be prepared therefore to stand by your word and walk your talk. Above all, know what you are talking about. There is no room for fudging the facts or exaggerating with Saturn in here.</p>
<p>This is also your house of study. Some of you may commit to doing just that. Saturn in here can hand us the desire for academic or intellectual achievement and the worldly recognition for this in the form of that certificate or degree. Look to your early education. Did you finish school or achieve the level of education you wanted? If not you may now have the opportunity to go back as a mature student. The experience you have gained, the ideas you have tried, what worked and what didn’t are all resources you can draw on now. You can bring a sense of maturity to anything you say, communicate or undertake.</p>
<p>Above all, understand with Saturn in here your word is literally your bond. If you promise something you have to deliver on it now. Especially if this involves work or business matters. Your 3<sup>rd</sup> rules contracts. Not just the paper kind but the verbal kind too. If you fail to honour this during Saturn’s transit of this house, you will suddenly encounter restrictions or be held accountable in some way. That is until you make good on those promises!</p>
<p>It’s not only about what you say &#8211; but saying it your way. And what you truly believe in. Your 3<sup>rd</sup> house is the sign of Aquarius. The house of the individual but also groups, parties, bands, clubs, associations etc. It asks us do we go along with the crowd or have the courage to voice our own opinions and stick to these? Are we happy to agree to disagree? Can we stand by our truth while remaining open to the opinions of others? Or are we becoming judgemental, dogmatic and closed minded? Telling ourselves our point of view is superior can be a pitfall of Saturn in here.</p>
<p>Saturn rules people at the top. Those in positions of influence, authority and power. So, we are in a position with Saturn in here to influence them with what we say. Or they dismiss us and our ideas as not worth their time and consideration. So, craft that message carefully and prepare in advance for important meetings or impressing those in high places. Saturn in here can manifest as people who sit up and take notice of what you have to say, sell or communicate. And who then give you the green light to go ahead. They can appear as that teacher or boss who makes you bring your best argument – and your best game. Defending your thesis would be a classic Saturn in your 3<sup>rd</sup> event for instance. Or you may encounter Saturn as someone who is hard to convince and rigid. Saturn always asks we work within a system. Is there another way to say it in other words that your message can be received? And you get the reaction you are after?</p>
<p>Saturn in your 3<sup>rd</sup> and in the sign of the future could see you launch that ahead of its time idea or else something that literally ‘runs rings’ around the competition. That blog, website, Instagram feed, thesis, screenplay, manuscript, pitch, lecture, product or even your interview technique. It’s all about what you have to say and how you come across. Both the message and the messenger. You have truly amazing powers of concentration and attention to detail now which gives you the understated wow factor with anything you present. It’s serious show and tell with Saturn in here.</p>
<p>Above all, please don’t be a yes person with Saturn in here if in your heart you don’t agree with what is being said or believe you have a better idea or way of doing things. Do not mimic or imitate others or say what you believe people – especially bosses or clients, want to hear. Believe me, far from impressing them they will sense that you are not totally committed to your point of view.</p>
<p>On a personal level it’s now time for serious conversations with people about where you are going. Opportunities for promotion aside, it may be time to communicate to that boo where you want your connection to be headed. Are you going to be promoted to their number one? You don’t do second place love now. Your 3<sup>rd</sup> also rules siblings and neighbours. Saturn in here says time to talk about anything from putting that sibling rivalry behind you to trimming those tree branches hanging over your fence.</p>
<p>Above all, during the next 2.5 years – look at what you are afraid to ask for. That raise? That ring? What holds you back from saying what you need to say? Usually we don’t ask because we are afraid of the answer we will get if we do. It’s not just our truth which is important with Saturn in our 3<sup>rd</sup> but hearing the truth from others too. Whether we want to hear it or not. Saturn says you are better off knowing. Ask away and accept the answer as the truth which cannot be changed. Here’s what Saturn tells you now. If the answer is no, it was never going to be yes anyway. If so, Saturn frees you to go find that lover, company, client or whoever it is who can give you an affirmative response. No more wasted time or wasted hopes and dreams. That is why Saturn is the truth which sets you free in your 3<sup>rd</sup>. Live your truth for the next 2.5 years. And ask the questions which allow others to share theirs in return.</p>
<p>In a nutshell: Walk your talk and above all, take those ideas seriously, Sag. There’s weight to your words now that has others sit up and take notice. Say what you mean and mean what you say for success!</p>
<p><b><br />
Saturn in Aquarius Forecast for Capricorn</b></p>
<ul>
<li>You deserve gold standard love</li>
<li>Upgrade your relationship to your cash</li>
<li>Rework that financial karma</li>
</ul>
<p>That serious image overhaul. That classic and timeless package that is now you. That vibe that tells everyone you are the real deal – all courtesy of ruler Saturn’s 2.5 year stay in your 1<sup>st</sup>. March 22, 2020 sees your ruler exit your 1<sup>st</sup> and arrive in your 2<sup>nd</sup>. It will make one final incursion back into your sign during its retrograde cycle to allow fine-tuning of any of the above. But take it from here on in the focus is now on your money, assets, charity, income, investments, possessions, values and above all, your self-worth.</p>
<p>Saturn always says there’s serious business afoot. You of all signs know this. It also tells us there are no short cuts. Going the distance is what Saturn is all about. In your 2<sup>nd</sup> however, a certain amount of flexibility is called for. As it having one eye on the eventual prize. Your financial future, your relationship to your money and above all, how you expect to be treated or rewarded by others and the world in general, can be remade or cemented now.</p>
<p>Your ruler’s arrival in here will see you taking time to contemplate your financial history. It will also have you looking closely at well, where the money goes and on what. Saturn in our 2<sup>nd</sup> tells us that the key to riches begins with managing what we have right now better than we have done in the past. In other words, take care of your money and it will take care of you. If you have been one of those rare Capricorns who have taken a laissez faire attitude to your cash – believe me they are unusual but they do exist! Be prepared to stun everyone with your new and serious approach. No, you are not turning into Scrooge or heaven forbid, adopting a poverty mindset. You are just looking at what matters, what adds value to your life and also those long-term financial goals. And what you need to do to achieve them. Saturn as you know, is all about delayed gratification. Cutting back on how many lattes you buy in a week in order to save more towards a long-term goal is typical of Saturn’s ability to have you budgeting better for example.</p>
<p>Saturn is also about what lasts. It rules timeless quality, not quantity or fads. So, part of your Saturn stock take is likely to be looking at past expenditures and seeing what turned out to be a good investment in terms of its ability to add value to your life or last. And what didn’t. For example, 14 years ago you bought yourself a classic jacket which at the time cost you a lot of money. But you are still wearing it today while other cheaper items have been consigned to the charity shop. Or you saved and spent a month’s salary on that photographic equipment which you not only use all the time but has generated you income from a side hustle. This is Saturn pointing out what is an investment for you – and what isn’t. Take notes and plan your future spending accordingly.</p>
<p>Despite what some astrologers will tell you about Saturn’s restrictions, there are many, many multimillionaires and even billionaires who were born with their natal Saturn in their 2<sup>nd</sup> house. As you should know, this is down to Saturn handing us discipline and focus to stay the course for the long haul. Saturn in your 2<sup>nd</sup> can see serious results manifest for work done in the past. Or by making different choices around your money in the present, you can reshape that financial future. Just understand there are no short cuts and no ‘get rich quick’ schemes. Between now and 2023 you can change your financial destiny simply by becoming more mindful of what you spend your money on in the present. Saturn simply wants us to ‘get it’ and will reward even the smallest step in the right direction by easing restrictions.</p>
<p>Rewards will now fall due as Saturn always says the books must balance. Your dedication and ability to stay the course should result in that pay rise, promotion, better paying position or even that side hustle taking off. You could find yourself cashed up or having to pay the piper depending on your past choices. Remember, Saturn allows us to reset the clock at any point once we demonstrate we can ‘got’ the lesson.</p>
<p>Let’s now talk about that self-worth. It’s always the key to receiving more abundance. This isn’t about ego or an over-blown sense of entitlement. Saturn’s rings represent boundaries and Saturn in here can have us setting them via a new set of values. Which begin with valuing ourselves, our talents and abilities and just what we have to offer. Whether business or professionally. This isn’t ‘Because you’re worth it’ Saturn says ‘Know your own worth’. So, setting the ‘price’ on how you expect to be treated is going to be part of your Saturn journey. In other words to quote Aretha – R-E-S-P-E-C-T.</p>
<p>Upgrading your soul stock will result in not only improved finances, but more love and better relationships. Over the next 2.5 years Saturn should deliver you a new long term friendship or working relationship or even a new love that you can quite literally ‘bank on’. This is our house of assets and this includes relationships which are assets to us. Which enrich our lives.</p>
<p>Family and financial karma may also feature now. Looking closely at the messages you have received around money growing up for instance. Was it the root of all evil? Hard to come by? Did your family live from week to week? Or was money not an issue? Is your money history actually yours or are you living out someone else’s? Books such as Rich Dad, Poor Dad may provide you with the ability to re-write that dialogue if so.</p>
<p>Saturn in here favours long term financial goals and investments. Looking to the future while being adaptable in the present. Being open to new ideas around what is abundance and how you interact with the material world. Saturn in here may bring about a total revolution in how you save, spend and manage your money and other assets. And gold standard relationships and a newly minted sense of self-worth. Print yourself some sterling financial karma now, Capricorn. Your stock is on the rise!</p>
<p>In a nutshell: Ruler Saturn is on the move in March 2020. The next 2.5 years is all about your money, bank account, assets, investments and relationships that are 24 carat hallmarked with you in mind now, Capricorn!</p>
<p><b><br />
Saturn in Aquarius Forecast for Aquarius</b></p>
<ul>
<li>Project your best ever you</li>
<li>Take what you want seriously</li>
<li>Focus on what truly matters</li>
</ul>
<p>Before your ruler Uranus was discovered, your sign was ruled by Saturn. You may ask what the ruler of tradition, restriction and establishment has to do with your innovative, revolutionary and highly individual vibe. Well, for one thing Saturn rules time and yours in the sign of the future and ‘time for change’. Establishing a new order in other words. It’s been almost 30 years since Saturn last paid you a personal visit. For many of you, this will be your first experience as an adult of Saturn’s 2.5 year stay in your 1<sup>st</sup>. In astrology we always say the old rulerships still apply. In fact, astrology works just fine without the addition of the outer planets. They add expanded vision and understanding however. So, what will embracing the energy of your ancient ruler in your 1<sup>st</sup> entail for you?</p>
<p>Time to craft a serious image, brand, appearance, look, profile or message. First impressions are set to count. Saturn in our 1<sup>st</sup> reminds us that we truly don’t get a second chance to make one. Anyone amongst you remember the classic ‘80’s movie Working Girl? Despite her smarts, ambitious secretary Tess (Melanie Griffith) encounters classic old boy network (Saturn) blocks to career progress. When her conniving boss Katherine (Sigourney Weaver) passes off Tess’s idea as her own, Tess decides to write her own playbook. Again, Saturn rules authority and ‘authorship’. This means authoring our own path or story. If Tess were a real person she would have most likely been experiencing a Saturn in her 1<sup>st</sup> transit. In one memorable quote she says: You want to be taken seriously, you need serious hair. Saturn in our 1<sup>st</sup> says boss up your image. Interesting enough if you watch this film, at one point Tess mentions she is 30 years old. Which yes, means her character is having her Saturn return. In other words, it’s time for Tess to get serious about what she wants. And make serious moves to get it.</p>
<p>As Saturn rules age and maturity, it working our 1<sup>st</sup> house does not mean we will necessary look older. Just that we can project an image of maturity, knowing and purpose. And an increased self-awareness of what works for us and what doesn’t. We may actively want to let others know we are the real deal via how we dress, appear and act. Saturn in here is also about knowing what you really want. As opposed to what you think you do or did in the past. As Saturn rules time it is not about wasting any. When we know what we want, we can go directly to it. Yes, the path may be a long one. But there are no detours or dead ends either. Saturn in our 1<sup>st</sup> is the classic ‘Know Thyself’ transit. When you are clear on this Aquarius, you may simply be amazed at the doors Saturn opens for you. I am talking entrée to that boardroom, VIP section or with the movers, shakers and decision makers at the top (all of whom Saturn rules). You are the company you keep now. That’s why you need to project the right image to show you belong with the best.</p>
<p>Patience is called for now with all your projects, personal relationships and ambitions. As is ‘putting a ring’ around those priorities. Have you neglected you lately? Scattered your energy over too many areas or people? Tried to be a Jack or Jill of all trades? All things to all people? Saturn in your sign now asks how that is working out for you? Especially if you feel drained, lacking time or you simply are not getting back what you put in. Pull that energy in and laser focus it on you instead. Concentrate on your superpower whatever this is when it comes to work, study or your career. Focus on your most important goal.</p>
<p>When it comes to love, all you need is one. If they are the right one. Again, know what you are seeking from a partnership and communicate this. If you want commitment ensure your message is that only serious contenders will be considered for your heart. In business, you need a career path that takes you where you want to go.</p>
<p>Saturn is all about one thing at a time. And giving things time too. So, don’t rush to judgement or make hasty decisions. For example, you may meet someone who ticks all your boxes but things progress slowly between you. What’s your hurry? If you are settled and experiencing issues in your partnership, take your time before making a decision that has lasting consequences for both of you. Yes, you don’t have time to waste. But also look at your investment too. If your relationship has suffered because your energy has been drained by too many responsibilities, time to refocus on what’s truly important for you.</p>
<p>Older friends, connections, teachers, advisers and also established companies and businesses could hold the key to personal progress now. Seek the advice of people with experience and maturity. And be open to what they tell you.</p>
<p>Saturn is often confused with things appearing ‘heavy’. Yet, Saturn is made up of gas. If the ocean was big enough, Saturn would float on it like a beach ball. It’s not weighty at all. It is our own perspective and ability to restrict ourselves or else scatter our energy, that makes Saturn hard work. Saturn in your 1<sup>st</sup> hands you the focus to see this and the ability to make every step you take to transcend this, light work if you truly know what you want and how to get there. Yes, being you is a serious business now. But you’re one of a kind and your path is unique. Work this to your advantage now. It ain’t heavy – it’s Saturn at work!</p>
<p>In a nutshell: Time to take yourself and also what you want, seriously. Saturn in your 1<sup>st</sup> is setting you up to make that first, best and totally unforgettable impression. And to set you on course towards what really matters, Aquarius.</p>
<p><strong>Saturn in Aquarius Forecast for Pisces</strong></p>
<ul>
<li>There is no you or me – just us!</li>
<li>What’s that secret you’re keeping?</li>
<li>Love exists outside of time and space</li>
</ul>
<p>Illusions vs. reality will be in focus for the next 2.5 years, Pisces. What is real and what’s just wishful thinking. Saturn enters your 12<sup>th</sup> on March 22, 2020. It’s been approximately 30 years since Saturn last paid this house in your chart a visit. Even if you were 18 or over back then, the difference this time around is that last time you did not have your ruler Neptune in your 1<sup>st</sup> who rules this house of your chart. If you have been taking refuge in denial or simply not wanting to see things for how they are, Saturn will bring you back down to earth with a bump.</p>
<p>Your 12<sup>th</sup> is about secrets (expect these to emerge slowly) and also what goes on in private and behind closed doors. Saturn also rules our karma and this is your house of the past and past lives. So, karmic debts will be paid or fall due now. Saturn always says the books must balance. During this cycle you may be called upon to help others or they may help you in turn. Often this can be someone older, influential or even powerful who opens a door or ‘makes things happen’ for us with no apparent agenda or expectation of something in return. If this happens, take it at some point in the far distant past you helped them in a similar way. Conversely, if someone is blocking your path – again, you have done the same to them at some point. The solution? Grace and owning this possibility.</p>
<p>Saturn in our 12<sup>th</sup> says if what you are doing isn’t working – do nothing for now. Align with your higher wisdom and wait. This is your house of insight, intuition and psychic ability. Review the path that led to where you are now. Karma is all about cause and effect. So are the choices that make up our karma. You can ‘join the dots’ now between this and in doing so, understand on a soul level what Saturn is trying to teach you. Sometimes this doesn’t just have to be experienced, but also felt on a deep inner level.</p>
<p>Often reality is not what we perceive it to be at all. Think for a moment about Quantum Physics. It’s about what is not seen but nonetheless exists. Saturn has us looking at this and grounds us to dive deep into unseen realms and come back up with pearls of truth and wisdom. You may enlist the guidance of a psychic, medium, astrologer, therapist, psychologist, priest or teacher who can help you understand this in a way that makes sense to you.</p>
<p>People will show their true colours now whether you like what you see or not. If you have been deluding yourself about someone’s character or intentions, you won’t be able to ignore the truth any longer. Of course, this expose includes discovering which people are true friends and soul connections too! Who this is may actually surprise you.</p>
<p>Saturn asks us to own our choices and decisions and their consequences – both good and bad. Because this is your house of secrets it rules all that stuff we don’t want becoming public knowledge. Hopefully in your case this is nothing clandestine or which you would be ashamed of. Because this is the house of your highest self and your highest truth, you need to remember your soul is in charge here. Saturn rules your public image and reputation. No matter how many excuses we may make or try to keep something under wraps that we don’t want others to know about, our higher self has other ideas. Along with Saturn it can see you slip up or ‘accidentally’ let that cat out of the bag. Why? Because it knows this is necessary for the good of your soul. Saturn doesn’t do the down-low. It rules responsibility and taking ownership and demands accountability. Be as upfront as you can be now.</p>
<p>Today’s modern take on Saturn tells us this is our guardian angel planet. That when it places restrictions on us or when things simply end or don’t work out, it isn’t about punishment or blocking us. It’s because it knows what’s best for us and is trying to protect us. Having faith that things happen for a reason and also asking your angels for answers is working with Saturn during this cycle. Your 12<sup>th</sup> after all is where your guides and angels reside. Saturn in here tells us that history has the answer. That consistency is the clue we need to follow. If you want an answer around any area of your life – especially if this concerns a relationship with someone, look to your history with them. If from the very beginning their behaviour has been unreliable, it isn’t likely to change. This is part of Saturn’s reality check for us. The only thing we can change is how we choose to respond to them.</p>
<p>Saturn in your 12<sup>th</sup> allows you to tap into inner strengths, abilities and talents that you had no idea you had. For some this may be your psychic ability. For others, this can be a time where you ground that vision with a solid plan to make it real. You of all signs understand the depth and energy of the 12<sup>th</sup> house and the treasure it can contain. It also rules ‘hidden’ enemies – the ones we simply don’t see coming. I’ve already talked about others showing their true colours over the next 2.5 years. But the enemy we usually can’t see is the one within.</p>
<p>In your 12<sup>th</sup>, Saturn can show you where you hold yourself back, underestimate yourself or simply repress those deepest wishes or dreams because you are telling yourself you can’t or aren’t even worthy of having them. Often we then project this all on to someone else. We tell ourselves that the reason we are not happy or successful or have what we want is all down to them and their negative impact on our lives. Now I am not saying for one moment that a toxic, controlling or abusive relationship is your fault. Of course it is not. That’s not what Saturn is about. Saturn in our 12<sup>th</sup> shows us the reality of whether it is truly them or in fact our choices that are holding us back. And also hands us the wisdom to know the difference and to do something about it either way. Saturn enables us to confront our demons and hands us the strength to do so and set ourselves free.</p>
<p>Saturn rules boundaries but your sign is all about dissolving what separates us. So, you’ll see how it’s not ‘you’ or ‘me’ but ‘us collectively’. How changing your thoughts changes not just your world, but your relationships to everyone around you. Try it and see. It works, believe me.</p>
<p>Because this is your house of the past, Saturn in here can bring in a lover with whom we have a long long history. In either this lifetime or others. It’s make or break if it does. You either make it work because at least for this lifetime, this is the last time around. You and they are trying to balance the karmic scales between you. If it is someone who feels familiar but is in fact brand new, there may be a considerable age gap between you. Seven years or more either way is a possibility. Love exists outside of time and age. Please remember that.</p>
<p>Saturn hands us the keys to the treasure house of our vast spiritual resources, pays forward that good karma we’re owed, and frees us from whatever is preventing us from evolving. This can be fear, self-imposed limitations, addictions or delusions that something is not what is actually is. Yes, reality bites under Saturn in our 12<sup>th</sup>. But once the rose tinted googles come off, the world as it truly is looks so much more beautiful.</p>
<p>In a nutshell: The karmic scales balance now. Insight and intuition deepen. You get handed the keys to a higher, forever kind of love and understanding. Your Guardian Angel makes itself known. Say hello to Saturn in your 12<sup>th</sup>!</p>
<p>&nbsp;</p>
<p><a name="_GoBack"></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
<div id="booking-featured">
<h2>today's featured reader</h2>
<div id="reader-featured"></div>
</div>
<div class="social-share">
<h3>Did you love this page? Share it with your friends!</h3>
<div>
<a data-sharebutton data-sharecounturl="https://graph.facebook.com?id=https%3A%2F%2Fhoroscope.co.uk%2F2020%2F02%2F23%2Fsaturn-in-aquarius-forecast-all-signs-liberation%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dsaturn-in-aquarius-forecast-all-signs-liberation" data-sharecounturl2="https://graph.facebook.com?id=http%3A%2F%2Fhoroscope.co.uk%2F2020%2F02%2F23%2Fsaturn-in-aquarius-forecast-all-signs-liberation%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dsaturn-in-aquarius-forecast-all-signs-liberation" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhoroscope.co.uk%2F2020%2F02%2F23%2Fsaturn-in-aquarius-forecast-all-signs-liberation%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dsaturn-in-aquarius-forecast-all-signs-liberation" class="facebook"><!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg width="100%" height="100%" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;"><path d="M9,8l-3,0l0,4l3,0l0,12l5,0l0,-12l3.642,0l0.358,-4l-4,0l0,-1.667c0,-0.955 0.192,-1.333 1.115,-1.333l2.885,0l0,-5l-3.808,0c-3.596,0 -5.192,1.583 -5.192,4.615l0,3.385Z" style="fill:#fff;fill-rule:nonzero;" /></svg> <span class="facebooksharecount"></span></a>
<a data-sharebutton data-sharecounturl="" data-sharecounturl2="" href="https://twitter.com/share?url=https%3A%2F%2Fhoroscope.co.uk%2F2020%2F02%2F23%2Fsaturn-in-aquarius-forecast-all-signs-liberation%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dsaturn-in-aquarius-forecast-all-signs-liberation&text=Saturn In Aquarius Forecast All Signs -Liberation!&via=micheleknight" class="twitter"><!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg width="100%" height="100%" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;"><path d="M24,4.557c-0.883,0.392 -1.832,0.656 -2.828,0.775c1.017,-0.609 1.798,-1.574 2.165,-2.724c-0.951,0.564 -2.005,0.974 -3.127,1.195c-0.897,-0.957 -2.178,-1.555 -3.594,-1.555c-3.179,0 -5.515,2.966 -4.797,6.045c-4.091,-0.205 -7.719,-2.165 -10.148,-5.144c-1.29,2.213 -0.669,5.108 1.523,6.574c-0.806,-0.026 -1.566,-0.247 -2.229,-0.616c-0.054,2.281 1.581,4.415 3.949,4.89c-0.693,0.188 -1.452,0.232 -2.224,0.084c0.626,1.956 2.444,3.379 4.6,3.419c-2.07,1.623 -4.678,2.348 -7.29,2.04c2.179,1.397 4.768,2.212 7.548,2.212c9.142,0 14.307,-7.721 13.995,-14.646c0.962,-0.695 1.797,-1.562 2.457,-2.549Z" style="fill:#fff;fill-rule:nonzero;" /></svg> <span class="twittersharecount"></span></a>
<a data-sharebutton data-sharecounturl="https://api.pinterest.com/v1/urls/count.json?callback=receiveCount&url=https%3A%2F%2Fhoroscope.co.uk%2F2020%2F02%2F23%2Fsaturn-in-aquarius-forecast-all-signs-liberation%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dsaturn-in-aquarius-forecast-all-signs-liberation" data-sharecounturl2="https://api.pinterest.com/v1/urls/count.json?callback=receiveCount&url=http%3A%2F%2Fhoroscope.co.uk%2F2020%2F02%2F23%2Fsaturn-in-aquarius-forecast-all-signs-liberation%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dsaturn-in-aquarius-forecast-all-signs-liberation" href="https://pinterest.com/pin/create/button?url=https%3A%2F%2Fhoroscope.co.uk%2F2020%2F02%2F23%2Fsaturn-in-aquarius-forecast-all-signs-liberation%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dsaturn-in-aquarius-forecast-all-signs-liberation&media=https%3A%2F%2Fimg.micheleknight.com%2Fsites%2F4%2F32BB8DED-E938-40AD-B9A8-D72ACF732078-scaled.jpeg&description=Saturn+In+Aquarius+Forecast+All+Signs+-Liberation%21" class="pinterest"><!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg width="100%" height="100%" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;"><path d="M18.917,2.459c-1.652,-1.586 -3.938,-2.459 -6.438,-2.459c-3.817,0 -6.165,1.565 -7.463,2.878c-1.599,1.617 -2.516,3.766 -2.516,5.893c0,2.672 1.117,4.722 2.989,5.485c0.125,0.052 0.252,0.078 0.376,0.078c0.395,0 0.707,-0.259 0.816,-0.673c0.063,-0.238 0.209,-0.824 0.273,-1.079c0.136,-0.502 0.026,-0.744 -0.271,-1.094c-0.541,-0.641 -0.793,-1.398 -0.793,-2.384c0,-2.927 2.179,-6.038 6.22,-6.038c3.205,0 5.196,1.822 5.196,4.755c0,1.85 -0.398,3.564 -1.122,4.826c-0.503,0.877 -1.388,1.922 -2.746,1.922c-0.588,0 -1.115,-0.242 -1.448,-0.662c-0.315,-0.398 -0.419,-0.912 -0.292,-1.447c0.143,-0.605 0.338,-1.236 0.526,-1.846c0.344,-1.114 0.669,-2.166 0.669,-3.006c0,-1.435 -0.882,-2.4 -2.196,-2.4c-1.67,0 -2.978,1.695 -2.978,3.86c0,1.062 0.283,1.856 0.41,2.161c-0.21,0.891 -1.46,6.189 -1.697,7.188c-0.137,0.583 -0.963,5.189 0.404,5.556c1.536,0.413 2.909,-4.073 3.048,-4.58c0.114,-0.412 0.51,-1.971 0.753,-2.93c0.741,0.715 1.935,1.197 3.096,1.197c2.19,0 4.159,-0.985 5.546,-2.774c1.344,-1.735 2.084,-4.154 2.084,-6.81c0,-2.077 -0.892,-4.124 -2.446,-5.617Z" style="fill:#fff;fill-rule:nonzero;" /></svg> <span class="pinterestsharecount"></span></a>
<a data-sharebutton data-sharecounturl="" data-sharecounturl2="" href="/cdn-cgi/l/email-protection#8eb1fdfbece4ebedfab3c7aef9efe0faebeaaef7e1fbaefae1aefdebebaefae6e7fdaefde7faeba8ece1eaf7b3c6eff8ebaeefaee2e1e1e5aeeffaaefae6e7fdaefeefe9ebaee8fce1e3aec3e7ede6ebe2ebe5e0e7e9e6faaee6fafafefdabbdcfabbcc8abbcc8e6e1fce1fdede1feeba0ede1a0fbe5abbcc8bcbebcbeabbcc8bebcabbcc8bcbdabbcc8fdeffafbfce0a3e7e0a3effffbeffce7fbfda3e8e1fcebedeffdfaa3efe2e2a3fde7e9e0fda3e2e7ecebfceffae7e1e0abbcc8abbdc8fbfae3d1fde1fbfcedebabbdcafcfdfdabbcb8fbfae3d1e3ebeae7fbe3abbdcafcfdfdabbcb8fbfae3d1edefe3feefe7e9e0abbdcafdeffafbfce0a3e7e0a3effffbeffce7fbfda3e8e1fcebedeffdfaa3efe2e2a3fde7e9e0fda3e2e7ecebfceffae7e1e0" class="email"><!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg width="100%" height="100%" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;"><path d="M12.03,13.601l0.005,0c0.181,0 0.36,-0.053 0.505,-0.149l0.039,-0.025c0.009,-0.005 0.018,-0.01 0.027,-0.016l0.457,-0.379l10.912,-9.005c-0.023,-0.031 -0.061,-0.052 -0.102,-0.052l-23.746,0c-0.03,0 -0.057,0.011 -0.079,0.029l11.417,9.41c0.144,0.119 0.349,0.187 0.565,0.187Zm-12.03,-8.35l0,13.348l8.178,-6.607l-8.178,-6.741Zm15.83,6.786l8.17,6.565l0,-13.307l-8.17,6.742Zm-2.597,2.143c-0.326,0.267 -0.752,0.414 -1.199,0.414c-0.45,0 -0.875,-0.146 -1.2,-0.412l-1.873,-1.545l-8.961,7.238l0,0.023c0,0.068 0.059,0.127 0.128,0.127l23.745,0c0.069,0 0.127,-0.059 0.127,-0.128l0,-0.021l-8.953,-7.194l-1.814,1.498Z" style="fill:#fff;fill-rule:nonzero;" /></svg> <span class="emailsharecount"></span></a>
</div>
<div class="social-like">
<div class="ss-button fb-button fb-like" data-width="300" data-href="https://horoscope.co.uk/2020/02/23/saturn-in-aquarius-forecast-all-signs-liberation/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=saturn-in-aquarius-forecast-all-signs-liberation" data-action="like" data-size="large" data-show-faces="false" data-share="true">
</div>
</div>
</div>
<div class="widead">
<article id="post-30122" class="ui5236 post-30122 advert type-advert status-publish has-post-thumbnail hentry advert_cat-wide advert_tag-book-reading advert_tag-home" style="
	         background-image: url(https://horoscope.co.uk/wp-content/uploads/sites/4/book-wide-banner.jpg);
	         background-repeat: no-repeat;
	         background-size: cover;
	         background-position:center;
	         ">
<header class="entry-header">
<h2 class="entry-title">book a reading with your favourite psychic</h2> </header>
<div class="entry-content">
<div id="pl-30122" class="panel-layout"><div id="pg-30122-0" class="panel-grid panel-no-style"><div id="pgc-30122-0-0" class="panel-grid-cell"><div id="panel-30122-0-0-0" class="so-panel widget widget_mk-l8n-string panel-first-child" data-index="0"><div class="so-widget-mk-l8n-string so-widget-mk-l8n-string-base"> <span data-l8n data-l8n-default="&lt;h3&gt;Live readings: &lt;a title=&quot;click here&quot; href=&quot;tel:+449050058200&quot;&gt;+44(0)905 005 8205&lt;/a&gt;&lt;/h3&gt;" data-l8n-gb="&lt;h3&gt;Live readings: &lt;a title=&quot;click here&quot; href=&quot;tel:09050058200&quot;&gt;0905 005 8205&lt;/a&gt;&lt;/h3&gt;" data-l8n-au="&lt;h3&gt;Live readings: &lt;a title=&quot;click&quot; href=&quot;tel:1902256860&quot;&gt;190 225 6860&lt;/a&gt;&lt;/h3&gt;" data-l8n-ie="&lt;h3&gt;Live readings: &lt;a title=&quot;click here&quot; href=&quot;tel:1580600380&quot;&gt;1580 600 380&lt;/a&gt;&lt;/h3&gt;" data-l8n-us=""></span>
</div></div><div id="panel-30122-0-0-1" class="so-panel widget widget_mk-l8n-string" data-index="1"><div class="mobile panel-widget-style panel-widget-style-for-30122-0-0-1"><div class="so-widget-mk-l8n-string so-widget-mk-l8n-string-base"> <span data-l8n data-l8n-default="&lt;span class=&quot;small-print&quot;&gt;Our live psychics calls cost £1.53 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. 
Customer service enquiries: &lt;a href=&quot;tel:02071116090&quot;&gt;0207 111 6490&lt;/a&gt;.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions&lt;/a&gt;.&lt;/span&gt;" data-l8n-ie="&lt;span class=&quot;small-print&quot;&gt;Our live psychics calls cost €2.40 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. 
Customer service enquiries: &lt;a href=&quot;tel:1800719347&quot;&gt;1800 719347&lt;/a&gt;.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions&lt;/a&gt;.&lt;/span&gt;" data-l8n-au="&lt;span class=&quot;small-print&quot;&gt;Our live psychics calls cost $3.96 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. 
Helpline: &lt;a title=&quot;click&quot; href=&quot;tel:1800012167&quot;&gt;1800 012 167&lt;/a&gt;.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions&lt;/a&gt;.&lt;/span&gt;" data-l8n-us="&lt;span class=&quot;small-print&quot;&gt;Our pre pay calls cost $60 for 30 minutes or $45 for 20 minutes. $30 for 20 minutes for first time caller. - other packages are available. Customer care enquiries: &lt;a title=&quot;click&quot; href=&quot;tel:18663228070&quot;&gt;1-866-322-8070&lt;/a&gt;
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions&lt;/a&gt;.&lt;/span&gt;"></span>
</div></div></div><div id="panel-30122-0-0-2" class="so-panel widget widget_mk-l8n-string" data-index="2"><div class="so-widget-mk-l8n-string so-widget-mk-l8n-string-base"> <span data-l8n data-l8n-default="&lt;h3&gt;Credit card readings: &lt;a title=&quot;click&quot; href=&quot;tel:+442071116090&quot;&gt;+44(0)207 111 6490&lt;/a&gt;&lt;/h3&gt;" data-l8n-gb="&lt;h3&gt;Credit card readings: &lt;a title=&quot;click&quot; href=&quot;tel:02071116090&quot;&gt;0207 111 6490&lt;/a&gt;&lt;/h3&gt;" data-l8n-au="&lt;h3&gt;Credit card readings: &lt;a title=&quot;click to call for a credit card psychic reading&quot; href=&quot;tel:1800012167&quot;&gt;1800 012 167&lt;/a&gt;&lt;/h3&gt;" data-l8n-us="&lt;h3&gt;Credit card readings: &lt;a title=&quot;click to call for a credit card psychic reading&quot; href=&quot;tel:18663228070&quot;&gt;1866 322 8070&lt;/a&gt;&lt;/h3&gt;"></span>
</div></div><div id="panel-30122-0-0-3" class="so-panel widget widget_mk-l8n-string panel-last-child" data-index="3"><div class="desktop panel-widget-style panel-widget-style-for-30122-0-0-3"><div class="so-widget-mk-l8n-string so-widget-mk-l8n-string-base"> <span data-l8n data-l8n-default="&lt;span class=&quot;small-print&quot;&gt;Our live psychics calls cost £1.53 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. 
Customer service enquiries: &lt;a href=&quot;tel:02071116090&quot;&gt;0207 111 6490&lt;/a&gt;.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions&lt;/a&gt;.&lt;/span&gt;" data-l8n-ie="&lt;span class=&quot;small-print&quot;&gt;Our live psychics calls cost €2.40 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. 
Customer service enquiries: &lt;a href=&quot;tel:1800719347&quot;&gt;1800 719347&lt;/a&gt;.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions&lt;/a&gt;.&lt;/span&gt;" data-l8n-au="&lt;span class=&quot;small-print&quot;&gt;Our live psychics calls cost $3.96 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. 
Helpline: &lt;a title=&quot;click&quot; href=&quot;tel:1800012167&quot;&gt;1800 012 167&lt;/a&gt;.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions&lt;/a&gt;.&lt;/span&gt;" data-l8n-us="&lt;span class=&quot;small-print&quot;&gt;Our pre pay calls cost $60 for 30 minutes or $45 for 20 minutes. $30 for 20 minutes for first time caller. - other packages are available. Customer care enquiries: &lt;a title=&quot;click&quot; href=&quot;tel:18663228070&quot;&gt;1-866-322-8070&lt;/a&gt;
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions&lt;/a&gt;.&lt;/span&gt;"></span>
</div></div></div></div></div></div> </div>
<div class="entry-buttons">
<a class="button see-through white has-icon" href="https://horoscope.co.uk/member-booking/">
<span>book a reading</span>
<i class="fa fa-angle-right"></i>
</a><a class="button see-through white has-icon" href="https://horoscope.co.uk/book-a-reading/">
<span>find out more</span>
<i class="fa fa-angle-right"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            jQuery(document).ready(function ($) {
                wideAdvertSR.reveal('#post-30122.ui5236');
            });
		</script>
</article>
</div> <div class="widead">
<article id="post-30125" class="ui2630 post-30125 advert type-advert status-publish has-post-thumbnail hentry advert_cat-wide advert_tag-app advert_tag-free-readings" style="
	         background-image: url(https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/free-readings.jpg);
	         background-repeat: no-repeat;
	         background-size: cover;
	         background-position:center;
	         ">
<header class="entry-header">
<h2 class="entry-title">Fantastic free readings</h2> </header>
<div class="entry-content">
<h3>Loads of free readings available online and on my free iphone app</h3>
</div>
<div class="entry-buttons">
<a class="button see-through white has-icon" href="/free-psychic-reading/">
<span>View free readings</span>
<i class="fa fa-angle-right"></i>
</a>
</div>
<script>
            jQuery(document).ready(function ($) {
                wideAdvertSR.reveal('#post-30125.ui2630');
            });
		</script>
</article>
</div>
<div class="comments-section">
<div id="comments" class="comments-area">
</div>
</div>
</article>
</div>
</main>
</div>
<aside id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="search-articles">
<div class="search-form">
<h2>Search articles</h2>
<form action="https://horoscope.co.uk" method="GET">
<input type="hidden" name="post_type" id="post_type" value="post" />
<input type="text" name="s" id="s" value="" data-placeholder="Start Typing..." />
<input type="submit" value="search">
</form>
</div>
</div>
<div id="desktop-readers-holder">
<div id="reader-section-container">

<div class="panelIntro">

<div class="book-a-reading-big-button">
<a title="book your reading" href="https://horoscope.co.uk/member-booking/?#mk-member">
<img alt="book your reading" src="https://horoscope.co.uk/wp-content/themes/mkhoro/assets/img/book-a-reading.jpg">
<div class="booking-text">
Book Your Reading
</div>
</a>
</div>
<div class="reader-panel-book">
<a class="button has-icon book-online" title="book online now" href="https://horoscope.co.uk/member-booking/?#mk-member">
<span>Click here to book online</span>
<i class="fa fa-angle-right"></i>
</a>
</div>
<span data-l8n data-l8n-default="
<p class='smallCall'>
    call our live psychics:
    <a href='tel:+449050058205' class='large-number default'
       title='call for a live reading with our live psychics'>+44 (0)905 005 8205</a>
</p>
<p class='small-vp-terms'>
    Our live psychics 0905 calls cost &pound;1.50 per minute plus your phone providers access charge.
    Calls recorded, 18+ with bill payers permission.
    Entertainment SP www.inveroak.com.
    Customer service enquiries:
    <a href='tel:+442071116490'>+44 (0)207 111 6490</a>.<a id='number-terms'
                                                           href='http://www.micheleknight.com/terms-and-conditions'
                                                           target='_blank'
                                                           title='view our terms and conditions'>Terms
        and
        conditions</a>.
</p>
<p class='smallCall border'>
    book your psychic by phone:
    <a href='tel:+442071116490' class='large-number default'
       title='Call for a credit card reading with our psychics'>+44 (0)207 111 6490</a>
</p>

" data-l8n-ie="
<p class='smallCall'>
    call our live psychics:
    <a href='tel:1580600380' class='large-number'
       title='call for a live reading with our live psychics'>1580 600 380</a>
</p>
<p class='small-vp-terms'>
    Our live psychics 1580 calls cost €2.40 per minute plus your phone providers access charge.
    Calls recorded, 18+ with bill payers permission.
    Entertainment SP www.inveroak.com.
    Customer service enquiries:
    <a href='tel:1800719347'>1800 719347</a>.<a id='number-terms'
                                                href='http://www.micheleknight.com/terms-and-conditions'
                                                target='_blank'
                                                title='view our terms and conditions'>Terms and
        conditions</a>.
</p>
<p class='smallCall border'>
    book your psychic by phone:
    <a href='tel:+442071116490' class='large-number'
       title='Call for a credit card reading with our psychics'>+44(0)207 111 6490</a>
</p>

" data-l8n-gb="
<p class='smallCall'>
    call our live psychics:
    <a href='tel:09050058205' class='large-number'
       title='call for a live reading with our live psychics'>0905 005 8205</a>
</p>
<p class='small-vp-terms'>
    Our live psychics 0905 calls cost &pound;1.50 per minute plus your phone providers access charge.
    Calls recorded, 18+ with bill payers permission.
    Entertainment SP www.inveroak.com.
    Customer service enquiries:
    <a href='tel:02071116490'>0207 111 6490</a>.<a id='number-terms'
                                                   href='http://www.micheleknight.com/terms-and-conditions'
                                                   target='_blank'
                                                   title='view our terms and conditions'>Terms and
        conditions</a>.
</p>
<p class='smallCall border'>
    book your psychic by phone:
    <a href='tel:02071116490' class='large-number'
       title='Call for a credit card reading with our psychics'>0207 111 6490</a>
</p>

" data-l8n-us="
<p class='smallCall'>
    credit card readings:
    <a href='tel:18663228070' class='large-number'
       title='Call for a credit card reading with our psychics'>1866 322 8070
    </a>
</p>
<p class='small-vp-terms'>
    Our credit card calls cost $60 for 30 minutes or $45 for 20 minutes. We recommend buying a package.
    Calls recorded, 18+ with bill payers permission.
    Entertainment SP www.inveroak.com.
    Customer care enquiries:
    <a href='tel:18663228070'>1-866-322-8070</a>.<a id='number-terms'
                                                    href='http://www.micheleknight.com/terms-and-conditions'
                                                    target='_blank'
                                                    title='view our terms and conditions'>Terms and
        conditions</a>.
</p>
" data-l8n-au="
<p class='smallCall'>
    call our live psychics:
    <a href='tel:1902256860' class='large-number'
       title='call for a live reading with our live psychics'>190 225 6860</a>
</p>
<p class='small-vp-terms'>
    Our live psychics 190 calls cost $3.96 per minute plus your phone providers access charge.
    Higher rate for calls from payphones and mobile phones.
    Calls recorded, 18+ with bill payers permission.
    Entertainment SP www.inveroak.com.
    Customer care enquiries: <a href='tel:1800012167'>1800 012 167</a>.
    <a id='number-terms' href='http://www.micheleknight.com/terms-and-conditions' target='_blank'
       title='view our terms and conditions'>Terms and conditions</a>.
</p>
<p class='smallCall border'>
    credit card readings: <a href='tel:1800012167' class='large-number'
                             title='Call for a credit card reading with our psychics'>1800 012 167</a>
</p>
"></span>
<p class="large-vp-terms">
<span data-l8n data-l8n-default="Our live psychics 0905 calls cost &pound;1.50 per minute plus your phone providers access charge." data-l8n-ie="Our live psychics 1580 calls cost €2.40 per minute plus your phone providers access charge." data-l8n-au="Our live psychics 190 calls cost $3.96 per minute plus your phone providers access charge. Higher rate for calls from payphones and mobile phones." data-l8n-0="us=" Our" data-l8n-1="pre-pay" data-l8n-2="calls" data-l8n-3="cost" data-l8n-4="$60" data-l8n-5="for" data-l8n-6="30" data-l8n-7="minutes" data-l8n-8="or" data-l8n-9="$45" data-l8n-10="for" data-l8n-11="20" data-l8n-12="minutes" data-l8n-13="For" data-l8n-14="more" data-l8n-15="fantastic" data-l8n-16="rates" data-l8n-17="" data-l8n-href="/book-a-reading/#prepay" data-l8n-18="title=" Fantastic" data-l8n-19="pre-pay" data-l8n-20="rates">please" data-l8n-21="click" data-l8n-22="here</a>""></span> Over 18's only with bill payers permission.
<span data-l8n data-l8n-default="Customer service enquiries: <a href='tel:02071116090'>0207 111 6090</a>" data-l8n-gb="Customer service enquiries: <a href='tel:+442071116090'>+44 (0)207 111 6090</a>" data-l8n-au="Helpline: <a href='tel:1800012167'>1800 012 167</a>" data-l8n-us="Customer care enquiries: <a href='tel:18663228070'>1-866-322-8070</a>"></span> .
<a id="number-terms" href="http://www.micheleknight.com/terms-and-conditions/" target="_blank" title="view our terms and conditions">Terms and conditions apply</a>.
</p> </div>
<div class="panel-options">
<span class="panelWrap">what are my options?</span>
<span class="panelIcons">
<i class="icon-default-style icon-phone"><br><span class="icon-text">call</span></i>
<i class="icon-default-style icon-mail"><br><span class="icon-text">email</span></i>

<i class="icon-default-style icon-comment"><br><span class="icon-text">web chat</span></i>
<i class="icon-default-style icon-videocam"><br><span class="icon-text">video</span></i>
</span>
</div>
<h2>Available readers</h2>
<div id="reader-panel"></div>
<div class="view-psychics">
<a class="button see-through has-icon" href="https://horoscope.co.uk/psychic-readers/" ">
<span>view all psychics</span>
<i class="fa fa-angle-right"></i>
</a>
</div>
</div>
</div>
<div class="sidebar-adverts">
<article id="post-30130" class="last post-30130 advert type-advert status-publish has-post-thumbnail hentry advert_cat-small">
<header class="entry-header">
<img width="500" height="278" src="https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings.jpg 500w, https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-200x111.jpg 200w, https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-60x33.jpg 60w, https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-190x105.jpg 190w" sizes="(max-width: 500px) 100vw, 500px" /> <h2 class="entry-title">Fantastic free readings</h2> </header>

<div class="entry-content">
<h3>Loads of free readings available online</h3>
<div class="entry-buttons">
<a class="button
                see-through has-icon" href="/category/free-readings/">
<span>view free readings</span>
<i class="fa fa-angle-right"></i>
</a> </div>
<span class="small-print"></span>
</div>

</article>
<article id="post-30127" class="last post-30127 advert type-advert status-publish has-post-thumbnail hentry advert_cat-small">
<header class="entry-header">
<img width="778" height="450" src="https://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-778x450.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-778x450.jpg 778w, https://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-768x444.jpg 768w, https://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-1024x592.jpg 1024w, https://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-200x116.jpg 200w, https://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen.jpg 2000w" sizes="(max-width: 778px) 100vw, 778px" /> <h2 class="entry-title">email readings with our award winning psychics</h2> </header>

<div class="entry-content">
<h3>Have a burning question?</h3>
<p style="font-size: 16px !important; margin-bottom: 15px !important;">Your psychic email reading aims to answer specific questions as well as giving you a general overview of what is going on around you empowering you to follow your own wisdom and intuition.</p>
<div class="entry-buttons">
<a class="button
                see-through has-icon" href="https://www.micheleknight.com/shop">
<span> view email readings</span>
<i class="fa fa-angle-right"></i>
</a> </div>
<span class="small-print"></span>
</div>

</article>
<article id="post-30128" class="last post-30128 advert type-advert status-publish has-post-thumbnail hentry advert_cat-small">
<header class="entry-header">
<img width="450" height="300" src="https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/text-love.jpg" class="attachment-medium size-medium wp-post-image" alt="text love" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/text-love.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/text-love-200x133.jpg 200w, https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/text-love-60x40.jpg 60w" sizes="(max-width: 450px) 100vw, 450px" /> <h2 class="entry-title">text a psychic</h2> </header>

<div class="entry-content">
<span data-l8n data-l8n-default="</p>
<h3>Text <strong>love</strong> – a space then your message to <strong><a href='sms:61121&body=love'>61121</a></strong></h3>
<p>" data-l8n-ie="</p>
<h3>Text <strong>knight</strong> – a space then your message to <strong><a href='sms:57777&body=knight'>57777</a></strong></h3>
<p>" data-l8n-au="</p>
<h3>Text <strong>love</strong> – a space then your message to <strong><a href='sms:19931500&body=love'>19931500</a></strong></h3>
<p>" data-l8n-us="</p>
<h3>Text service not available in your region</h3>
<p>"></span>
<p>
<span data-l8n data-l8n-default="SMS cost £1.50/msg received, max 2 msgs per reply.   18 + To opt-out of free promo msgs call Helpline: <a href='tel:02071116210'>0207 111 6210</a>. PO Box 10015, CM1 9HH. SP:  www.inveroak.com" data-l8n-ie="SMS cost €2 per msg, max 3 per reply (max €6) + standard network charge.  18 + To opt-out of free promo msgs call Helpline: <a href='tel:1800719347'>1800 719 347</a>. PO Box 10015, CM1 9HH. SP:  www.inveroak.com" data-l8n-au="SMS cost $4.00/msg received, max 2 msgs per reply .  18 + To opt-out of free promo msgs call Helpline: <a href='tel:1800050829'>1800 050 829</a>. PO Box 10015, CM1 9HH. SP:  www.inveroak.com" data-l8n-us=""></span> <a title="click here to view our terms and conditions" href="/terms-and-conditions/">Terms and conditions</a>.</p>
<div class="entry-buttons">
</div>
<span class="small-print"></span>
</div>

</article>
<article id="post-30126" class="last post-30126 advert type-advert status-publish has-post-thumbnail hentry advert_cat-small">
<header class="entry-header">
<img width="674" height="450" src="https://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-674x450.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-674x450.jpeg 674w, https://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-768x512.jpeg 768w, https://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-1024x683.jpeg 1024w, https://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-200x133.jpeg 200w, https://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1.jpeg 1280w" sizes="(max-width: 674px) 100vw, 674px" /> <h2 class="entry-title">Book a reading with your favourite psychic or astrologer</h2> </header>

<div class="entry-content">
<div id="pl-30126" class="panel-layout"><div id="pg-30126-0" class="panel-grid panel-no-style"><div id="pgc-30126-0-0" class="panel-grid-cell"><div id="panel-30126-0-0-0" class="so-panel widget widget_mk-l8n-string panel-first-child" data-index="0"><div class="panel-widget-style panel-widget-style-for-30126-0-0-0"><div class="so-widget-mk-l8n-string so-widget-mk-l8n-string-base"> <span data-l8n data-l8n-default="&lt;h3 class=&quot;title&quot;&gt;live readings:&lt;a title=&quot;click to call for a live psychic reading&quot; href=&quot;tel:09050058205&quot;&gt;+44(0)905 005 8205&lt;/a&gt;&lt;/h3&gt;
&lt;span class=&quot;small-print&quot;&gt;Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payer&quot;s permission. Entertainment SP www.inveroak.com. Customer service enquiries: +44(0)207 111 6090.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions apply&lt;/a&gt;
&lt;/span&gt;" data-l8n-ie="&lt;h3 class=&quot;title&quot;&gt;live readings: &lt;a title=&quot;click to call for a live psychic reading&quot; href=&quot;tel:1580600380&quot;&gt;1580 600 380&lt;/a&gt;&lt;/h3&gt;
&lt;span class=&quot;small-print&quot;&gt;Our live psychics 1580 calls cost €2.40 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payer&quot;s permission. Entertainment SP www.inveroak.com. Customer service enquiries: 1800
719347.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;terms-and-conditions&quot;&gt;Terms and conditions apply&lt;/a&gt;
&lt;/span&gt;" data-l8n-au="&lt;h3 class=&quot;title&quot;&gt;Live readings: &lt;a title=&quot;click to call for a live psychic reading&quot; href=&quot;tel:1902256860&quot;&gt;190 225 6860&lt;/a&gt;&lt;/h3&gt;
&lt;span class=&quot;small-print&quot;&gt;Our live psychics calls cost $3.96 per minute plus your phone company&#039;s access charge. Over 18s only with bill payers permission. Helpline:
&lt;a title=&quot;click to call for our helpline&quot; href=&quot;tel:1800012167&quot;&gt;1800 012 167&lt;/a&gt;
&lt;/span&gt;" data-l8n-us="" data-l8n-gb="&lt;h3 class=&quot;title&quot;&gt;live readings:&lt;a title=&quot;click to call for a live psychic reading&quot; href=&quot;tel:09050058205&quot;&gt;0905 005 8205&lt;/a&gt;&lt;/h3&gt;
&lt;span class=&quot;small-print&quot;&gt;Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payer&quot;s permission. Entertainment SP www.inveroak.com. Customer service enquiries: +44(0)207 111 6090.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions apply&lt;/a&gt;&lt;/span&gt;"></span>
</div></div></div><div id="panel-30126-0-0-1" class="so-panel widget widget_mk-l8n-string" data-index="1"><div class="panel-widget-style panel-widget-style-for-30126-0-0-1"><div class="so-widget-mk-l8n-string so-widget-mk-l8n-string-base"> <span data-l8n data-l8n-gb="&lt;h3 class=&quot;title&quot;&gt;credit card: &lt;a title=&quot;click to call for a pre-pay psychic reading&quot; href=&quot;tel:02071116490&quot;&gt;0207 111 6490&lt;/a&gt;&lt;/h3&gt;" data-l8n-au="&lt;h3 class=&quot;title&quot;&gt;credit card: &lt;a title=&quot;click to call for a pre-pay psychic reading&quot; href=\’tel:1800012167&quot;&gt;1800 012 167&lt;/a&gt;&lt;/h3&gt;" data-l8n-us="&lt;h3 class=&quot;title&quot;&gt;credit card: &lt;a title=&quot;click to call for a pre-pay psychic reading&quot; href=&quot;tel:18663228070&quot;&gt;1866 322 8070&lt;/a&gt;&lt;/h3&gt;" data-l8n-default="&lt;h3 class=&quot;title&quot;&gt;credit card: &lt;a title=&quot;click to call for a pre-pay psychic reading&quot; href=&quot;tel:02071116490&quot;&gt;+44(0)207 111 6490&lt;/a&gt;&lt;/h3&gt;"></span>
</div></div></div><div id="panel-30126-0-0-2" class="so-panel widget widget_mk-l8n-string panel-last-child" data-index="2"><div class="panel-widget-style panel-widget-style-for-30126-0-0-2"><div class="so-widget-mk-l8n-string so-widget-mk-l8n-string-base"> <span data-l8n data-l8n-default="" data-l8n-au="" data-l8n-us="&lt;p class=&quot;small-print&quot;&gt;
Our pre pay calls cost $60 for 30 minutes or $45 for 20 minutes. $30 for 20 minutes for first time caller. - other packages are available. Customer care enquiries:
&lt;a title=&quot;click to call for our customer care enquiries&quot; href=&quot;tel:18663228070&quot;&gt;1-866-322-8070&lt;/a&gt;. 
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;terms-and-conditions&quot;&gt;Terms and conditions apply&lt;/a&gt;
&lt;/p&gt;"></span>
</div></div></div></div></div></div>
<div class="entry-buttons">
<a class="button
                see-through has-icon" href="https://horoscope.co.uk/member-booking/">
<span>book a reading</span>
<i class="fa fa-angle-right"></i>
</a><a class="button
                accent-color regular-button has-icon" href="https://horoscope.co.uk/book-a-reading/">
<span>view more info</span>
<i class="fa fa-angle-right"></i>
</a> </div>
<span class="small-print"></span>
</div>

</article>
<article id="post-30134" class="last post-30134 advert type-advert status-publish has-post-thumbnail hentry advert_cat-small">
<header class="entry-header">
<img width="675" height="450" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-675x450.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-675x450.jpg 675w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-1024x683.jpg 1024w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-200x133.jpg 200w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-60x40.jpg 60w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m.jpg 1732w" sizes="(max-width: 675px) 100vw, 675px" /> <h2 class="entry-title">new &#038; exclusive! members area &#8211; join free now for amazing goodies!</h2> </header>

<div class="entry-content">
<h3>Like your own personal horoscope page, with easy online payments!</h3>
<div class="entry-buttons">
<a class="button
                see-through has-icon" href="https://horoscope.co.uk/welcome/">
<span>Join members area now!</span>
<i class="fa fa-angle-right"></i>
</a> </div>
<span class="small-print">Create a members account for free. Psychic readings are at the usual premium rate – please see terms and conditions for details.</span>
</div>

</article>
<article id="post-30132" class="last post-30132 advert type-advert status-publish has-post-thumbnail hentry advert_cat-small">
<header class="entry-header">
<img width="450" height="300" src="https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/visit-michele-knight.jpg" class="attachment-medium size-medium wp-post-image" alt="visit michele knight" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/visit-michele-knight.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/visit-michele-knight-200x133.jpg 200w, https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/visit-michele-knight-60x40.jpg 60w" sizes="(max-width: 450px) 100vw, 450px" /> <h2 class="entry-title">want to read more fabulous articles from Michele?</h2> </header>

<div class="entry-content">
<h3>visit micheleknight.com for articles, fabulous psychic readers and more&#8230;</h3>
<div class="entry-buttons">
<a class="button
                see-through has-icon" href="https://www.micheleknight.com/">
<span>visit micheleknight.com</span>
<i class="fa fa-angle-right"></i>
</a> </div>
<span class="small-print"></span>
</div>

</article>
</div>
</aside>
</div>
</div>
<div id="js-parallax-newsletter" class="newsletter">
<div class="content parallax-static-content">
<h2>Newsletter</h2>
<h3>keep up to date with the latest offers and information from Michele</h3>
<div class="offer">New! Receive a FREE email tarot reading when you subscribe.</div>
<form id="subForm" name="newsletter-subscription" method="post">
<input type="hidden" id="_wpnonce" name="_wpnonce" value="571a870acc" /><input type="hidden" name="_wp_http_referer" value="/2020/02/23/saturn-in-aquarius-forecast-all-signs-liberation/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=saturn-in-aquarius-forecast-all-signs-liberation" />
<div class="fields">
<label for="fieldEmail">Email</label>
<input id="fieldEmail" name="cm-email" type="email" required />
<input id="cm-email-confirm" name="cm-email-confirm" value="" autocomplete="off" />
</div>
<div class="fields consent-options">
<input aria-required="true" name="cm-consent" id="privacy-consent" required type="checkbox" class="cmds-checkbox-control">
<label for="privacy-consent" class="cmds-checkbox-label">I give my consent to be emailed</label>
</div>
<div class="fields consent-options">
<input id="privacy-email" name="cm-track" type="checkbox" class="cmds-checkbox-control">
<label for="privacy-email" class="cmds-checkbox-label">I give my consent for my email activity to be
tracked</label>
</div>
<div class="fields">
<button class="see-through white signup" name="cm-submit" type="submit">Subscribe</button>
<a class="privacy-policy" href="/privacy-policy/" target="_blank">Privacy policy</a>
</div>
</form>
</div>
<div id="js-parallax-newsletter-bg" class="parallax-background"></div>
</div>
<script>
	jQuery(document).ready(function() {
		if (jQuery("#js-parallax-newsletter").length) {
			parallax();
		}
	});

	jQuery(window).scroll(function(e) {
		if (jQuery("#js-parallax-newsletter").length) {
			parallax();
		}
	});

	function parallax(){
		if( jQuery("#js-parallax-newsletter").length > 0 ) {
			var plxBackground = jQuery("#js-parallax-newsletter-bg");
			var plxWindow = jQuery("#js-parallax-newsletter");

			var plxWindowTopToPageTop = jQuery(plxWindow).offset().top;
			var windowTopToPageTop = jQuery(window).scrollTop();
			var plxWindowTopToWindowTop = plxWindowTopToPageTop - windowTopToPageTop;

			var plxBackgroundTopToPageTop = jQuery(plxBackground).offset().top;
			var windowInnerHeight = window.innerHeight;
			var plxBackgroundTopToWindowTop = plxBackgroundTopToPageTop - windowTopToPageTop;
			var plxBackgroundTopToWindowBottom = windowInnerHeight - plxBackgroundTopToWindowTop;
			var plxSpeed = 0.35;

			plxBackground.css('top', - (plxWindowTopToWindowTop * plxSpeed) + 'px');
		}
	}

</script>
<div id="openVideo" class="modalDialog">
<div>
<a href="#close" title="Close" class="close">
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg width="100%" height="100%" viewBox="0 0 143 142" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linecap:round;stroke-linejoin:round;stroke-miterlimit:1.41421;"><g id="x-icon"><path d="M21.63,21c98.826,100.225 99.74,99.865 99.74,99.865" style="fill:none;stroke-width:24px;stroke:#000;" /><path d="M121.37,21c-100.103,99.087 -99.74,100 -99.74,100" style="fill:none;stroke-width:24px;stroke:#000;" /></g></svg> </a>
<div id="youtube-reader-video"></div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="site-footer-inner">
<div class="footer-cols">
<div class="logo">
<img alt="Michele Knight Psychic Readers" src="https://horoscope.co.uk/wp-content/themes/mkhoro/assets/img/mk-logo@2x.png">
</div>
<div class="videos">
<div id="text-7" class="widget widget_text"> <div class="textwidget"><p><a href="/aries/" title="Aries video horoscope">Aries video horoscope</a><br />
<a href="/aquarius/" title="Aquarius video horoscope">Aquarius video horoscope</a><br />
<a href="/cancer/" title="Cancer video horoscope">Cancer video horoscope</a><br />
<a href="/capricorn/" title="Capricorn video horoscope">Capricorn video horoscope</a><br />
<a href="/gemini/" title="Gemini video horoscope">Gemini video horoscope</a><br />
<a href="/leo/" title="Leo video horoscope">Leo video horoscope</a></p>
</div>
</div> </div>
<div class="latest-articles">
<div id="text-8" class="widget widget_text"> <div class="textwidget"><p><a href="/libra/" title="Libra video horoscope">Libra video horoscope</a><br />
<a href="/pisces/" title="Pisces video horoscope">Pisces video horoscope</a><br />
<a href="/sagittarius/" title="Sagittarius video horoscope">Sagittarius video horoscope</a><br />
<a href="/taurus/" title="Taurus video horoscope">Taurus video horoscope</a><br />
<a href="/scorpio/" title="Scorpio video horoscope">Scorpio video horoscope</a><br />
<a href="/virgo/" title="Virgo video horoscope">Virgo video horoscope</a></p>
</div>
</div> </div>
</div>
<div class="icons">
<div id="text-6" class="widget widget_text"> <div class="textwidget"><img src="//horoscope.co.uk/wp-content/uploads/sites/4/awards-2016.png" class="award-logo-footer" /></div>
</div> </div>
<div class="social-icons">
<div class="icon-wrapper">
<div class="icon"><a rel="me" target="_blank" href="https://twitter.com/micheleknight">
<i class="fa fa-twitter"></i> </a>
</div>
<div class="icon"><a target="_blank" href="https://www.facebook.com/micheleknightastrologer">
<i class="fa fa-facebook"></i> </a>
</div>
<div class="icon"><a target="_blank" href="https://uk.pinterest.com/astrologywisdom/">
<i class="fa fa-pinterest"></i> </a>
</div>
<div class="icon"><a target="_blank" href="https://www.youtube.com/user/micheleknightpsychic">
<i class="fa fa-youtube"></i>
</a>
</div>
<div class="icon"><a target="_blank" href="https://www.instagram.com/micheleknight/">
<i class="fa fa-instagram"></i>
</a>
</div>
</div>
</div>
<div class="menu">
<div class="menu-bottom-container"><ul id="footer-menu" class="menu"><li id="menu-item-30527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30527"><a href="https://www.micheleknight.com">www.micheleknight.com</a></li>
<li id="menu-item-30528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30528"><a href="https://www.inspireyoursoul.tv/">Inspire your soul</a></li>
<li id="menu-item-30529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30529"><a href="https://horoscope.co.uk/member-booking/">Members Area</a></li>
<li id="menu-item-30530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30530"><a href="https://www.micheleknight.com/shop/">Shopping Knight</a></li>
</ul></div> </div>
<div class="footerNote">
<p></p>
<p>© Michele Knight - all rights reserved <a href="/terms-and-conditions/" title="Michele Knight - terms and conditions">Terms and
Conditions</a> <a href="/privacy-policy/" title="Michele Knight - privacy policy">Privacy Policy</a></p>
</div>
<div class="footerNote">
<p>This product includes GeoLite data created by MaxMind, available from <a target="_blank" href="https://www.maxmind.com">http://www.maxmind.com</a>.</a>
</p>
</div>
</div>
</footer>
</div>
<a id="to-top" class><i class="fa fa-chevron-circle-up"></i></a>
<div id="cookie-bar">
<div class="cookie-inner">
<span>
Cookies help us provide, protect and improve our products and services. By using our website, you agree to our use of cookies.
<a target="_blank" href="https://horoscope.co.uk/privacy-policy">privacy policy</a>.
</span>
</div>
<div class="x-close"><i class="fa fa-times"></i></div>
</div>
<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type="text/javascript">
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=263823884181564";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>
<style type="text/css" media="all" id="siteorigin-panels-layouts-footer">/* Layout 30122 */ #pgc-30122-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-30122 #panel-30122-0-0-0 , #pl-30122 #panel-30122-0-0-1 , #pl-30122 #panel-30122-0-0-2 , #pl-30122 #panel-30122-0-0-3 {  } #pl-30122 .so-panel { margin-bottom:30px } #pl-30122 .so-panel:last-child { margin-bottom:0px } @media (max-width:780px){ #pg-30122-0.panel-no-style, #pg-30122-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-30122-0 > .panel-grid-cell , #pg-30122-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-30122 .panel-grid-cell { padding:0 } #pl-30122 .panel-grid .panel-grid-cell-empty { display:none } #pl-30122 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout 30126 */ #pgc-30126-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-30126 #panel-30126-0-0-0 , #pl-30126 #panel-30126-0-0-1 , #pl-30126 #panel-30126-0-0-2 { margin:0px 0px 0px 0px } #pl-30126 .so-panel { margin-bottom:30px } #pl-30126 .so-panel:last-child { margin-bottom:0px } #panel-30126-0-0-0> .panel-widget-style , #panel-30126-0-0-1> .panel-widget-style , #panel-30126-0-0-2> .panel-widget-style { padding:0px 0px 0px 0px } @media (max-width:780px){ #pg-30126-0.panel-no-style, #pg-30126-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-30126-0 > .panel-grid-cell , #pg-30126-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-30126 .panel-grid-cell { padding:0 } #pl-30126 .panel-grid .panel-grid-cell-empty { display:none } #pl-30126 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><link rel='stylesheet' id='siteorigin-panels-front-css' href='https://horoscope.co.uk/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.10.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeEhoIUAAAAAEJKu2gBznPar6isdCWxhGUdUyjt&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["mobile","main"],"ajax_url":"https:\/\/horoscope.co.uk\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/horoscope.co.uk\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"top_nav":"Top Navigation","site-list":"Site Menu","mk-member":"Membership Menu","extra-menu":"Extra Menu","footer-menu":"Footer Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mkvars = {"ajaxurl":"https:\/\/horoscope.co.uk\/wp-admin\/admin-ajax.php","postid":"48253","homeurl":"https:\/\/horoscope.co.uk","bookingurl":"https:\/\/horoscope.co.uk\/member-booking\/?#mk-member"};
/* ]]> */
</script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-content/themes/mk2016/assets/js/mk2016-min.js?ver=190719-131710'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeEhoIUAAAAAEJKu2gBznPar6isdCWxhGUdUyjt',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>
