<!DOCTYPE html>
<html lang="en-GB">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-W6P8BPF');</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://horoscope.co.uk/xmlrpc.php">
<meta name="google-site-verification" content="UUXacQDnf6DW--G4J1odhLbQ4GObZwQWFDFAsINDyt8" />
<meta name="author" content="Michele Knight" />
<title>Weekly General Astrology May 18th 2020 - Horoscope - by Michele Knight</title>

<meta name="description" content="Weekly General Astrology Forecast May 18 2020. The weekly transits may 18th stir our spirit. Ideas and how we communicate these. How we get around," />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://horoscope.co.uk/2020/05/17/weekly-general-astrology-may-18th-2020/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekly General Astrology May 18th 2020 - Horoscope - by Michele Knight" />
<meta property="og:description" content="Weekly General Astrology Forecast May 18 2020. The weekly transits may 18th stir our spirit. Ideas and how we communicate these. How we get around," />
<meta property="og:url" content="https://horoscope.co.uk/2020/05/17/weekly-general-astrology-may-18th-2020/" />
<meta property="og:site_name" content="Horoscope - by Michele Knight" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2020-05-17T10:55:36+00:00" />
<meta property="article:modified_time" content="2020-05-17T21:08:00+00:00" />
<meta property="og:updated_time" content="2020-05-17T21:08:00+00:00" />
<meta property="fb:app_id" content="263823884181564" />
<meta property="og:image" content="https://img.micheleknight.com/sites/4/astrology-images.jpg" />
<meta property="og:image:secure_url" content="https://img.micheleknight.com/sites/4/astrology-images.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Weekly General Astrology Forecast May 18 2020. The weekly transits may 18th stir our spirit. Ideas and how we communicate these. How we get around," />
<meta name="twitter:title" content="Weekly General Astrology May 18th 2020 - Horoscope - by Michele Knight" />
<meta name="twitter:image" content="https://img.micheleknight.com/sites/4/astrology-images.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://horoscope.co.uk/#website","url":"https://horoscope.co.uk/","name":"Horoscope - by Michele Knight","inLanguage":"en-GB","description":"Horoscopes, articles, videos, free charts, readings and reports all by Michele Knight","potentialAction":[{"@type":"SearchAction","target":"https://horoscope.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://horoscope.co.uk/2020/05/17/weekly-general-astrology-may-18th-2020/#primaryimage","inLanguage":"en-GB","url":"https://img.micheleknight.com/sites/4/astrology-images.jpg","width":800,"height":400,"caption":"general weekly astrology"},{"@type":"WebPage","@id":"https://horoscope.co.uk/2020/05/17/weekly-general-astrology-may-18th-2020/#webpage","url":"https://horoscope.co.uk/2020/05/17/weekly-general-astrology-may-18th-2020/","name":"Weekly General Astrology May 18th 2020 - Horoscope - by Michele Knight","isPartOf":{"@id":"https://horoscope.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://horoscope.co.uk/2020/05/17/weekly-general-astrology-may-18th-2020/#primaryimage"},"datePublished":"2020-05-17T10:55:36+00:00","dateModified":"2020-05-17T21:08:00+00:00","author":{"@id":"https://horoscope.co.uk/#/schema/person/74f549e6353fd8e40361005ba39f0a86"},"description":"Weekly General Astrology Forecast May 18 2020. The weekly transits may 18th stir our spirit. Ideas and how we communicate these. How we get around,","potentialAction":[{"@type":"ReadAction","target":["https://horoscope.co.uk/2020/05/17/weekly-general-astrology-may-18th-2020/"]}]},{"@type":["Person"],"@id":"https://horoscope.co.uk/#/schema/person/74f549e6353fd8e40361005ba39f0a86","name":"Michele Knight","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Horoscope - by Michele Knight &raquo; Feed" href="https://horoscope.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horoscope - by Michele Knight &raquo; Comments Feed" href="https://horoscope.co.uk/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-77069911-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-77069911-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://horoscope.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://horoscope.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://horoscope.co.uk/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='taxonomy-image-plugin-public-css' href='https://horoscope.co.uk/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ubermenu-css' href='https://horoscope.co.uk/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-minimal-css' href='https://horoscope.co.uk/wp-content/plugins/ubermenu/assets/css/skins/minimal.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-vanilla-css' href='https://horoscope.co.uk/wp-content/plugins/ubermenu/assets/css/skins/vanilla.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css' href='https://horoscope.co.uk/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mk2016-style-css' href='https://horoscope.co.uk/wp-content/themes/mk2016/assets/css/style-min.css?ver=190719-131710' type='text/css' media='all' />
<link rel='stylesheet' id='mkhoro-style-css' href='https://horoscope.co.uk/wp-content/themes/mkhoro2020/assets/css/style.min.css?ver=200227-170339' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/horoscope.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.1'></script>
<link rel='https://api.w.org/' href='https://horoscope.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://horoscope.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://horoscope.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://horoscope.co.uk/?p=49074' />
<link rel="alternate" type="application/json+oembed" href="https://horoscope.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoroscope.co.uk%2F2020%2F05%2F17%2Fweekly-general-astrology-may-18th-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://horoscope.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoroscope.co.uk%2F2020%2F05%2F17%2Fweekly-general-astrology-may-18th-2020%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">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</style>
<style>
                he weekly transits may 18th stir our spirit. Ideas and how we communicate these. How we get around, our immediate surroundings, our siblings if we have them, our neighbours, publishing,            </style>

<script>
        (function(h,o,t,j,a,r){
            h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
            h._hjSettings={hjid:936077,hjsv:6};
            a=o.getElementsByTagName('head')[0];
            r=o.createElement('script');r.async=1;
            r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
            a.appendChild(r);
        })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
    </script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
</head>
<body class="post-template-default single single-post postid-49074 single-format-standard theme-mk2016 woocommerce-no-js group-blog" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6P8BPF"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script type="text/javascript">
_atrk_opts = { atrk_acct:"tWW5u1ah9W20em", domain:"micheleknight.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=tWW5u1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>

<div id="fb-root"></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="site-branding">
<div class="top-menus">
<nav class="header-site-picker">
<div class="menu-micheles-other-sites-container"><ul class="sf-menu"><li id="menu-item-15646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15646"><a href="#">michele&#8217;s other sites</a>
<ul class="sub-menu">
<li id="menu-item-15571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15571"><a title="Michele Knight" href="https://www.micheleknight.com/">Michele Knight</a></li>
<li id="menu-item-15574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15574"><a title="Inspire your Soul &#8211; videos by Michele Knight" href="https://www.inspireyoursoul.tv/">Inspire your soul</a></li>
<li id="menu-item-15575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15575"><a title="Michele Knight &#8211; Members Area" href="https://horoscope.co.uk/welcome">Members Area</a></li>
<li id="menu-item-15573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15573"><a title="Shopping Knight by Michele Knight" href="https://www.micheleknight.com/shop">Shopping Knight</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
<div class="logo">
<a href="https://horoscope.co.uk">
<img alt="Horoscope &#8211; by Michele Knight" src="https://horoscope.co.uk/wp-content/themes/mkhoro2020/assets/img/mk-logo@2x.png">
</a>
</div>
<div class="main-nav-mobile">

<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-mobile ubermenu-skin-minimal ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-mobile-114"><i class="fas fa-bars"></i>Menu</a><nav id="ubermenu-mobile-114" class="ubermenu ubermenu-nojs ubermenu-mobile ubermenu-menu-114 ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-vertical ubermenu-transition-none ubermenu-trigger-hover_intent ubermenu-skin-minimal  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-hide-bkgs ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-mobile-114" class="ubermenu-nav" data-title="Main Mobile"><li id="menu-item-33527" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-33527 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"> 
<div class="ubermenu-search">
<form role="search" method="get" class="ubermenu-searchform" action="https://horoscope.co.uk/">
<label for="ubermenu-search-field">
<span class="ubermenu-sr-only">Search</span>
</label>
<input type="text" placeholder="Search..." value="" name="s" class="ubermenu-search-input ubermenu-search-input-autofocus" id="ubermenu-search-field" />
<button type="submit" class="ubermenu-search-submit">
<i class="fas fa-search" title="Search" aria-hidden="true"></i>
<span class="ubermenu-sr-only">Search</span>
</button>
</form>
</div>

</div></li><li id="menu-item-30532" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-30532 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-27823" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-27823 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Michele Knight Members" href="https://horoscope.co.uk/welcome/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Members</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-27823 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-1027827" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027827 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/member-booking/?#mk-member"><span class="ubermenu-target-title ubermenu-target-text">Book a reading</span></a></li><li id="menu-item-1027828" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027828 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/astrology-reports/?#mk-member"><span class="ubermenu-target-title ubermenu-target-text">My Astrology</span></a></li><li id="menu-item-1027829" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027829 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/welcome/?#mk-member"><span class="ubermenu-target-title ubermenu-target-text">Login</span></a></li><li id="menu-item-1027830" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027830 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/register/?#mk-member"><span class="ubermenu-target-title ubermenu-target-text">Register</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27751" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-27751 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/?page_id=4311&#038;type=Aries" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Horoscopes</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-27751 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-27752" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27752 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/aries/"><span class="ubermenu-target-title ubermenu-target-text">Aries</span></a></li><li id="menu-item-27753" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27753 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/taurus/"><span class="ubermenu-target-title ubermenu-target-text">Taurus</span></a></li><li id="menu-item-27754" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27754 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/gemini/"><span class="ubermenu-target-title ubermenu-target-text">Gemini</span></a></li><li id="menu-item-27755" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27755 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/cancer/"><span class="ubermenu-target-title ubermenu-target-text">Cancer</span></a></li><li id="menu-item-27756" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27756 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/leo/"><span class="ubermenu-target-title ubermenu-target-text">Leo</span></a></li><li id="menu-item-27757" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27757 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/virgo/"><span class="ubermenu-target-title ubermenu-target-text">Virgo</span></a></li><li id="menu-item-27758" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27758 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/libra/"><span class="ubermenu-target-title ubermenu-target-text">Libra</span></a></li><li id="menu-item-27759" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27759 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/scorpio/"><span class="ubermenu-target-title ubermenu-target-text">Scorpio</span></a></li><li id="menu-item-27760" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27760 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/sagittarius/"><span class="ubermenu-target-title ubermenu-target-text">Sagittarius</span></a></li><li id="menu-item-27761" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27761 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/capricorn/"><span class="ubermenu-target-title ubermenu-target-text">Capricorn</span></a></li><li id="menu-item-27762" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27762 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/aquarius/"><span class="ubermenu-target-title ubermenu-target-text">Aquarius</span></a></li><li id="menu-item-27763" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27763 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/pisces/"><span class="ubermenu-target-title ubermenu-target-text">Pisces</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27764" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-27764 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.micheleknight.co.uk/psychic/psychic-readers/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Psychics</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-27764 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-30923" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30923 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/psychic-readers/"><span class="ubermenu-target-title ubermenu-target-text">View our reader profiles</span></a></li><li id="menu-item-27766" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27766 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/book-a-reading/"><span class="ubermenu-target-title ubermenu-target-text">How to book a reading</span></a></li><li id="menu-item-27767" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27767 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Book a psychic reading online from anywhere in the world" href="https://horoscope.co.uk/member-booking/"><span class="ubermenu-target-title ubermenu-target-text">Book a reading</span></a></li><li id="menu-item-34361" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-34361 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/feedback/"><span class="ubermenu-target-title ubermenu-target-text">Leave feedback</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-30926" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30926 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/free-readings/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Free Psychic Readings</span></a></li><li id="menu-item-27771" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27771 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="My Videos" href="https://horoscope.co.uk/category/videos/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Videos</span></a></li><li id="menu-item-27785" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-27785 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Articles</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-27785 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-27786" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27786 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/aries-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Aries</span></a></li><li id="menu-item-27787" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27787 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/taurus-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Taurus</span></a></li><li id="menu-item-27788" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27788 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/gemini-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Gemini</span></a></li><li id="menu-item-27789" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27789 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/cancer-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Cancer</span></a></li><li id="menu-item-27790" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27790 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/leo-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Leo</span></a></li><li id="menu-item-27791" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27791 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/virgo-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Virgo</span></a></li><li id="menu-item-27792" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27792 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/libra-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Libra</span></a></li><li id="menu-item-27793" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27793 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/scorpio-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Scorpio</span></a></li><li id="menu-item-27794" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27794 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/sagittarius-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Sagittarius</span></a></li><li id="menu-item-27795" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27795 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/capricorn-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Capricorn</span></a></li><li id="menu-item-27796" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27796 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/aquarius-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Aquarius</span></a></li><li id="menu-item-27797" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27797 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/pisces-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Pisces</span></a></li><li id="menu-item-27798" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-27798 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/"><span class="ubermenu-target-title ubermenu-target-text">View all articles</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27812" class="mobile-only ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27812 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Astrology School</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-27812 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-27813" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27813 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/asteroids/"><span class="ubermenu-target-title ubermenu-target-text">Asteroids</span></a></li><li id="menu-item-27814" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27814 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-houses/"><span class="ubermenu-target-title ubermenu-target-text">The houses</span></a></li><li id="menu-item-27815" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27815 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-planets/"><span class="ubermenu-target-title ubermenu-target-text">The planets</span></a></li><li id="menu-item-27816" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27816 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/transits/"><span class="ubermenu-target-title ubermenu-target-text">Transits</span></a></li><li id="menu-item-27817" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27817 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-moon/"><span class="ubermenu-target-title ubermenu-target-text">The moon</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27818" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-27818 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About michele</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-27818 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-27820" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27820 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="view more about Michele Knight on her main site" href="https://www.micheleknight.com/touched-by-evil-my-book/"><span class="ubermenu-target-title ubermenu-target-text">More about michele</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27821" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27821 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="how to contact us" href="https://www.michelknight.com/contact/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a></li></ul></nav>

</div>
<div class="contacts">
<div class="numbers">
<div class="num-blocks per-min">
<img width="45" height="45" alt="our live psychics by telephone" src="https://horoscope.co.uk/wp-content/themes/mkhoro2020/assets/img/telephone-pink.png">
<span data-l8n="" data-l8n-default="<div>our live psychics:</div> <a href='tel:+449050058205' class='large-number default' title='call for a live reading with our psychics'>+44 (0)905 005 8205</a>" data-l8n-gb="<div>our live psychics:</div> <a href='tel:09050058205' class='large-number' title='call for a live reading with our psychics'>0905 005 8205</a>" data-l8n-ie="<div>our live psychics:</div> <a href='tel:1580600380' class='large-number' title='call for a live reading with our psychics'>1580 600 380</a>" data-l8n-au="our live psychics: <a href='tel:1902256860' class='large-number' title='call for a live reading with our psychics'>190 225 6860</a>" data-l8n-us="our live psychics: <a href='https://horoscope.co.uk/member-booking/?#mk-member' class='large-number us-text' title='book online'>Book online</a>">
</span>
</div>
<div class="num-blocks pre-pay">
<img width="45" height="45" alt="credit card readings by telephone" src="https://horoscope.co.uk/wp-content/themes/mkhoro2020/assets/img/telephone-pink.png">
<span data-l8n="" data-l8n-default="<div>book your psychic by phone:</div> <a href='tel:+442071116490' class='large-number default' title='Call for a credit card reading with our psychics'>+44 (0)207 111 6490</a>" data-l8n-gb="<div>book your psychic by phone:</div> <a href='tel:02071116490' class='large-number' title='Call for a credit card reading with our psychics'>0207 111 6490</a>" data-l8n-au="book your psychic by phone: <a href='tel:1800012167' class='large-number' title='Call for a credit card reading with our psychics'>1800 012 167</a>" data-l8n-us="book your psychic by phone: <a href='tel:18663228070' class='large-number' title='Call for a credit card reading with our psychics'>1866 322 8070</a>">
</span>
</div>
</div>
<div class="terms">
<span data-l8n="" data-l8n-default="0905 calls cost £1.50/min + your phone provider's access charge." data-l8n-ie="1580 calls cost €2.40/min + your phone provider's access charge." data-l8n-au="190 calls cost $3.96/min + your phone provider's access charge. Higher rate for calls from payphones and mobile phones." data-l8n-us="Our credit card calls cost $60 for 30 minutes or $45 for 20 minutes. $30 for 20 minutes for first time caller. We recommend buying a package.">
</span>
All calls recorded. 18+ with bill payer's permission. Entertainment only. SP: InverOak.
<span data-l8n="" data-l8n-default="Customer service: <a href='tel:+442071116490'>+44(0)207 111 6490</a>" data-l8n-gb="Customer service: <a href='tel:02071116490'>0207 111 6490</a>" data-l8n-ie="Customer service: <a href='tel:1800719347'>1800 719347</a>" data-l8n-au="Helpline: <a href='tel:1800012167'>1800 012 167</a>" data-l8n-us="Customer care: <a href='tel:18663228070'>1-866-322-8070</a>">
</span> .
<a id="number-terms" href="/terms-and-conditions/" target="_blank" title="view our terms and conditions">Terms and conditions</a>.
</div>
</div>
</div>

<div class="nav-strip">
<div class="main-nav">

 <div id="ubermenu-main-48-top_nav" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-48 ubermenu-loc-top_nav ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-full ubermenu-items-align-right ubermenu-disable-submenu-scroll ubermenu-sub-indicators-align-text ubermenu-retractors-responsive ubermenu-icons-inline ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-48-top_nav" class="ubermenu-nav" data-title="New-Navigation"><li id="menu-item-33657" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-33657 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://horoscope.co.uk" tabindex="0"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/2015/08/AK-home.png" width="20" height="19" alt="AK-home" /></a></li><li id="menu-item-4516" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-4516 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Horoscopes</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-4516 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear ubermenu-submenu-padded"><li id="menu-item-22828" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22828 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/aries/"><span class="ubermenu-target-title ubermenu-target-text">Aries</span></a></li><li id="menu-item-22829" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22829 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/taurus/"><span class="ubermenu-target-title ubermenu-target-text">Taurus</span></a></li><li id="menu-item-22830" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22830 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/gemini/"><span class="ubermenu-target-title ubermenu-target-text">Gemini</span></a></li><li id="menu-item-22831" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22831 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/cancer/"><span class="ubermenu-target-title ubermenu-target-text">Cancer</span></a></li><li id="menu-item-22832" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22832 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/leo/"><span class="ubermenu-target-title ubermenu-target-text">Leo</span></a></li><li id="menu-item-22833" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22833 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/virgo/"><span class="ubermenu-target-title ubermenu-target-text">Virgo</span></a></li><li id="menu-item-22835" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22835 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/libra/"><span class="ubermenu-target-title ubermenu-target-text">Libra</span></a></li><li id="menu-item-22834" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22834 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/scorpio/"><span class="ubermenu-target-title ubermenu-target-text">Scorpio</span></a></li><li id="menu-item-22836" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22836 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/sagittarius/"><span class="ubermenu-target-title ubermenu-target-text">Sagittarius</span></a></li><li id="menu-item-22837" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22837 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/capricorn/"><span class="ubermenu-target-title ubermenu-target-text">Capricorn</span></a></li><li id="menu-item-22838" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/aquarius/"><span class="ubermenu-target-title ubermenu-target-text">Aquarius</span></a></li><li id="menu-item-22839" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22839 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/pisces/"><span class="ubermenu-target-title ubermenu-target-text">Pisces</span></a></li></ul></li><li id="menu-item-3853" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3853 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Psychics</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-3853 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-30924" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30924 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/psychic-readers/"><span class="ubermenu-target-title ubermenu-target-text">View our reader profiles</span></a></li><li id="menu-item-15566" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15566 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/book-a-reading/"><span class="ubermenu-target-title ubermenu-target-text">How to book a reading</span></a></li><li id="menu-item-13175" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13175 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Book a psychic reading online from anywhere in the world" href="https://horoscope.co.uk/member-booking/"><span class="ubermenu-target-title ubermenu-target-text">Book a reading</span></a></li><li id="menu-item-34360" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-34360 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/feedback/"><span class="ubermenu-target-title ubermenu-target-text">Leave feedback</span></a></li></ul></li><li id="menu-item-30925" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30925 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/free-readings/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Free Readings</span></a></li><li id="menu-item-15550" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15550 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="My Videos" href="https://horoscope.co.uk/category/videos/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Videos</span></a></li><li id="menu-item-21417" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-21417 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Articles</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-21417 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-center ubermenu-autoclear"><li id="menu-item-15538" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15538 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/aries-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Aries</span></a></li><li id="menu-item-15547" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15547 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/taurus-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Taurus</span></a></li><li id="menu-item-15541" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15541 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/gemini-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Gemini</span></a></li><li id="menu-item-15539" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15539 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/cancer-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Cancer</span></a></li><li id="menu-item-15542" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15542 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/leo-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Leo</span></a></li><li id="menu-item-15548" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15548 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/virgo-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Virgo</span></a></li><li id="menu-item-15543" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15543 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/libra-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Libra</span></a></li><li id="menu-item-15546" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15546 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/scorpio-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Scorpio</span></a></li><li id="menu-item-15545" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15545 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/sagittarius-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Sagittarius</span></a></li><li id="menu-item-15540" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15540 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/capricorn-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Capricorn</span></a></li><li id="menu-item-15537" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15537 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/aquarius-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Aquarius</span></a></li><li id="menu-item-15544" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15544 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/pisces-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Pisces</span></a></li><li id="menu-item-21419" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-21419 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/"><span class="ubermenu-target-title ubermenu-target-text">View all articles</span></a></li></ul></li><li id="menu-item-28052" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-28052 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Astrology School</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-28052 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-27726" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27726 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="view all astrology school articles" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/"><span class="ubermenu-target-title ubermenu-target-text">view all astrology school articles</span></a></li><li id="menu-item-27824" class="ubermenu-item ubermenu-tabs ubermenu-item-27824 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-27824 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-27728" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27728 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/asteroids/"><span class="ubermenu-target-title ubermenu-target-text">Asteroids</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-27728 ubermenu-submenu-type-tab-content-panel"><li class=" ubermenu-autocolumn menu-item-27825-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27825-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-27825-col-0 ubermenu-submenu-type-stack"><li id="menu-item-27825-post-34294" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27825 ubermenu-item-27825-post-34294 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2019/01/13/goddess-vesta-brightest-asteroid-in-the-sky-light-your-own-way/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/1547420978069-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/1547420978069-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/1547420978069-450x250.jpeg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="1547420978069" /><span class="ubermenu-target-title ubermenu-target-text">Goddess Vesta Brightest Asteroid in the sky &#8211; Light your own way</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27825-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27825-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-27825-col-1 ubermenu-submenu-type-stack"><li id="menu-item-27825-post-33845" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27825 ubermenu-item-27825-post-33845 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2018/12/14/you-started-it-eris-shaking-it-up-in-your-chart/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/1544790844181-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/1544790844181-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/1544790844181-450x250.jpeg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Eris" /><span class="ubermenu-target-title ubermenu-target-text">You Started It! Eris– Shaking It Up in Your Chart</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27825-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27825-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-27825-col-2 ubermenu-submenu-type-stack"><li id="menu-item-27825-post-33746" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27825 ubermenu-item-27825-post-33746 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2018/12/04/get-your-goddess-on-ceres-in-astrology/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/1543962098758-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/1543962098758-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/1543962098758-450x250.jpeg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="ceres in astrology" /><span class="ubermenu-target-title ubermenu-target-text">Get Your Goddess On! Ceres in Astrology</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27825-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27825-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-27825-col-3 ubermenu-submenu-type-stack"><li id="menu-item-27825-post-22598" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27825 ubermenu-item-27825-post-22598 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2016/04/27/asteroid-goddess-power-lilith/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/asteroid-goddess-power-190x105.jpg" srcset="https://img.micheleknight.com/sites/4/asteroid-goddess-power-190x105.jpg 190w, https://img.micheleknight.com/sites/4/asteroid-goddess-power-450x250.jpg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Asteroid Goddess Power" /><span class="ubermenu-target-title ubermenu-target-text">Asteroid Goddess Power: Lilith</span></a></li></ul></li></ul></li><li id="menu-item-27730" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27730 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-houses/"><span class="ubermenu-target-title ubermenu-target-text">The houses</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-27730 ubermenu-submenu-type-tab-content-panel"><li class=" ubermenu-autocolumn menu-item-27826-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27826-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-27826-col-0 ubermenu-submenu-type-stack"><li id="menu-item-27826-post-13376" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27826 ubermenu-item-27826-post-13376 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2018/11/01/house-of-guides-and-guardian-angels-the-12th-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/Depositphotos_56862239_s-190x105.jpg" srcset="https://img.micheleknight.com/sites/4/Depositphotos_56862239_s-190x105.jpg 190w, https://img.micheleknight.com/sites/4/Depositphotos_56862239_s-450x250.jpg 450w, https://img.micheleknight.com/sites/4/Depositphotos_56862239_s-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="secret meaning of 12th house astrology" /><span class="ubermenu-target-title ubermenu-target-text">The 12th House in astrology</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27826-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27826-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-27826-col-1 ubermenu-submenu-type-stack"><li id="menu-item-27826-post-22546" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27826 ubermenu-item-27826-post-22546 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2016/04/26/birth-chart-the-first-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_49661159_l-2015-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_49661159_l-2015-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_49661159_l-2015-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_49661159_l-2015-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="astrology chart &#8211; first house" /><span class="ubermenu-target-title ubermenu-target-text">Birth chart &#8211; The First House</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27826-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27826-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-27826-col-2 ubermenu-submenu-type-stack"><li id="menu-item-27826-post-8493" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27826 ubermenu-item-27826-post-8493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2016/03/17/micheles-quick-easy-guide-to-astrology-houses/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_1855294_m-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_1855294_m-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_1855294_m-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_1855294_m-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Houses in astrology" /><span class="ubermenu-target-title ubermenu-target-text">Michele&#8217;s Quick &#038; Easy Guide to Astrology Houses</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27826-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27826-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-27826-col-3 ubermenu-submenu-type-stack"><li id="menu-item-27826-post-8961" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27826 ubermenu-item-27826-post-8961 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2013/09/23/unleashing-the-power-of-the-fifth-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/2013/09/Depositphotos_5627863_s-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/2013/09/Depositphotos_5627863_s-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/2013/09/Depositphotos_5627863_s-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/2013/09/Depositphotos_5627863_s-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Two happy jumpers" /><span class="ubermenu-target-title ubermenu-target-text">Unleashing the Power of the Fifth House</span></a></li></ul></li></ul></li><li id="menu-item-27732" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27732 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-planets/"><span class="ubermenu-target-title ubermenu-target-text">The planets</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-27732 ubermenu-submenu-type-tab-content-panel"><li class=" ubermenu-autocolumn menu-item-27827-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27827-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-27827-col-0 ubermenu-submenu-type-stack"><li id="menu-item-27827-post-34562" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27827 ubermenu-item-27827-post-34562 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2019/02/07/freedom-beauty-truth-love-uranus-in-taurus-you-part-1/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/4CECBF9F-3509-4212-9629-7A79C7CA6BC5-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/4CECBF9F-3509-4212-9629-7A79C7CA6BC5-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/4CECBF9F-3509-4212-9629-7A79C7CA6BC5-450x250.jpeg 450w, https://img.micheleknight.com/sites/4/4CECBF9F-3509-4212-9629-7A79C7CA6BC5-50x28.jpeg 50w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="uranus in Taurus" /><span class="ubermenu-target-title ubermenu-target-text">Freedom, Beauty, Truth &amp; Love: Uranus in Taurus &amp; You Part 1</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27827-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27827-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-27827-col-1 ubermenu-submenu-type-stack"><li id="menu-item-27827-post-572" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27827 ubermenu-item-27827-post-572 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2018/11/23/neptune-beauty-in-chaos/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/1544112847203-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/1544112847203-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/1544112847203-450x250.jpeg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="neptune" /><span class="ubermenu-target-title ubermenu-target-text">Neptune Transits . .</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27827-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27827-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-27827-col-2 ubermenu-submenu-type-stack"><li id="menu-item-27827-post-13966" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27827 ubermenu-item-27827-post-13966 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2018/01/24/whats-your-goddess-rising-sign/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/Depositphotos_41099993_s-190x105.jpg" srcset="https://img.micheleknight.com/sites/4/Depositphotos_41099993_s-190x105.jpg 190w, https://img.micheleknight.com/sites/4/Depositphotos_41099993_s-450x250.jpg 450w, https://img.micheleknight.com/sites/4/Depositphotos_41099993_s-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="What is your astrology goddess rising sign?" /><span class="ubermenu-target-title ubermenu-target-text">What’s Your Goddess Rising Sign?</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27827-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27827-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-27827-col-3 ubermenu-submenu-type-stack"><li id="menu-item-27827-post-12437" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27827 ubermenu-item-27827-post-12437 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2016/04/08/what-your-partner%e2%80%99s-planets-say-about-them/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12294122_l-2015-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12294122_l-2015-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12294122_l-2015-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12294122_l-2015-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="love astrology" /><span class="ubermenu-target-title ubermenu-target-text">What Your Partner&#8217;s Planets Say About Them!</span></a></li></ul></li></ul></li><li id="menu-item-27734" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27734 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/transits/"><span class="ubermenu-target-title ubermenu-target-text">Transits</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-27734 ubermenu-submenu-type-tab-content-panel"><li class=" ubermenu-autocolumn menu-item-27828-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27828-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-27828-col-0 ubermenu-submenu-type-stack"><li id="menu-item-27828-post-49069" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27828 ubermenu-item-27828-post-49069 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://horoscope.co.uk/2020/05/14/sun-neptune-transits/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/601187_Pisces-2020_121019-190x105.jpg" srcset="https://img.micheleknight.com/sites/4/601187_Pisces-2020_121019-190x105.jpg 190w, https://img.micheleknight.com/sites/4/601187_Pisces-2020_121019-450x250.jpg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="neptune Sun transits" /><span class="ubermenu-target-title ubermenu-target-text">Sun Neptune Transits &#8211; Dream A Little Dream</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27828-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27828-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-27828-col-1 ubermenu-submenu-type-stack"><li id="menu-item-27828-post-49062" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27828 ubermenu-item-27828-post-49062 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://horoscope.co.uk/2020/05/14/sun-pluto-transits-confident-changes/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/616442_astrology4_010220-190x105.jpg" srcset="https://img.micheleknight.com/sites/4/616442_astrology4_010220-190x105.jpg 190w, https://img.micheleknight.com/sites/4/616442_astrology4_010220-450x250.jpg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="sun Pluto transits" /><span class="ubermenu-target-title ubermenu-target-text">Sun Pluto Transits &#8211; Confident Changes</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27828-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27828-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-27828-col-2 ubermenu-submenu-type-stack"><li id="menu-item-27828-post-48633" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27828 ubermenu-item-27828-post-48633 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://horoscope.co.uk/2020/03/28/moon-pluto-transits-dramatic-emotions/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/CB98D5B9-0DF4-48E4-BB65-18E14F47D73F-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/CB98D5B9-0DF4-48E4-BB65-18E14F47D73F-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/CB98D5B9-0DF4-48E4-BB65-18E14F47D73F-450x250.jpeg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="moon Pluto transits" /><span class="ubermenu-target-title ubermenu-target-text">Moon Pluto Transits &#8211; Dramatic Emotions</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27828-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27828-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-27828-col-3 ubermenu-submenu-type-stack"><li id="menu-item-27828-post-48637" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27828 ubermenu-item-27828-post-48637 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://horoscope.co.uk/2020/03/27/mercury-pluto-transits-words-are-spells/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/C204FDFD-A98B-4B5E-8466-6C9ED81E9350-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/C204FDFD-A98B-4B5E-8466-6C9ED81E9350-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/C204FDFD-A98B-4B5E-8466-6C9ED81E9350-450x250.jpeg 450w, https://img.micheleknight.com/sites/4/C204FDFD-A98B-4B5E-8466-6C9ED81E9350-200x112.jpeg 200w, https://img.micheleknight.com/sites/4/C204FDFD-A98B-4B5E-8466-6C9ED81E9350-50x28.jpeg 50w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="pluto mercury transits" /><span class="ubermenu-target-title ubermenu-target-text">Mercury Pluto Transits &#8211; Words Are Spells</span></a></li></ul></li></ul></li><li id="menu-item-27736" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27736 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-moon/"><span class="ubermenu-target-title ubermenu-target-text">The moon</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-27736 ubermenu-submenu-type-tab-content-panel"><li class=" ubermenu-autocolumn menu-item-27829-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27829-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-27829-col-0 ubermenu-submenu-type-stack"><li id="menu-item-27829-post-34794" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27829 ubermenu-item-27829-post-34794 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2019/03/02/new-moon-in-pisces-a-higher-power-a-deeper-love/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/C196E18D-0260-4A1B-98A2-3890BB25EE88-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/C196E18D-0260-4A1B-98A2-3890BB25EE88-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/C196E18D-0260-4A1B-98A2-3890BB25EE88-450x250.jpeg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="New Moon in pisces" /><span class="ubermenu-target-title ubermenu-target-text">New Moon in Pisces &#8211; A Higher Power &#8211; A Deeper Love</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27829-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27829-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-27829-col-1 ubermenu-submenu-type-stack"><li id="menu-item-27829-post-34027" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27829 ubermenu-item-27829-post-34027 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2019/01/04/moon-magic-hacks-hold-on-to-me-new-moon-in-cancer-or-the-fourth-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/1546591265313-2-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/1546591265313-2-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/1546591265313-2-450x250.jpeg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="1546591265313-2" /><span class="ubermenu-target-title ubermenu-target-text">Moon Magic Hacks: Hold On To Me!- New Moon in Cancer or the Fourth House</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27829-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27829-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-27829-col-2 ubermenu-submenu-type-stack"><li id="menu-item-27829-post-33965" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27829 ubermenu-item-27829-post-33965 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2018/12/28/moon-magic-hacks-are-you-serious-new-moon-in-capricorn-or-the-tenth-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/1546009550958-2-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/1546009550958-2-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/1546009550958-2-450x250.jpeg 450w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="new moon in capricorn" /><span class="ubermenu-target-title ubermenu-target-text">Moon Magic Hacks: Are You Serious?! New Moon in Capricorn or the Tenth House</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27829-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27829-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-27829-col-3 ubermenu-submenu-type-stack"><li id="menu-item-27829-post-33768" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27829 ubermenu-item-27829-post-33768 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2018/12/06/moon-magic-hacks-aim-for-the-stars-new-moon-in-sagittarius-or-the-ninth-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/1544120114421-2-190x105.jpeg" srcset="https://img.micheleknight.com/sites/4/1544120114421-2-190x105.jpeg 190w, https://img.micheleknight.com/sites/4/1544120114421-2-450x250.jpeg 450w, https://img.micheleknight.com/sites/4/1544120114421-2-50x28.jpeg 50w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="new moon in sag" /><span class="ubermenu-target-title ubermenu-target-text">Moon Magic Hacks:  Aim for the Stars! New Moon in Sagittarius or the Ninth House</span></a></li></ul></li></ul></li></ul></li></ul></li><li id="menu-item-15656" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-15656 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About michele</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-15656 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"><li id="menu-item-15563" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15563 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="view more about Michele Knight on her main site" href="https://www.micheleknight.com/touched-by-evil-my-book/"><span class="ubermenu-target-title ubermenu-target-text">More about michele</span></a></li></ul></li><li id="menu-item-15564" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15564 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="how to contact us" href="https://horoscope.co.uk/contact/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a></li><li id="menu-item-27303" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-27303 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only cta" title="Michele Knight Members" href="https://horoscope.co.uk/welcome/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Members</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-27303 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"><li id="menu-item-1027344" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027344 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/member-booking/?#mk-member"><span class="ubermenu-target-title ubermenu-target-text">Book a reading</span></a></li><li id="menu-item-1027345" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027345 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/astrology-reports/?#mk-member"><span class="ubermenu-target-title ubermenu-target-text">My Astrology</span></a></li><li id="menu-item-1027346" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027346 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/welcome/?#mk-member"><span class="ubermenu-target-title ubermenu-target-text">Login</span></a></li><li id="menu-item-1027347" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027347 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/register/?#mk-member"><span class="ubermenu-target-title ubermenu-target-text">Register</span></a></li></ul></li></ul></div>

</div>
</div>
<a href="#" id="mobile-readers-button-header" onclick="toggleMobileReaderPanel()">tap to view available
psychics</a>
<div id="mobile-readers-wrapper">
<a href="#" id="mobile-readers-button" onclick="toggleMobileReaderPanel()">
<i id="panelButtonArrow" class="fa fa-angle-up"></i>
<span class="open">tap for available psychics</span>
<span class="closed">tap to return</span>
</a>
<div id="mobile-readers-scroller">
<div id="mobile-readers-holder"></div>
</div>
</div>
</header>

<div id="content" class="site-content">
<div id="inner-content" class="inner-site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="page-content">
<article id="post-49074" class="post-single post-49074 post type-post status-publish format-standard has-post-thumbnail hentry category-articles" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Weekly General Astrology May 18th 2020</h1> </header>

<div class="social-like">
<div class="ss-button fb-button fb-like" data-width="300" data-href="https://horoscope.co.uk/2020/05/17/weekly-general-astrology-may-18th-2020/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=weekly-general-astrology-may-18th-2020" data-action="like" data-size="large" data-show-faces="false" data-share="true">
</div>
</div>
<div class="entry-content" itemprop="text">
<div class="entry-thumb" itemprop="image">
<img width="800" height="400" src="https://img.micheleknight.com/sites/4/astrology-images.jpg" class="attachment-cropped-medium size-cropped-medium wp-post-image" alt="general weekly astrology" srcset="https://img.micheleknight.com/sites/4/astrology-images.jpg 800w, https://img.micheleknight.com/sites/4/astrology-images-768x384.jpg 768w, https://img.micheleknight.com/sites/4/astrology-images-200x100.jpg 200w, https://img.micheleknight.com/sites/4/astrology-images-50x25.jpg 50w, https://img.micheleknight.com/sites/4/astrology-images-392x196.jpg 392w" sizes="(max-width: 800px) 100vw, 800px" /> </div>
<h1><b>Weekly General Astrology May 18th</b></h1>
<ul>
<li>Discover new ways of looking at the world</li>
<li>Reclaim the past to reimagine the future</li>
<li>The 99% need your contribution</li>
</ul>
<p>The weekly transits may 18th stir our spirit. Ideas and how we communicate these are top of our agenda. How we get around, our immediate surroundings, our siblings if we have them, our neighbours, publishing, the internet and early education. All these come under the rulership of Gemini. And we are in extreme Gemini weather now the Sun arrives in here this week.</p>
<h2>A spaghetti western of a week!</h2>
<p>Along with the new Moon in Gemini on the 22<sup>nd</sup> which is all entangled with the<a href="https://horoscope.co.uk/2020/05/12/north-node-in-gemini-south-node-in-sagittarius-part-ii/"> North Node,</a> we have the Sun, Moon, Gemini’s ruling planet Mercury, Venus, Vesta and the North Node all sitting in here. The Sun and new Moon will trine retro Saturn in Aquarius. Old ideas may seem new or even revolutionary. We may see the value in ideas which have transcend time and trend for instance.</p>
<h2>How open are you to others views?</h2>
<p>The other side to this is how open we are to other’s points of view. Are we threatened by ideas which challenge our own? Or do we find them eye-opening or mind broadening? Are we prepared to agree to disagree on certain matters and respect each other’s points of view? Do we understand that we can have different opinions but share the same values? Are we seeking friends who mirror our own worldview or kindred souls with their own beliefs?</p>
<h2>The potent New Moon</h2>
<p>This new Moon says out with the dogma and on with the openness. It’s a great new Moon under which to launch something or take your message or manifesto out there. And exchange your ideas with others fearlessly. Thanks to the internet we can do this even while maintaining social distance.</p>
<h2>What happened 19 or 38 Years Ago?</h2>
<p>With the North Node now in Gemini, we all need to be looking back 19 or even 38 years. Things may come full circle now. The past may feature. Not just those ideas being resurrected, but people and places from our past. Gemini rules our early education and where we grew up.</p>
<h2>A trip down memory lane</h2>
<p>So, revisiting those old haunts if not in person but via memory, or friends from our childhood getting in touch may feature for some. It’s not about sentimentality and ‘The way we were’ however. It’s about what we may have let go that we should have treasured and held on to. As Mercury and retro Venus trine retrograde Saturn and square Neptune in its ruling sign of Pisces expect introspection around these. And perhaps reclamation and revival too.</p>
<h2>Mars and Ceres in Pisces</h2>
<p>Mars &amp; Ceres meet in Pisces this week, and Mars in Pisces is all about uncovering spiritual truths and being a soul warrior. Ceres is always about the power of the feminine. Expect more themes around suppression, repression and exploitation to come to light. The new openness we’re entering into demands accountability. We won’t stay quiet any more in other words. This could result in the restoration of appreciation and caring for the natural world and the reckoning of those who have exploited both it and women.</p>
<h2>Connecting ideas</h2>
<p>Some opposing points of view open our eyes to new perspectives. Others deserve to be consigned to the past along with inequality and 1% of the world’s population telling the other 99% how they should live. It’s your right to choose both on a soul level and a material one this week. Just as others have the right to choose their point of view. Look for where your ideas and those of others intersect this week. It’s not our differences that bring us closer. But where we find common ground for the Now Age to change our world.</p>
<h2>In a nutshell</h2>
<p>This week has us all reclaiming old ideas and values that we should never have discarded in the first place. It also has us opening our minds to different points of view. The Now age is all about seeing where we are all on the same page.</p>
<p>20 May 2020 <b>SUN ENTERS GEMINI </b>(Gemini) Note: Sun, Moon, Mercury, Venus, Vesta and North Node all in Gemini</p>
<p>May 20 2020 <b>URANUS IN TAURUS SEXTILE CERES IN PISCES</b> (Taurus to Pisces)</p>
<p>22 May 2020 <a href="https://www.micheleknight.com/articles/astrology/weekly-astrology-video-18th-may-2020/"><b>NEW MOON IN GEMINI</b></a> (Gemini)</p>
<p>May 22 2020 <b>SUN AND NEW MOON IN GEMINI TRINE RETROGRADE SATURN IN AQUARIUS</b> (Gemini to Aquarius)</p>
<p>22 May 2020 <b><a href="https://horoscope.co.uk/2018/04/02/venus-mercury-transits-2/">MERCURY AND RETROGRADE VENUS</a> CONJUNCT IN GEMINI SQUARE NEPTUNE IN PISCES</b> (Gemini to Pisces)</p>
<p>24 May 2020 <b>MARS AND CERES CONJUNCT IN PISCES</b> (Pisces)</p>
<p>The weekly transits may 18th 2020</p>
<p>Weekly General Astrology May 18th</p>
<p>For your Weekly Astrology Video <a href="https://www.micheleknight.com/articles/astrology/weekly-astrology-video-18th-may-2020/">click here</a></p>
<p>&nbsp;</p>
</div>
<div id="booking-featured">
<h2>today's featured reader</h2>
<div id="reader-featured"></div>
</div>
<div class="social-share">
<h3>Did you love this page? Share it with your friends!</h3>
<div>
<a data-sharebutton data-sharecounturl="https://graph.facebook.com?id=https%3A%2F%2Fhoroscope.co.uk%2F2020%2F05%2F17%2Fweekly-general-astrology-may-18th-2020%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dweekly-general-astrology-may-18th-2020" data-sharecounturl2="https://graph.facebook.com?id=http%3A%2F%2Fhoroscope.co.uk%2F2020%2F05%2F17%2Fweekly-general-astrology-may-18th-2020%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dweekly-general-astrology-may-18th-2020" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhoroscope.co.uk%2F2020%2F05%2F17%2Fweekly-general-astrology-may-18th-2020%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dweekly-general-astrology-may-18th-2020" class="facebook"><!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg width="100%" height="100%" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;"><path d="M9,8l-3,0l0,4l3,0l0,12l5,0l0,-12l3.642,0l0.358,-4l-4,0l0,-1.667c0,-0.955 0.192,-1.333 1.115,-1.333l2.885,0l0,-5l-3.808,0c-3.596,0 -5.192,1.583 -5.192,4.615l0,3.385Z" style="fill:#fff;fill-rule:nonzero;" /></svg> <span class="facebooksharecount"></span></a>
<a data-sharebutton data-sharecounturl="" data-sharecounturl2="" href="https://twitter.com/share?url=https%3A%2F%2Fhoroscope.co.uk%2F2020%2F05%2F17%2Fweekly-general-astrology-may-18th-2020%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dweekly-general-astrology-may-18th-2020&text=Weekly General Astrology May 18th 2020&via=micheleknight" class="twitter"><!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg width="100%" height="100%" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;"><path d="M24,4.557c-0.883,0.392 -1.832,0.656 -2.828,0.775c1.017,-0.609 1.798,-1.574 2.165,-2.724c-0.951,0.564 -2.005,0.974 -3.127,1.195c-0.897,-0.957 -2.178,-1.555 -3.594,-1.555c-3.179,0 -5.515,2.966 -4.797,6.045c-4.091,-0.205 -7.719,-2.165 -10.148,-5.144c-1.29,2.213 -0.669,5.108 1.523,6.574c-0.806,-0.026 -1.566,-0.247 -2.229,-0.616c-0.054,2.281 1.581,4.415 3.949,4.89c-0.693,0.188 -1.452,0.232 -2.224,0.084c0.626,1.956 2.444,3.379 4.6,3.419c-2.07,1.623 -4.678,2.348 -7.29,2.04c2.179,1.397 4.768,2.212 7.548,2.212c9.142,0 14.307,-7.721 13.995,-14.646c0.962,-0.695 1.797,-1.562 2.457,-2.549Z" style="fill:#fff;fill-rule:nonzero;" /></svg> <span class="twittersharecount"></span></a>
<a data-sharebutton data-sharecounturl="https://api.pinterest.com/v1/urls/count.json?callback=receiveCount&url=https%3A%2F%2Fhoroscope.co.uk%2F2020%2F05%2F17%2Fweekly-general-astrology-may-18th-2020%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dweekly-general-astrology-may-18th-2020" data-sharecounturl2="https://api.pinterest.com/v1/urls/count.json?callback=receiveCount&url=http%3A%2F%2Fhoroscope.co.uk%2F2020%2F05%2F17%2Fweekly-general-astrology-may-18th-2020%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dweekly-general-astrology-may-18th-2020" href="https://pinterest.com/pin/create/button?url=https%3A%2F%2Fhoroscope.co.uk%2F2020%2F05%2F17%2Fweekly-general-astrology-may-18th-2020%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dweekly-general-astrology-may-18th-2020&media=https%3A%2F%2Fimg.micheleknight.com%2Fsites%2F4%2Fastrology-images.jpg&description=Weekly+General+Astrology+May+18th+2020" class="pinterest"><!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg width="100%" height="100%" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;"><path d="M18.917,2.459c-1.652,-1.586 -3.938,-2.459 -6.438,-2.459c-3.817,0 -6.165,1.565 -7.463,2.878c-1.599,1.617 -2.516,3.766 -2.516,5.893c0,2.672 1.117,4.722 2.989,5.485c0.125,0.052 0.252,0.078 0.376,0.078c0.395,0 0.707,-0.259 0.816,-0.673c0.063,-0.238 0.209,-0.824 0.273,-1.079c0.136,-0.502 0.026,-0.744 -0.271,-1.094c-0.541,-0.641 -0.793,-1.398 -0.793,-2.384c0,-2.927 2.179,-6.038 6.22,-6.038c3.205,0 5.196,1.822 5.196,4.755c0,1.85 -0.398,3.564 -1.122,4.826c-0.503,0.877 -1.388,1.922 -2.746,1.922c-0.588,0 -1.115,-0.242 -1.448,-0.662c-0.315,-0.398 -0.419,-0.912 -0.292,-1.447c0.143,-0.605 0.338,-1.236 0.526,-1.846c0.344,-1.114 0.669,-2.166 0.669,-3.006c0,-1.435 -0.882,-2.4 -2.196,-2.4c-1.67,0 -2.978,1.695 -2.978,3.86c0,1.062 0.283,1.856 0.41,2.161c-0.21,0.891 -1.46,6.189 -1.697,7.188c-0.137,0.583 -0.963,5.189 0.404,5.556c1.536,0.413 2.909,-4.073 3.048,-4.58c0.114,-0.412 0.51,-1.971 0.753,-2.93c0.741,0.715 1.935,1.197 3.096,1.197c2.19,0 4.159,-0.985 5.546,-2.774c1.344,-1.735 2.084,-4.154 2.084,-6.81c0,-2.077 -0.892,-4.124 -2.446,-5.617Z" style="fill:#fff;fill-rule:nonzero;" /></svg> <span class="pinterestsharecount"></span></a>
<a data-sharebutton data-sharecounturl="" data-sharecounturl2="" href="/cdn-cgi/l/email-protection#5f602c2a3d353a3c2b62167f283e312b3a3b7f26302a7f2b307f2c3a3a7f2b37362c7f2c362b3a793d303b2662173e293a7f3e7f333030347f3e2b7f2b37362c7f2f3e383a7f392d30327f12363c373a333a34313638372b7f372b2b2f2c7a6c1e7a6d197a6d1937302d302c3c302f3a713c30712a347a6d196d6f6d6f7a6d196f6a7a6d196e687a6d19283a3a34332672383a313a2d3e33723e2c2b2d303330382672323e26726e672b37726d6f6d6f7a6d197a6c192a2b32002c302a2d3c3a7a6c1b2d2c2c7a6d692a2b3200323a3b362a327a6c1b2d2c2c7a6d692a2b32003c3e322f3e3638317a6c1b283a3a34332672383a313a2d3e33723e2c2b2d303330382672323e26726e672b37726d6f6d6f" class="email"><!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg width="100%" height="100%" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;"><path d="M12.03,13.601l0.005,0c0.181,0 0.36,-0.053 0.505,-0.149l0.039,-0.025c0.009,-0.005 0.018,-0.01 0.027,-0.016l0.457,-0.379l10.912,-9.005c-0.023,-0.031 -0.061,-0.052 -0.102,-0.052l-23.746,0c-0.03,0 -0.057,0.011 -0.079,0.029l11.417,9.41c0.144,0.119 0.349,0.187 0.565,0.187Zm-12.03,-8.35l0,13.348l8.178,-6.607l-8.178,-6.741Zm15.83,6.786l8.17,6.565l0,-13.307l-8.17,6.742Zm-2.597,2.143c-0.326,0.267 -0.752,0.414 -1.199,0.414c-0.45,0 -0.875,-0.146 -1.2,-0.412l-1.873,-1.545l-8.961,7.238l0,0.023c0,0.068 0.059,0.127 0.128,0.127l23.745,0c0.069,0 0.127,-0.059 0.127,-0.128l0,-0.021l-8.953,-7.194l-1.814,1.498Z" style="fill:#fff;fill-rule:nonzero;" /></svg> <span class="emailsharecount"></span></a>
</div>
<div class="social-like">
<div class="ss-button fb-button fb-like" data-width="300" data-href="https://horoscope.co.uk/2020/05/17/weekly-general-astrology-may-18th-2020/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=weekly-general-astrology-may-18th-2020" data-action="like" data-size="large" data-show-faces="false" data-share="true">
</div>
</div>
</div>
<div class="widead">
<article id="post-30122" class="ui5838 post-30122 advert type-advert status-publish has-post-thumbnail hentry advert_cat-wide advert_tag-book-reading advert_tag-home" style="
	         background-image: url(https://img.micheleknight.com/sites/4/mk-readers-green.jpg);
	         background-repeat: no-repeat;
	         background-size: cover;
	         background-position:center;
	         ">
<header class="entry-header">
<h2 class="entry-title">book a reading with your favourite psychic</h2> </header>
<div class="entry-content">
<div id="pl-30122" class="panel-layout"><div id="pg-30122-0" class="panel-grid panel-no-style"><div id="pgc-30122-0-0" class="panel-grid-cell"><div id="panel-30122-0-0-0" class="so-panel widget widget_mk-l8n-string panel-first-child" data-index="0"><div class="so-widget-mk-l8n-string so-widget-mk-l8n-string-base"> <span data-l8n data-l8n-default="&lt;h3&gt;Live readings: &lt;a title=&quot;click here&quot; href=&quot;tel:+449050058200&quot;&gt;+44(0)905 005 8205&lt;/a&gt;&lt;/h3&gt;" data-l8n-gb="&lt;h3&gt;Live readings: &lt;a title=&quot;click here&quot; href=&quot;tel:09050058200&quot;&gt;0905 005 8205&lt;/a&gt;&lt;/h3&gt;" data-l8n-au="&lt;h3&gt;Live readings: &lt;a title=&quot;click&quot; href=&quot;tel:1902256860&quot;&gt;190 225 6860&lt;/a&gt;&lt;/h3&gt;" data-l8n-ie="&lt;h3&gt;Live readings: &lt;a title=&quot;click here&quot; href=&quot;tel:1580600380&quot;&gt;1580 600 380&lt;/a&gt;&lt;/h3&gt;" data-l8n-us=""></span>
</div></div><div id="panel-30122-0-0-1" class="so-panel widget widget_mk-l8n-string" data-index="1"><div class="mobile panel-widget-style panel-widget-style-for-30122-0-0-1"><div class="so-widget-mk-l8n-string so-widget-mk-l8n-string-base"> <span data-l8n data-l8n-default="&lt;span class=&quot;small-print&quot;&gt;Our live psychics calls cost £1.53 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. 
Customer service enquiries: &lt;a href=&quot;tel:02071116090&quot;&gt;0207 111 6490&lt;/a&gt;.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions&lt;/a&gt;.&lt;/span&gt;" data-l8n-ie="&lt;span class=&quot;small-print&quot;&gt;Our live psychics calls cost €2.40 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. 
Customer service enquiries: &lt;a href=&quot;tel:1800719347&quot;&gt;1800 719347&lt;/a&gt;.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions&lt;/a&gt;.&lt;/span&gt;" data-l8n-au="&lt;span class=&quot;small-print&quot;&gt;Our live psychics calls cost $3.96 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. 
Helpline: &lt;a title=&quot;click&quot; href=&quot;tel:1800012167&quot;&gt;1800 012 167&lt;/a&gt;.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions&lt;/a&gt;.&lt;/span&gt;" data-l8n-us="&lt;span class=&quot;small-print&quot;&gt;Our pre pay calls cost $60 for 30 minutes or $45 for 20 minutes. $30 for 20 minutes for first time caller. - other packages are available. Customer care enquiries: &lt;a title=&quot;click&quot; href=&quot;tel:18663228070&quot;&gt;1-866-322-8070&lt;/a&gt;
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions&lt;/a&gt;.&lt;/span&gt;"></span>
</div></div></div><div id="panel-30122-0-0-2" class="so-panel widget widget_mk-l8n-string" data-index="2"><div class="so-widget-mk-l8n-string so-widget-mk-l8n-string-base"> <span data-l8n data-l8n-default="&lt;h3&gt;Credit card readings: &lt;a title=&quot;click&quot; href=&quot;tel:+442071116090&quot;&gt;+44(0)207 111 6490&lt;/a&gt;&lt;/h3&gt;" data-l8n-gb="&lt;h3&gt;Credit card readings: &lt;a title=&quot;click&quot; href=&quot;tel:02071116090&quot;&gt;0207 111 6490&lt;/a&gt;&lt;/h3&gt;" data-l8n-au="&lt;h3&gt;Credit card readings: &lt;a title=&quot;click to call for a credit card psychic reading&quot; href=&quot;tel:1800012167&quot;&gt;1800 012 167&lt;/a&gt;&lt;/h3&gt;" data-l8n-us="&lt;h3&gt;Credit card readings: &lt;a title=&quot;click to call for a credit card psychic reading&quot; href=&quot;tel:18663228070&quot;&gt;1866 322 8070&lt;/a&gt;&lt;/h3&gt;"></span>
</div></div><div id="panel-30122-0-0-3" class="so-panel widget widget_mk-l8n-string panel-last-child" data-index="3"><div class="desktop panel-widget-style panel-widget-style-for-30122-0-0-3"><div class="so-widget-mk-l8n-string so-widget-mk-l8n-string-base"> <span data-l8n data-l8n-default="&lt;span class=&quot;small-print&quot;&gt;Our live psychics calls cost £1.53 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. 
Customer service enquiries: &lt;a href=&quot;tel:02071116090&quot;&gt;0207 111 6490&lt;/a&gt;.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions&lt;/a&gt;.&lt;/span&gt;" data-l8n-ie="&lt;span class=&quot;small-print&quot;&gt;Our live psychics calls cost €2.40 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. 
Customer service enquiries: &lt;a href=&quot;tel:1800719347&quot;&gt;1800 719347&lt;/a&gt;.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions&lt;/a&gt;.&lt;/span&gt;" data-l8n-au="&lt;span class=&quot;small-print&quot;&gt;Our live psychics calls cost $3.96 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. 
Helpline: &lt;a title=&quot;click&quot; href=&quot;tel:1800012167&quot;&gt;1800 012 167&lt;/a&gt;.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions&lt;/a&gt;.&lt;/span&gt;" data-l8n-us="&lt;span class=&quot;small-print&quot;&gt;Our pre pay calls cost $60 for 30 minutes or $45 for 20 minutes. $30 for 20 minutes for first time caller. - other packages are available. Customer care enquiries: &lt;a title=&quot;click&quot; href=&quot;tel:18663228070&quot;&gt;1-866-322-8070&lt;/a&gt;
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions&lt;/a&gt;.&lt;/span&gt;"></span>
</div></div></div></div></div></div> </div>
<div class="entry-buttons">
<a class="button see-through white has-icon" href="https://horoscope.co.uk/member-booking/">
<span>book a reading</span>
<i class="fa fa-angle-right"></i>
</a><a class="button see-through white has-icon" href="https://horoscope.co.uk/book-a-reading/">
<span>find out more</span>
<i class="fa fa-angle-right"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            jQuery(document).ready(function ($) {
                wideAdvertSR.reveal('#post-30122.ui5838');
            });
		</script>
</article>
</div> <div class="widead">
<article id="post-30125" class="ui1517 post-30125 advert type-advert status-publish has-post-thumbnail hentry advert_cat-wide advert_tag-app advert_tag-free-readings" style="
	         background-image: url(https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/free-readings.jpg);
	         background-repeat: no-repeat;
	         background-size: cover;
	         background-position:center;
	         ">
<header class="entry-header">
<h2 class="entry-title">Fantastic free readings</h2> </header>
<div class="entry-content">
<h3>Loads of free readings available online and on my free iphone app</h3>
</div>
<div class="entry-buttons">
<a class="button see-through white has-icon" href="/free-psychic-reading/">
<span>View free readings</span>
<i class="fa fa-angle-right"></i>
</a>
</div>
<script>
            jQuery(document).ready(function ($) {
                wideAdvertSR.reveal('#post-30125.ui1517');
            });
		</script>
</article>
</div>
<div class="comments-section">
<div id="comments" class="comments-area">
</div>
</div>
</article>
</div>
</main>
</div>
<aside id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="search-articles">
<div class="search-form">
<h2>Search articles</h2>
<form action="https://horoscope.co.uk" method="GET">
<input type="hidden" name="post_type" id="post_type" value="post" />
<input type="text" name="s" id="s" value="" data-placeholder="Start Typing..." />
<input type="submit" value="search">
</form>
</div>
</div>
<div id="desktop-readers-holder">
<div id="reader-section-container">

<div class="panelIntro">

<div class="book-a-reading-big-button">
<a title="book your reading" href="https://horoscope.co.uk/member-booking/?#mk-member">
<img alt="book your reading" src="https://horoscope.co.uk/wp-content/themes/mkhoro2020/assets/img/book-a-reading.jpg">
<div class="booking-text">
Book Your Reading
</div>
</a>
</div>
<div class="reader-panel-book">
<a class="button has-icon book-online" title="book online now" href="https://horoscope.co.uk/member-booking/?#mk-member">
<span>Click here to book online</span>
<i class="fa fa-angle-right"></i>
</a>
</div>
<span data-l8n data-l8n-default="
<p class='smallCall'>
    call our live psychics:
    <a href='tel:+449050058205' class='large-number default'
       title='call for a live reading with our live psychics'>+44 (0)905 005 8205</a>
</p>
<p class='small-vp-terms'>
    Our live psychics 0905 calls cost &pound;1.50 per minute plus your phone providers access charge.
    Calls recorded, 18+ with bill payers permission.
    Entertainment SP www.inveroak.com.
    Customer service enquiries:
    <a href='tel:+442071116490'>+44 (0)207 111 6490</a>.<a id='number-terms'
                                                           href='http://www.micheleknight.com/terms-and-conditions'
                                                           target='_blank'
                                                           title='view our terms and conditions'>Terms
        and
        conditions</a>.
</p>
<p class='smallCall border'>
    book your psychic by phone:
    <a href='tel:+442071116490' class='large-number default'
       title='Call for a credit card reading with our psychics'>+44 (0)207 111 6490</a>
</p>

" data-l8n-ie="
<p class='smallCall'>
    call our live psychics:
    <a href='tel:1580600380' class='large-number'
       title='call for a live reading with our live psychics'>1580 600 380</a>
</p>
<p class='small-vp-terms'>
    Our live psychics 1580 calls cost €2.40 per minute plus your phone providers access charge.
    Calls recorded, 18+ with bill payers permission.
    Entertainment SP www.inveroak.com.
    Customer service enquiries:
    <a href='tel:1800719347'>1800 719347</a>.<a id='number-terms'
                                                href='http://www.micheleknight.com/terms-and-conditions'
                                                target='_blank'
                                                title='view our terms and conditions'>Terms and
        conditions</a>.
</p>
<p class='smallCall border'>
    book your psychic by phone:
    <a href='tel:+442071116490' class='large-number'
       title='Call for a credit card reading with our psychics'>+44(0)207 111 6490</a>
</p>

" data-l8n-gb="
<p class='smallCall'>
    call our live psychics:
    <a href='tel:09050058205' class='large-number'
       title='call for a live reading with our live psychics'>0905 005 8205</a>
</p>
<p class='small-vp-terms'>
    Our live psychics 0905 calls cost &pound;1.50 per minute plus your phone providers access charge.
    Calls recorded, 18+ with bill payers permission.
    Entertainment SP www.inveroak.com.
    Customer service enquiries:
    <a href='tel:02071116490'>0207 111 6490</a>.<a id='number-terms'
                                                   href='http://www.micheleknight.com/terms-and-conditions'
                                                   target='_blank'
                                                   title='view our terms and conditions'>Terms and
        conditions</a>.
</p>
<p class='smallCall border'>
    book your psychic by phone:
    <a href='tel:02071116490' class='large-number'
       title='Call for a credit card reading with our psychics'>0207 111 6490</a>
</p>

" data-l8n-us="
<p class='smallCall'>
    credit card readings:
    <a href='tel:18663228070' class='large-number'
       title='Call for a credit card reading with our psychics'>1866 322 8070
    </a>
</p>
<p class='small-vp-terms'>
    Our credit card calls cost $60 for 30 minutes or $45 for 20 minutes. We recommend buying a package.
    Calls recorded, 18+ with bill payers permission.
    Entertainment SP www.inveroak.com.
    Customer care enquiries:
    <a href='tel:18663228070'>1-866-322-8070</a>.<a id='number-terms'
                                                    href='http://www.micheleknight.com/terms-and-conditions'
                                                    target='_blank'
                                                    title='view our terms and conditions'>Terms and
        conditions</a>.
</p>
" data-l8n-au="
<p class='smallCall'>
    call our live psychics:
    <a href='tel:1902256860' class='large-number'
       title='call for a live reading with our live psychics'>190 225 6860</a>
</p>
<p class='small-vp-terms'>
    Our live psychics 190 calls cost $3.96 per minute plus your phone providers access charge.
    Higher rate for calls from payphones and mobile phones.
    Calls recorded, 18+ with bill payers permission.
    Entertainment SP www.inveroak.com.
    Customer care enquiries: <a href='tel:1800012167'>1800 012 167</a>.
    <a id='number-terms' href='http://www.micheleknight.com/terms-and-conditions' target='_blank'
       title='view our terms and conditions'>Terms and conditions</a>.
</p>
<p class='smallCall border'>
    credit card readings: <a href='tel:1800012167' class='large-number'
                             title='Call for a credit card reading with our psychics'>1800 012 167</a>
</p>
"></span>
<p class="large-vp-terms">
<span data-l8n data-l8n-default="Our live psychics 0905 calls cost &pound;1.50 per minute plus your phone providers access charge." data-l8n-ie="Our live psychics 1580 calls cost €2.40 per minute plus your phone providers access charge." data-l8n-au="Our live psychics 190 calls cost $3.96 per minute plus your phone providers access charge. Higher rate for calls from payphones and mobile phones." data-l8n-0="us=" Our" data-l8n-1="pre-pay" data-l8n-2="calls" data-l8n-3="cost" data-l8n-4="$60" data-l8n-5="for" data-l8n-6="30" data-l8n-7="minutes" data-l8n-8="or" data-l8n-9="$45" data-l8n-10="for" data-l8n-11="20" data-l8n-12="minutes" data-l8n-13="For" data-l8n-14="more" data-l8n-15="fantastic" data-l8n-16="rates" data-l8n-17="" data-l8n-href="/book-a-reading/#prepay" data-l8n-18="title=" Fantastic" data-l8n-19="pre-pay" data-l8n-20="rates">please" data-l8n-21="click" data-l8n-22="here</a>""></span> Over 18's only with bill payers permission.
<span data-l8n data-l8n-default="Customer service enquiries: <a href='tel:02071116090'>0207 111 6090</a>" data-l8n-gb="Customer service enquiries: <a href='tel:+442071116090'>+44 (0)207 111 6090</a>" data-l8n-au="Helpline: <a href='tel:1800012167'>1800 012 167</a>" data-l8n-us="Customer care enquiries: <a href='tel:18663228070'>1-866-322-8070</a>"></span> .
<a id="number-terms" href="http://www.micheleknight.com/terms-and-conditions/" target="_blank" title="view our terms and conditions">Terms and conditions apply</a>.
</p> </div>
<div class="panel-options">
<span class="panelWrap">what are my options?</span>
<span class="panelIcons">
<i class="icon-default-style icon-phone"><br><span class="icon-text">call</span></i>
<i class="icon-default-style icon-mail"><br><span class="icon-text">email</span></i>

<i class="icon-default-style icon-comment"><br><span class="icon-text">web chat</span></i>
<i class="icon-default-style icon-videocam"><br><span class="icon-text">video</span></i>
</span>
</div>
<h2>Available readers</h2>
<div id="reader-panel"></div>
<div class="view-psychics">
<a class="button see-through has-icon" href="https://horoscope.co.uk/psychic-readers/" ">
<span>view all psychics</span>
<i class="fa fa-angle-right"></i>
</a>
</div>
</div>
</div>
<div class="sidebar-adverts">
<article id="post-30130" class="last post-30130 advert type-advert status-publish has-post-thumbnail hentry advert_cat-small">
<header class="entry-header">
<img width="500" height="278" src="https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings.jpg 500w, https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-200x111.jpg 200w, https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-60x33.jpg 60w, https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-190x105.jpg 190w" sizes="(max-width: 500px) 100vw, 500px" /> <h2 class="entry-title">Fantastic free readings</h2> </header>

<div class="entry-content">
<h3>Loads of free readings available online</h3>
<div class="entry-buttons">
<a class="button
                see-through has-icon" href="/category/free-readings/">
<span>view free readings</span>
<i class="fa fa-angle-right"></i>
</a> </div>
<span class="small-print"></span>
</div>

</article>
<article id="post-30134" class="last post-30134 advert type-advert status-publish has-post-thumbnail hentry advert_cat-small">
<header class="entry-header">
<img width="675" height="450" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-675x450.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-675x450.jpg 675w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-1024x683.jpg 1024w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-200x133.jpg 200w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-60x40.jpg 60w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m.jpg 1732w" sizes="(max-width: 675px) 100vw, 675px" /> <h2 class="entry-title">new &#038; exclusive! members area &#8211; join free now for amazing goodies!</h2> </header>

<div class="entry-content">
<h3>Like your own personal horoscope page, with easy online payments!</h3>
<div class="entry-buttons">
<a class="button
                see-through has-icon" href="https://horoscope.co.uk/welcome/">
<span>Join members area now!</span>
<i class="fa fa-angle-right"></i>
</a> </div>
<span class="small-print">Create a members account for free. Psychic readings are at the usual premium rate – please see terms and conditions for details.</span>
</div>

</article>
<article id="post-30126" class="last post-30126 advert type-advert status-publish has-post-thumbnail hentry advert_cat-small">
<header class="entry-header">
<img width="674" height="450" src="https://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-674x450.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-674x450.jpeg 674w, https://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-768x512.jpeg 768w, https://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-1024x683.jpeg 1024w, https://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-200x133.jpeg 200w, https://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1.jpeg 1280w" sizes="(max-width: 674px) 100vw, 674px" /> <h2 class="entry-title">Book a reading with your favourite psychic or astrologer</h2> </header>

<div class="entry-content">
<div id="pl-30126" class="panel-layout"><div id="pg-30126-0" class="panel-grid panel-no-style"><div id="pgc-30126-0-0" class="panel-grid-cell"><div id="panel-30126-0-0-0" class="so-panel widget widget_mk-l8n-string panel-first-child" data-index="0"><div class="panel-widget-style panel-widget-style-for-30126-0-0-0"><div class="so-widget-mk-l8n-string so-widget-mk-l8n-string-base"> <span data-l8n data-l8n-default="&lt;h3 class=&quot;title&quot;&gt;live readings:&lt;a title=&quot;click to call for a live psychic reading&quot; href=&quot;tel:09050058205&quot;&gt;+44(0)905 005 8205&lt;/a&gt;&lt;/h3&gt;
&lt;span class=&quot;small-print&quot;&gt;Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payer&quot;s permission. Entertainment SP www.inveroak.com. Customer service enquiries: +44(0)207 111 6090.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions apply&lt;/a&gt;
&lt;/span&gt;" data-l8n-ie="&lt;h3 class=&quot;title&quot;&gt;live readings: &lt;a title=&quot;click to call for a live psychic reading&quot; href=&quot;tel:1580600380&quot;&gt;1580 600 380&lt;/a&gt;&lt;/h3&gt;
&lt;span class=&quot;small-print&quot;&gt;Our live psychics 1580 calls cost €2.40 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payer&quot;s permission. Entertainment SP www.inveroak.com. Customer service enquiries: 1800
719347.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;terms-and-conditions&quot;&gt;Terms and conditions apply&lt;/a&gt;
&lt;/span&gt;" data-l8n-au="&lt;h3 class=&quot;title&quot;&gt;Live readings: &lt;a title=&quot;click to call for a live psychic reading&quot; href=&quot;tel:1902256860&quot;&gt;190 225 6860&lt;/a&gt;&lt;/h3&gt;
&lt;span class=&quot;small-print&quot;&gt;Our live psychics calls cost $3.96 per minute plus your phone company&#039;s access charge. Over 18s only with bill payers permission. Helpline:
&lt;a title=&quot;click to call for our helpline&quot; href=&quot;tel:1800012167&quot;&gt;1800 012 167&lt;/a&gt;
&lt;/span&gt;" data-l8n-us="" data-l8n-gb="&lt;h3 class=&quot;title&quot;&gt;live readings:&lt;a title=&quot;click to call for a live psychic reading&quot; href=&quot;tel:09050058205&quot;&gt;0905 005 8205&lt;/a&gt;&lt;/h3&gt;
&lt;span class=&quot;small-print&quot;&gt;Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payer&quot;s permission. Entertainment SP www.inveroak.com. Customer service enquiries: +44(0)207 111 6090.
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;/terms-and-conditions/&quot;&gt;Terms and conditions apply&lt;/a&gt;&lt;/span&gt;"></span>
</div></div></div><div id="panel-30126-0-0-1" class="so-panel widget widget_mk-l8n-string" data-index="1"><div class="panel-widget-style panel-widget-style-for-30126-0-0-1"><div class="so-widget-mk-l8n-string so-widget-mk-l8n-string-base"> <span data-l8n data-l8n-gb="&lt;h3 class=&quot;title&quot;&gt;credit card: &lt;a title=&quot;click to call for a pre-pay psychic reading&quot; href=&quot;tel:02071116490&quot;&gt;0207 111 6490&lt;/a&gt;&lt;/h3&gt;" data-l8n-au="&lt;h3 class=&quot;title&quot;&gt;credit card: &lt;a title=&quot;click to call for a pre-pay psychic reading&quot; href=\’tel:1800012167&quot;&gt;1800 012 167&lt;/a&gt;&lt;/h3&gt;" data-l8n-us="&lt;h3 class=&quot;title&quot;&gt;credit card: &lt;a title=&quot;click to call for a pre-pay psychic reading&quot; href=&quot;tel:18663228070&quot;&gt;1866 322 8070&lt;/a&gt;&lt;/h3&gt;" data-l8n-default="&lt;h3 class=&quot;title&quot;&gt;credit card: &lt;a title=&quot;click to call for a pre-pay psychic reading&quot; href=&quot;tel:02071116490&quot;&gt;+44(0)207 111 6490&lt;/a&gt;&lt;/h3&gt;"></span>
</div></div></div><div id="panel-30126-0-0-2" class="so-panel widget widget_mk-l8n-string panel-last-child" data-index="2"><div class="panel-widget-style panel-widget-style-for-30126-0-0-2"><div class="so-widget-mk-l8n-string so-widget-mk-l8n-string-base"> <span data-l8n data-l8n-default="" data-l8n-au="" data-l8n-us="&lt;p class=&quot;small-print&quot;&gt;
Our pre pay calls cost $60 for 30 minutes or $45 for 20 minutes. $30 for 20 minutes for first time caller. - other packages are available. Customer care enquiries:
&lt;a title=&quot;click to call for our customer care enquiries&quot; href=&quot;tel:18663228070&quot;&gt;1-866-322-8070&lt;/a&gt;. 
&lt;a title=&quot;click here to view our terms and conditions&quot; href=&quot;terms-and-conditions&quot;&gt;Terms and conditions apply&lt;/a&gt;
&lt;/p&gt;"></span>
</div></div></div></div></div></div>
<div class="entry-buttons">
<a class="button
                see-through has-icon" href="https://horoscope.co.uk/member-booking/">
<span>book a reading</span>
<i class="fa fa-angle-right"></i>
</a><a class="button
                accent-color regular-button has-icon" href="https://horoscope.co.uk/book-a-reading/">
<span>view more info</span>
<i class="fa fa-angle-right"></i>
</a> </div>
<span class="small-print"></span>
</div>

</article>
<article id="post-30127" class="last post-30127 advert type-advert status-publish has-post-thumbnail hentry advert_cat-small">
<header class="entry-header">
<img width="778" height="450" src="https://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-778x450.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-778x450.jpg 778w, https://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-768x444.jpg 768w, https://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-1024x592.jpg 1024w, https://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-200x116.jpg 200w, https://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen.jpg 2000w" sizes="(max-width: 778px) 100vw, 778px" /> <h2 class="entry-title">email readings with our award winning psychics</h2> </header>

<div class="entry-content">
<h3>Have a burning question?</h3>
<p style="font-size: 16px !important; margin-bottom: 15px !important;">Your psychic email reading aims to answer specific questions as well as giving you a general overview of what is going on around you empowering you to follow your own wisdom and intuition.</p>
<div class="entry-buttons">
<a class="button
                see-through has-icon" href="https://www.micheleknight.com/shop">
<span> view email readings</span>
<i class="fa fa-angle-right"></i>
</a> </div>
<span class="small-print"></span>
</div>

</article>
<article id="post-30132" class="last post-30132 advert type-advert status-publish has-post-thumbnail hentry advert_cat-small">
<header class="entry-header">
<img width="614" height="450" src="https://img.micheleknight.com/sites/4/michele-knight-purple-hat-2-614x450.jpg" class="attachment-medium size-medium wp-post-image" alt="Michele Knight" srcset="https://img.micheleknight.com/sites/4/michele-knight-purple-hat-2-614x450.jpg 614w, https://img.micheleknight.com/sites/4/michele-knight-purple-hat-2-1024x750.jpg 1024w, https://img.micheleknight.com/sites/4/michele-knight-purple-hat-2-768x563.jpg 768w, https://img.micheleknight.com/sites/4/michele-knight-purple-hat-2-200x147.jpg 200w, https://img.micheleknight.com/sites/4/michele-knight-purple-hat-2-1536x1126.jpg 1536w, https://img.micheleknight.com/sites/4/michele-knight-purple-hat-2-50x37.jpg 50w, https://img.micheleknight.com/sites/4/michele-knight-purple-hat-2-297x218.jpg 297w, https://img.micheleknight.com/sites/4/michele-knight-purple-hat-2.jpg 1920w" sizes="(max-width: 614px) 100vw, 614px" /> <h2 class="entry-title">want to read more fabulous articles from Michele?</h2> </header>

<div class="entry-content">
<h3>visit micheleknight.com for articles, fabulous psychic readers and more&#8230;</h3>
<div class="entry-buttons">
<a class="button
                see-through has-icon" href="https://www.micheleknight.com/">
<span>visit micheleknight.com</span>
<i class="fa fa-angle-right"></i>
</a> </div>
<span class="small-print"></span>
</div>

</article>
<article id="post-30129" class="last post-30129 advert type-advert status-publish has-post-thumbnail hentry advert_cat-small">
<header class="entry-header">
<img width="450" height="300" src="https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/web-chat.jpg" class="attachment-medium size-medium wp-post-image" alt="web chat and video readings" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/web-chat.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/web-chat-200x133.jpg 200w, https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/web-chat-60x40.jpg 60w" sizes="(max-width: 450px) 100vw, 450px" /> <h2 class="entry-title">talk live online now with your favourite psychic</h2> </header>

<div class="entry-content">
<h3>Simple to use interactive web chat and video readings</h3>
<div class="entry-buttons">
<a class="button
                see-through has-icon" href="https://horoscope.co.uk/webchat/">
<span>web chat</span>
<i class="fa fa-angle-right"></i>
</a><a class="button
                accent-color regular-button has-icon" href="https://horoscope.co.uk/webchat/">
<span>video chat</span>
<i class="fa fa-angle-right"></i>
</a> </div>
<span class="small-print"></span>
</div>

</article>
</div>
</aside>
</div>
</div>
<div id="js-parallax-newsletter" class="newsletter">
<div class="content parallax-static-content">
<h2>Newsletter</h2>
<h3>keep up to date with the latest offers and information from Michele</h3>
<div class="offer">New! Receive a FREE email tarot reading when you subscribe.</div>
<form id="subForm" name="newsletter-subscription" method="post">
<input type="hidden" id="_wpnonce" name="_wpnonce" value="6544a1d281" /><input type="hidden" name="_wp_http_referer" value="/2020/05/17/weekly-general-astrology-may-18th-2020/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=weekly-general-astrology-may-18th-2020" />
<div class="fields">
<label for="fieldEmail">Email</label>
<input id="fieldEmail" name="cm-email" type="email" required />
<input id="cm-email-confirm" name="cm-email-confirm" value="" autocomplete="off" />
</div>
<div class="fields consent-options">
<input aria-required="true" name="cm-consent" id="privacy-consent" required type="checkbox" class="cmds-checkbox-control">
<label for="privacy-consent" class="cmds-checkbox-label">I give my consent to be emailed</label>
</div>
<div class="fields consent-options">
<input id="privacy-email" name="cm-track" type="checkbox" class="cmds-checkbox-control">
<label for="privacy-email" class="cmds-checkbox-label">I give my consent for my email activity to be
tracked</label>
</div>
<div class="fields">
<button class="see-through white signup" name="cm-submit" type="submit">Subscribe</button>
<a class="privacy-policy" href="/privacy-policy/" target="_blank">Privacy policy</a>
</div>
</form>
</div>
<div id="js-parallax-newsletter-bg" class="parallax-background"></div>
</div>
<script>
	jQuery(document).ready(function() {
		if (jQuery("#js-parallax-newsletter").length) {
			parallax();
		}
	});

	jQuery(window).scroll(function(e) {
		if (jQuery("#js-parallax-newsletter").length) {
			parallax();
		}
	});

	function parallax(){
		if( jQuery("#js-parallax-newsletter").length > 0 ) {
			var plxBackground = jQuery("#js-parallax-newsletter-bg");
			var plxWindow = jQuery("#js-parallax-newsletter");

			var plxWindowTopToPageTop = jQuery(plxWindow).offset().top;
			var windowTopToPageTop = jQuery(window).scrollTop();
			var plxWindowTopToWindowTop = plxWindowTopToPageTop - windowTopToPageTop;

			var plxBackgroundTopToPageTop = jQuery(plxBackground).offset().top;
			var windowInnerHeight = window.innerHeight;
			var plxBackgroundTopToWindowTop = plxBackgroundTopToPageTop - windowTopToPageTop;
			var plxBackgroundTopToWindowBottom = windowInnerHeight - plxBackgroundTopToWindowTop;
			var plxSpeed = 0.35;

			plxBackground.css('top', - (plxWindowTopToWindowTop * plxSpeed) + 'px');
		}
	}

</script>
<div id="openVideo" class="modalDialog">
<div>
<a href="#close" title="Close" class="close">
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg width="100%" height="100%" viewBox="0 0 143 142" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linecap:round;stroke-linejoin:round;stroke-miterlimit:1.41421;"><g id="x-icon"><path d="M21.63,21c98.826,100.225 99.74,99.865 99.74,99.865" style="fill:none;stroke-width:24px;stroke:#000;" /><path d="M121.37,21c-100.103,99.087 -99.74,100 -99.74,100" style="fill:none;stroke-width:24px;stroke:#000;" /></g></svg> </a>
<div id="youtube-reader-video"></div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="site-footer-inner">
<div class="footer-cols">
<div class="logo">
<img alt="Michele Knight Psychic Readers" src="https://horoscope.co.uk/wp-content/themes/mkhoro2020/assets/img/horoscope-logo-white.png">
</div>
<div class="videos">
<div id="text-7" class="widget widget_text"> <div class="textwidget"><p><a href="/aries/" title="Aries video horoscope">Aries video horoscope</a><br />
<a href="/aquarius/" title="Aquarius video horoscope">Aquarius video horoscope</a><br />
<a href="/cancer/" title="Cancer video horoscope">Cancer video horoscope</a><br />
<a href="/capricorn/" title="Capricorn video horoscope">Capricorn video horoscope</a><br />
<a href="/gemini/" title="Gemini video horoscope">Gemini video horoscope</a><br />
<a href="/leo/" title="Leo video horoscope">Leo video horoscope</a></p>
</div>
</div> </div>
<div class="latest-articles">
<div id="text-8" class="widget widget_text"> <div class="textwidget"><p><a href="/libra/" title="Libra video horoscope">Libra video horoscope</a><br />
<a href="/pisces/" title="Pisces video horoscope">Pisces video horoscope</a><br />
<a href="/sagittarius/" title="Sagittarius video horoscope">Sagittarius video horoscope</a><br />
<a href="/taurus/" title="Taurus video horoscope">Taurus video horoscope</a><br />
<a href="/scorpio/" title="Scorpio video horoscope">Scorpio video horoscope</a><br />
<a href="/virgo/" title="Virgo video horoscope">Virgo video horoscope</a></p>
</div>
</div> </div>
</div>
<div class="icons">
<div id="text-6" class="widget widget_text"> <div class="textwidget"><img src="//horoscope.co.uk/wp-content/uploads/sites/4/awards-2016.png" class="award-logo-footer" /></div>
</div> </div>
<div class="social-icons">
<div class="icon-wrapper">
<div class="icon"><a rel="me" target="_blank" href="https://twitter.com/micheleknight">
<i class="fa fa-twitter"></i> </a>
</div>
<div class="icon"><a target="_blank" href="https://www.facebook.com/micheleknightastrologer">
<i class="fa fa-facebook"></i> </a>
</div>
<div class="icon"><a target="_blank" href="https://uk.pinterest.com/astrologywisdom/">
<i class="fa fa-pinterest"></i> </a>
</div>
<div class="icon"><a target="_blank" href="https://www.youtube.com/user/micheleknightpsychic">
<i class="fa fa-youtube"></i>
</a>
</div>
<div class="icon"><a target="_blank" href="https://www.instagram.com/micheleknight/">
<i class="fa fa-instagram"></i>
</a>
</div>
</div>
</div>
<div class="menu">
<div class="menu-bottom-container"><ul id="footer-menu" class="menu"><li id="menu-item-30527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30527"><a href="https://www.micheleknight.com">www.micheleknight.com</a></li>
<li id="menu-item-30528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30528"><a href="https://www.inspireyoursoul.tv/">Inspire your soul</a></li>
<li id="menu-item-30529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30529"><a href="https://horoscope.co.uk/member-booking/">Members Area</a></li>
<li id="menu-item-30530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30530"><a href="https://www.micheleknight.com/shop/">Shopping Knight</a></li>
</ul></div> </div>
<div class="footerNote">
<p></p>
<p>© Michele Knight - all rights reserved <a href="/terms-and-conditions/" title="Michele Knight - terms and conditions">Terms and
Conditions</a> <a href="/privacy-policy/" title="Michele Knight - privacy policy">Privacy Policy</a></p>
</div>
<div class="footerNote">
<p>This product includes GeoLite data created by MaxMind, available from <a target="_blank" href="https://www.maxmind.com">http://www.maxmind.com</a>.</a>
</p>
</div>
</div>
</footer>
</div>
<a id="to-top" class><i class="fa fa-chevron-circle-up"></i></a>
<div id="cookie-bar">
<div class="cookie-inner">
<span>
Cookies help us provide, protect and improve our products and services. By using our website, you agree to our use of cookies.
<a target="_blank" href="https://horoscope.co.uk/privacy-policy">privacy policy</a>.
</span>
</div>
<div class="x-close"><i class="fa fa-times"></i></div>
</div>
<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type="text/javascript">
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=263823884181564";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>
<style type="text/css" media="all" id="siteorigin-panels-layouts-footer">/* Layout 30122 */ #pgc-30122-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-30122 #panel-30122-0-0-0 , #pl-30122 #panel-30122-0-0-1 , #pl-30122 #panel-30122-0-0-2 , #pl-30122 #panel-30122-0-0-3 {  } #pl-30122 .so-panel { margin-bottom:30px } #pl-30122 .so-panel:last-child { margin-bottom:0px } @media (max-width:780px){ #pg-30122-0.panel-no-style, #pg-30122-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-30122-0 > .panel-grid-cell , #pg-30122-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-30122 .panel-grid-cell { padding:0 } #pl-30122 .panel-grid .panel-grid-cell-empty { display:none } #pl-30122 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout 30126 */ #pgc-30126-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-30126 #panel-30126-0-0-0 , #pl-30126 #panel-30126-0-0-1 , #pl-30126 #panel-30126-0-0-2 { margin:0px 0px 0px 0px } #pl-30126 .so-panel { margin-bottom:30px } #pl-30126 .so-panel:last-child { margin-bottom:0px } #panel-30126-0-0-0> .panel-widget-style , #panel-30126-0-0-1> .panel-widget-style , #panel-30126-0-0-2> .panel-widget-style { padding:0px 0px 0px 0px } @media (max-width:780px){ #pg-30126-0.panel-no-style, #pg-30126-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-30126-0 > .panel-grid-cell , #pg-30126-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-30126 .panel-grid-cell { padding:0 } #pl-30126 .panel-grid .panel-grid-cell-empty { display:none } #pl-30126 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><link rel='stylesheet' id='siteorigin-panels-front-css' href='https://horoscope.co.uk/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.10.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeEhoIUAAAAAEJKu2gBznPar6isdCWxhGUdUyjt&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["mobile","main"],"ajax_url":"https:\/\/horoscope.co.uk\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/horoscope.co.uk\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"top_nav":"Top Navigation","site-list":"Site Menu","mk-member":"Membership Menu","extra-menu":"Extra Menu","footer-menu":"Footer Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mkvars = {"ajaxurl":"https:\/\/horoscope.co.uk\/wp-admin\/admin-ajax.php","postid":"49074","homeurl":"https:\/\/horoscope.co.uk","bookingurl":"https:\/\/horoscope.co.uk\/member-booking\/?#mk-member"};
/* ]]> */
</script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-content/themes/mk2016/assets/js/mk2016-min.js?ver=190719-131710'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeEhoIUAAAAAEJKu2gBznPar6isdCWxhGUdUyjt',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>
