<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta name="google-site-verification" content="hmxsK7mgRvoHF3IOuyz6LEpa7xoAA3WcL3Iphxeywck" />
<link rel="shortcut icon" href="" />
<title> Sagittarius - Horoscope - by Michele Knight</title>

<link rel="canonical" href="https://horoscope.co.uk/2018/07/22/sagittarius-64/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sagittarius - Horoscope - by Michele Knight" />
<meta property="og:description" content="All the gear but no idea – at least when..." />
<meta property="og:url" content="https://horoscope.co.uk/2018/07/22/sagittarius-64/" />
<meta property="og:site_name" content="Horoscope - by Michele Knight" />
<meta property="article:section" content="&#039;Star Sign&#039; this week" />
<meta property="article:published_time" content="2018-07-22T13:31:28+01:00" />
<meta property="fb:app_id" content="263823884181564" />
<meta property="og:image" content="https://horoscope.co.uk/wp-content/uploads/sites/4/horoscope.jpg" />
<meta property="og:image:secure_url" content="https://horoscope.co.uk/wp-content/uploads/sites/4/horoscope.jpg" />
<meta property="og:image:width" content="854" />
<meta property="og:image:height" content="474" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="All the gear but no idea – at least when..." />
<meta name="twitter:title" content="Sagittarius - Horoscope - by Michele Knight" />
<meta name="twitter:image" content="https://horoscope.co.uk/wp-content/uploads/sites/4/horoscope.jpg" />

<link rel='dns-prefetch' href='//horoscope.co.uk' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Horoscope - by Michele Knight &raquo; Feed" href="https://horoscope.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horoscope - by Michele Knight &raquo; Comments Feed" href="https://horoscope.co.uk/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/horoscope.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=44d6d50b77eef057f9ebd5959d68b3ea"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://horoscope.co.uk/wp-content/themes/rokk/wpbakery/js_composer/assets/css/js_composer_front.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css' href='https://code.jquery.com/ui/1.10.2/themes/smoothness/jquery-ui.css?ver=0.1' type='text/css' media='' />
<link rel='stylesheet' id='contact-form-7-css' href='https://horoscope.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css' href='https://horoscope.co.uk/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='mk-readerpanel-css' href='https://horoscope.co.uk/readers/assets/stylesheets/app.css?ver=44d6d50b77eef057f9ebd5959d68b3ea' type='text/css' media='all' />
<link rel='stylesheet' id='rokk-style-css' href='https://horoscope.co.uk/wp-content/themes/rokk/style.css?ver=44d6d50b77eef057f9ebd5959d68b3ea' type='text/css' media='all' />
<link rel='stylesheet' id='mka-style-css' href='https://horoscope.co.uk/wp-content/themes/mk-astrology/assets/css/style-min.css?ver=180723-134706' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css' href='https://horoscope.co.uk/wp-content/themes/rokk/css/rgs.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css' href='https://horoscope.co.uk/wp-content/themes/mk-astrology/style.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://horoscope.co.uk/wp-content/themes/rokk/css/ie8.css?ver=44d6d50b77eef057f9ebd5959d68b3ea' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css' href='https://horoscope.co.uk/wp-content/themes/rokk/css/responsive.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css' href='https://horoscope.co.uk/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-vanilla-css' href='https://horoscope.co.uk/wp-content/plugins/ubermenu/assets/css/skins/vanilla.css?ver=44d6d50b77eef057f9ebd5959d68b3ea' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css' href='https://horoscope.co.uk/wp-content/plugins/ubermenu/assets/fontawesome/fonts/css/fontawesome-all.min.css?ver=44d6d50b77eef057f9ebd5959d68b3ea' type='text/css' media='all' />
<link rel='stylesheet' id='mk-astro-css' href='https://horoscope.co.uk/wp-content/plugins/mk-astrology/assets/css/style-min.css?ver=180723-134703' type='text/css' media='all' />
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://horoscope.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://horoscope.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://horoscope.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://horoscope.co.uk/?p=30178' />
<link rel="alternate" type="application/json+oembed" href="https://horoscope.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoroscope.co.uk%2F2018%2F07%2F22%2Fsagittarius-64%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://horoscope.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoroscope.co.uk%2F2018%2F07%2F22%2Fsagittarius-64%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">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</style><style type="text/css">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</style><style type="text/css"> #header-outer{padding-top:28px;}#header-outer #logo img{height:90px;}#header-outer[data-format="centered-menu-under-logo"] header#top #logo .starting-logo{margin-top:-107px;}header#top nav > ul > li > a{padding-bottom:63px;padding-top:35px;}#header-outer .cart-menu{padding-bottom:63px;padding-top:63px;}header#top nav > ul li#search-btn,header#top nav > ul li.slide-out-widget-area-toggle{padding-bottom:34px;padding-top:35px;}header#top .sf-menu > li.sfHover > ul{top:20px;}.sf-sub-indicator{height:20px;}#header-space{height:146px;}body[data-smooth-scrolling="1"] #full_width_portfolio .project-title.parallax-effect{top:146px;}body.single-product div.product .product_title{padding-right:0;}@media only screen and (min-width:1000px) and (max-width:1300px){.nectar-slider-wrap[data-full-width="true"] .swiper-slide .content h2,.nectar-slider-wrap[data-full-width="boxed-full-width"] .swiper-slide .content h2,.full-width-content .vc_span12 .swiper-slide .content h2{font-size:45px!important;line-height:51px!important;}.nectar-slider-wrap[data-full-width="true"] .swiper-slide .content p,.nectar-slider-wrap[data-full-width="boxed-full-width"] .swiper-slide .content p,.full-width-content .vc_span12 .swiper-slide .content p{font-size:18px!important;line-height:31.2px!important;}}@media only screen and (min-width :690px) and (max-width :1000px){.nectar-slider-wrap[data-full-width="true"] .swiper-slide .content h2,.nectar-slider-wrap[data-full-width="boxed-full-width"] .swiper-slide .content h2,.full-width-content .vc_span12 .swiper-slide .content h2{font-size:33px!important;line-height:39px!important;}.nectar-slider-wrap[data-full-width="true"] .swiper-slide .content p,.nectar-slider-wrap[data-full-width="boxed-full-width"] .swiper-slide .content p,.full-width-content .vc_span12 .swiper-slide .content p{font-size:13.2px!important;line-height:24px!important;}}@media only screen and (max-width :690px){.nectar-slider-wrap[data-full-width="true"][data-fullscreen="false"] .swiper-slide .content h2,.nectar-slider-wrap[data-full-width="boxed-full-width"][data-fullscreen="false"] .swiper-slide .content h2,.full-width-content .vc_span12 .nectar-slider-wrap[data-fullscreen="false"] .swiper-slide .content h2{font-size:15px!important;line-height:21px!important;}.nectar-slider-wrap[data-full-width="true"][data-fullscreen="false"] .swiper-slide .content p,.nectar-slider-wrap[data-full-width="boxed-full-width"][data-fullscreen="false"] .swiper-slide .content p,.full-width-content .vc_span12 .nectar-slider-wrap[data-fullscreen="false"] .swiper-slide .content p{font-size:7.68px!important;line-height:17.52px!important;}}@media only screen and (min-width:1000px){.container{max-width:1425px;width:100%;padding:0 90px;}.swiper-slide .content{padding:0 90px;}body .container .container{width:100%!important;padding:0!important;}body .carousel-heading .container{padding:0 10px!important;}body .carousel-heading .container .carousel-next{right:10px;}body .carousel-heading .container .carousel-prev{right:35px;}.carousel-wrap[data-full-width="true"] .carousel-heading a.portfolio-page-link{left:90px;}.carousel-wrap[data-full-width="true"] .carousel-heading{margin-left:-20px;margin-right:-20px;}.carousel-wrap[data-full-width="true"] .carousel-next{right:90px!important;}.carousel-wrap[data-full-width="true"] .carousel-prev{right:115px!important;}.carousel-wrap[data-full-width="true"]{padding:0!important;}.carousel-wrap[data-full-width="true"] .caroufredsel_wrapper{padding:20px!important;}#search-outer #search #close a{right:90px;}#boxed,#boxed #header-outer,#boxed #header-secondary-outer,#boxed #page-header-bg[data-parallax="1"],#boxed #featured,#boxed .orbit > div,#boxed #featured article,.ascend #boxed #search-outer{max-width:1400px!important;width:90%!important;min-width:980px;}#boxed #search-outer #search #close a{right:0!important;}#boxed .container{width:92%;padding:0;}#boxed #footer-outer #footer-widgets,#boxed #footer-outer #copyright{padding-left:0;padding-right:0;}#boxed .carousel-wrap[data-full-width="true"] .carousel-heading a.portfolio-page-link{left:35px;}#boxed .carousel-wrap[data-full-width="true"] .carousel-next{right:35px!important;}#boxed .carousel-wrap[data-full-width="true"] .carousel-prev{right:60px!important;}}</style><style type="text/css">                            </style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-77069911-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-30178 single-format-standard wpb-js-composer js-comp-ver-3.7.3 vc_responsive" data-header-inherit-rc="false" data-header-search="" data-animated-anchors="true" data-ajax-transitions="false" data-full-width-header="" data-slide-out-widget-area="false" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="0" data-header-color="light" data-transparent-header="false" data-smooth-scrolling="0" data-responsive="1">
<div id="header-outer" data-has-menu="true" data-user-set-bg="" data-format="" data-cart="false" data-transparency-option="" data-shrink-num="6" data-full-width="" data-using-secondary="0" data-using-logo="1" data-logo-height="90" data-padding="20" data-header-resize="">
<div id="search-outer" class="nectar">
<div id="search">
<div class="container">
<div id="search-box">
<div class="col span_12">
<form action="https://horoscope.co.uk" method="GET">
<input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
</form>
</div>
</div>
<div id="close"><a href="#"><span class="icon-rokk-x" aria-hidden="true"></span></a></div>
</div>
</div>
</div>
<header id="top">
<div class="container">
<div class="row">
<nav class="header-site-picker">
<div class="menu-micheles-other-sites-container">
<ul class="sf-menu"><li id="menu-item-15646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15646"><a href="#">michele&#8217;s other sites</a>
<ul class="sub-menu">
<li id="menu-item-15571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15571"><a title="Michele Knight" href="https://www.micheleknight.com/">Michele Knight</a></li>
<li id="menu-item-15574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15574"><a title="Inspire your Soul &#8211; videos by Michele Knight" href="https://www.inspireyoursoul.tv/">Inspire your soul</a></li>
<li id="menu-item-15575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15575"><a title="Michele Knight &#8211; Members Area" href="https://horoscope.co.uk/welcome">Members Area</a></li>
<li id="menu-item-15573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15573"><a title="Shopping Knight by Michele Knight" href="https://www.micheleknight.com/shop">Shopping Knight</a></li>
</ul>
</li>
</ul>
 </div> </nav>
</div>
<div class="row">
<a href="#mobilemenu" id="toggle-nav" onclick="closeMobileReaderPanel()">
<i class="fa fa-bars"></i></a>
<div class="col span_3">
<a id="logo" href="https://horoscope.co.uk">
<img class="default-logo dark-version desktop-logo" alt="Horoscope - by Michele Knight" src="https://horoscope.co.uk/wp-content/uploads/sites/4/logo-standard-21.png" />
<img class="default-logo dark-version tablet-logo" alt="Horoscope - by Michele Knight" src="/wp-content/themes/mk-astrology/assets/img/ak-logo-2-tablet.png" /><img class="retina-logo  dark-version" alt="Horoscope - by Michele Knight" src="https://horoscope.co.uk/wp-content/uploads/sites/4/logo-retina21.png" /> </a>
</div>
<div class="col span_9 col_last header-numbers" style="width:74.5%">
<div class="header-numbers">
<ul>
<li class="num-blocks per-min">
<span data-l8n="" data-l8n-default="our live psychics: <a href='tel:09050058205' class='large-number' title='call for a live reading with our psychics'> 0905 005 8205</a>" data-l8n-ie="our live psychics: <a href='tel:1580600380' class='large-number' title='call for a live reading with our psychics'> 1580 600 380</a>" data-l8n-au="our live psychics: <a href='tel:1902256860' class='large-number' title='call for a live reading with our psychics'>190 225 6860</a>" data-l8n-us="our live psychics: <a href='https://horoscope.co.uk/member-booking/' class='large-number us-text' title='book online'>Book online</a>">
</span>
</li>
<li class="mobile-terms">
<span data-l8n="" data-l8n-default="Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. Customer service enquiries: <a href='tel:+442071116490'> +44(0)207 111 6490</a>. <a id='number-terms' href='/terms-and-conditions/' target='_blank' title='view our terms and conditions'>Terms and conditions</a>." data-l8n-gb="Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. Customer service enquiries: <a href='tel:02071116490'> 0207 111 6490</a>. <a id='number-terms' href='/terms-and-conditions/' target='_blank' title='view our terms and conditions'>Terms and conditions</a>." data-l8n-ie="Our live psychics 1580 calls cost €2.40 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. Customer service enquiries: <a href='tel:1800719347'>1800 719347</a>. <a id='number-terms' href='/terms-and-conditions/' target='_blank' title='view our terms and conditions'>Terms and conditions</a>." data-l8n-au="Our live psychics 190 calls cost $3.96 per minute plus your phone providers access charge. Higher rate for calls from payphones and mobile phones. 18+ with bill payers permission. Entertainment SP www.inveroak.com. Helpline: <a href='tel:1800012167'>1800 012 167</a>. <a id='number-terms' href='/terms-and-conditions/' target='_blank' title='view our terms and conditions'>Terms and conditions</a>." data-l8n-us="">
 </span>
</li>
<li class="num-blocks pre-pay">
<span data-l8n="" data-l8n-default="credit card readings: <a href='tel:+442071116490' class='large-number' title='Call for a credit card reading with our psychics'> +44(0)207 111 6490</a>" data-l8n-gb="credit card readings: <a href='tel:02071116490' class='large-number' title='Call for a credit card reading with our psychics'> 0207 111 6490</a>" data-l8n-au="credit card readings: <a href='tel:1800012167' class='large-number' title='Call for a credit card reading with our psychics'>1800 012 167</a>" data-l8n-us="credit card readings: <a href='tel:18663228070' class='large-number' title='Call for a credit card reading with our psychics'>1866 322 8070</a>">
</span>
</li>
</ul>
<div class="header-terms">
<span data-l8n="" data-l8n-default="Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge." data-l8n-ie="Our live psychics 1580 calls cost €2.40 per minute plus your phone providers access charge." data-l8n-au="Our live psychics 190 calls cost $3.96 per minute plus your phone providers access charge. Higher rate for calls from payphones and mobile phones." data-l8n-us="Our credit card calls $60 for 30 minutes or $45 for 20 minutes. $30 for 20 minutes for first time caller.">
</span>
Calls recorded, 18+ with bill payer's permission. Entertainment SP
www.inveroak.com.
<span data-l8n="" data-l8n-default="Customer service enquiries: <a href='tel:+442071116490'>+44(0)207 111 6490</a>" data-l8n-gb="Customer service enquiries: <a href='tel:02071116490'>0207 111 6490</a>" data-l8n-ie="Customer service enquiries: <a href='tel:1800719347'>1800 719347</a>" data-l8n-au="Helpline: <a href='tel:1800012167'>1800 012 167</a>" data-l8n-us="Customer care enquiries: <a href='tel:18663228070'>1-866-322-8070</a>">
</span>.
<a id="number-terms" href="/terms-and-conditions/" target="_blank" title="view our terms and conditions">Terms
and conditions</a>.
</div>
</div>
</div>
</div>

</div>

<a href="#" id="mobile-readers-button-header" onclick="toggleMobileReaderPanel()">click here to view available
readers</a>
<div class="nav-wrapper">
<div class="container">
<div class="row">
<div class="span_12">

 <div id="ubermenu-main-48" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-48 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-full ubermenu-items-align-right ubermenu-disable-submenu-scroll ubermenu-sub-indicators-align-text ubermenu-retractors-responsive ubermenu-icons-inline ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-48" class="ubermenu-nav"><li id="menu-item-18239" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-18239 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://horoscope.co.uk/" tabindex="0"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/2015/08/AK-home.png" width="20" height="19" alt="AK-home" /></a></li><li id="menu-item-4516" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-4516 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Horoscopes</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-4516 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear ubermenu-submenu-padded"><li id="menu-item-22828" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22828 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/aries/"><span class="ubermenu-target-title ubermenu-target-text">Aries</span></a></li><li id="menu-item-22829" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22829 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/taurus/"><span class="ubermenu-target-title ubermenu-target-text">Taurus</span></a></li><li id="menu-item-22830" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22830 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/gemini/"><span class="ubermenu-target-title ubermenu-target-text">Gemini</span></a></li><li id="menu-item-22831" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22831 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/cancer/"><span class="ubermenu-target-title ubermenu-target-text">Cancer</span></a></li><li id="menu-item-22832" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22832 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/leo/"><span class="ubermenu-target-title ubermenu-target-text">Leo</span></a></li><li id="menu-item-22833" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22833 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/virgo/"><span class="ubermenu-target-title ubermenu-target-text">Virgo</span></a></li><li id="menu-item-22835" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22835 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/libra/"><span class="ubermenu-target-title ubermenu-target-text">Libra</span></a></li><li id="menu-item-22834" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22834 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/scorpio/"><span class="ubermenu-target-title ubermenu-target-text">Scorpio</span></a></li><li id="menu-item-22836" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22836 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/sagittarius/"><span class="ubermenu-target-title ubermenu-target-text">Sagittarius</span></a></li><li id="menu-item-22837" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22837 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/capricorn/"><span class="ubermenu-target-title ubermenu-target-text">Capricorn</span></a></li><li id="menu-item-22838" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/aquarius/"><span class="ubermenu-target-title ubermenu-target-text">Aquarius</span></a></li><li id="menu-item-22839" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22839 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/pisces/"><span class="ubermenu-target-title ubermenu-target-text">Pisces</span></a></li></ul></li><li id="menu-item-3853" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3853 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Psychics</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-3853 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-15567" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15567 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.micheleknight.com/psychic/psychic-readers/"><span class="ubermenu-target-title ubermenu-target-text">view our reader profiles</span></a></li><li id="menu-item-15566" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15566 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.micheleknight.com/book-a-reading/"><span class="ubermenu-target-title ubermenu-target-text">How to book a reading</span></a></li><li id="menu-item-13175" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13175 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Book a psychic reading online from anywhere in the world" href="https://horoscope.co.uk/member-booking/"><span class="ubermenu-target-title ubermenu-target-text">Book a reading</span></a></li></ul></li><li id="menu-item-4540" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-4540 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/astrology-charts/charts-reports/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Charts &#038; Reports</span></a></li><li id="menu-item-4562" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-4562 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/free-readings/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Free Psychic Readings</span></a></li><li id="menu-item-15550" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-15550 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="My Videos" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Videos</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-15550 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-15551" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15551 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="videos by Michele Knight" href="https://horoscope.co.uk/category/videos/"><span class="ubermenu-target-title ubermenu-target-text">my videos</span></a></li><li id="menu-item-15549" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-15549 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Videos &#8211; View on Inspire your soul" href="https://www.inspireyoursoul.tv/"><span class="ubermenu-target-title ubermenu-target-text">Inspire your soul</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-15549 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-15562" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15562 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.inspireyoursoul.tv/category/inspire-your-soul/astrology/"><span class="ubermenu-target-title ubermenu-target-text">astrology</span></a></li><li id="menu-item-15561" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15561 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.inspireyoursoul.tv/category/inspire-your-soul/best-of-the-web/"><span class="ubermenu-target-title ubermenu-target-text">best of the web</span></a></li><li id="menu-item-15560" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15560 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.inspireyoursoul.tv/category/daily-tips/"><span class="ubermenu-target-title ubermenu-target-text">daily tips</span></a></li><li id="menu-item-15559" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15559 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.inspireyoursoul.tv/category/love/"><span class="ubermenu-target-title ubermenu-target-text">love</span></a></li><li id="menu-item-15558" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15558 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.inspireyoursoul.tv/category/numerology/"><span class="ubermenu-target-title ubermenu-target-text">numerology</span></a></li><li id="menu-item-15557" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15557 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.inspireyoursoul.tv/category/our-psychics/"><span class="ubermenu-target-title ubermenu-target-text">our psychics</span></a></li><li id="menu-item-15556" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15556 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.inspireyoursoul.tv/category/psychic/"><span class="ubermenu-target-title ubermenu-target-text">psychic</span></a></li><li id="menu-item-15555" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15555 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.inspireyoursoul.tv/category/tarot/"><span class="ubermenu-target-title ubermenu-target-text">tarot</span></a></li><li id="menu-item-15554" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15554 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.inspireyoursoul.tv/category/testimonials/"><span class="ubermenu-target-title ubermenu-target-text">testimonials</span></a></li><li id="menu-item-15552" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15552 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.inspireyoursoul.tv/category/tutorials/"><span class="ubermenu-target-title ubermenu-target-text">tutorials</span></a></li><li id="menu-item-15553" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15553 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.inspireyoursoul.tv/category/tv-appearances/"><span class="ubermenu-target-title ubermenu-target-text">tv appearances</span></a></li></ul></li></ul></li><li id="menu-item-21417" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-21417 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Articles</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-21417 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-center ubermenu-autoclear"><li id="menu-item-15538" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15538 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/aries-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Aries</span></a></li><li id="menu-item-15547" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15547 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/taurus-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Taurus</span></a></li><li id="menu-item-15541" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15541 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/gemini-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Gemini</span></a></li><li id="menu-item-15539" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15539 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/cancer-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Cancer</span></a></li><li id="menu-item-15542" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15542 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/leo-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Leo</span></a></li><li id="menu-item-15548" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15548 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/virgo-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Virgo</span></a></li><li id="menu-item-15543" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15543 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/libra-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Libra</span></a></li><li id="menu-item-15546" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15546 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/scorpio-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Scorpio</span></a></li><li id="menu-item-15545" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15545 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/sagittarius-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Sagittarius</span></a></li><li id="menu-item-15540" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15540 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/capricorn-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Capricorn</span></a></li><li id="menu-item-15537" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15537 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/aquarius-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Aquarius</span></a></li><li id="menu-item-15544" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15544 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/pisces-astrology/"><span class="ubermenu-target-title ubermenu-target-text">Pisces</span></a></li><li id="menu-item-21419" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-21419 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/articles/"><span class="ubermenu-target-title ubermenu-target-text">View all articles</span></a></li></ul></li><li id="menu-item-28052" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-28052 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Astrology School</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-28052 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-27726" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27726 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="view all astrology school articles" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/"><span class="ubermenu-target-title ubermenu-target-text">view all astrology school articles</span></a></li><li id="menu-item-27824" class="ubermenu-item ubermenu-tabs ubermenu-item-27824 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-27824 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-27728" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27728 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/asteroids/"><span class="ubermenu-target-title ubermenu-target-text">Asteroids</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-27728 ubermenu-submenu-type-tab-content-panel"><li class=" ubermenu-autocolumn menu-item-27825-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27825-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-27825-col-0 ubermenu-submenu-type-stack"><li id="menu-item-27825-post-22598" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27825 ubermenu-item-27825-post-22598 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2016/04/27/asteroid-goddess-power-lilith/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_13990922_l-2015-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_13990922_l-2015-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_13990922_l-2015-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_13990922_l-2015-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="DARK MOON LILITH" /><span class="ubermenu-target-title ubermenu-target-text">Asteroid Goddess Power: Lilith</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27825-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27825-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-27825-col-1 ubermenu-submenu-type-stack"><li id="menu-item-27825-post-17029" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27825 ubermenu-item-27825-post-17029 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2015/10/18/your-weekly-astro-tarot-forecast-october-19/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/michele-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/michele-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/michele-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/michele-60x34.jpg 60w, https://horoscope.co.uk/wp-content/uploads/sites/4/michele-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="michele" /><span class="ubermenu-target-title ubermenu-target-text">Your Weekly Astro-Tarot Forecast October 19</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27825-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27825-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-27825-col-2 ubermenu-submenu-type-stack"><li id="menu-item-27825-post-11547" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27825 ubermenu-item-27825-post-11547 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2014/05/25/the-new-stars-of-david-the-path-to-global-and-personal-healing/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/2014/05/Depositphotos_6218690_s-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/2014/05/Depositphotos_6218690_s-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/2014/05/Depositphotos_6218690_s-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/2014/05/Depositphotos_6218690_s-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Depositphotos_6218690_s" /><span class="ubermenu-target-title ubermenu-target-text">The New Stars of David: the Path to Global and Personal Healing</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27825-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27825-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-27825-col-3 ubermenu-submenu-type-stack"><li id="menu-item-27825-post-7765" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27825 ubermenu-item-27825-post-7765 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2013/07/15/soul-evolution-astrology-what-the-new-planets-mean-for-you/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/2013/07/Depositphotos_1083036_M-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/2013/07/Depositphotos_1083036_M-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/2013/07/Depositphotos_1083036_M-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/2013/07/Depositphotos_1083036_M-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="astrology new planets" /><span class="ubermenu-target-title ubermenu-target-text">Soul Evolution Astrology &#8211; What the New Planets Mean For YOU</span></a></li></ul></li></ul></li><li id="menu-item-27730" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27730 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-houses/"><span class="ubermenu-target-title ubermenu-target-text">The houses</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-27730 ubermenu-submenu-type-tab-content-panel"><li class=" ubermenu-autocolumn menu-item-27826-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27826-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-27826-col-0 ubermenu-submenu-type-stack"><li id="menu-item-27826-post-22546" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27826 ubermenu-item-27826-post-22546 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2016/04/26/birth-chart-the-first-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_49661159_l-2015-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_49661159_l-2015-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_49661159_l-2015-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_49661159_l-2015-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="astrology chart &#8211; first house" /><span class="ubermenu-target-title ubermenu-target-text">Birth chart &#8211; The First House</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27826-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27826-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-27826-col-1 ubermenu-submenu-type-stack"><li id="menu-item-27826-post-8493" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27826 ubermenu-item-27826-post-8493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2016/03/17/micheles-quick-easy-guide-to-astrology-houses/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_1855294_m-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_1855294_m-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_1855294_m-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_1855294_m-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Houses in astrology" /><span class="ubermenu-target-title ubermenu-target-text">Michele&#8217;s Quick &#038; Easy Guide to Astrology Houses</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27826-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27826-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-27826-col-2 ubermenu-submenu-type-stack"><li id="menu-item-27826-post-13376" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27826 ubermenu-item-27826-post-13376 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2014/11/20/house-of-guides-and-guardian-angels-the-12th-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/2014/11/Depositphotos_56862239_s-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/2014/11/Depositphotos_56862239_s-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/2014/11/Depositphotos_56862239_s-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/2014/11/Depositphotos_56862239_s-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="secret meaning of 12th house astrology" /><span class="ubermenu-target-title ubermenu-target-text">The 12th House in astrology</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27826-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27826-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-27826-col-3 ubermenu-submenu-type-stack"><li id="menu-item-27826-post-8961" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27826 ubermenu-item-27826-post-8961 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2013/09/23/unleashing-the-power-of-the-fifth-house/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/2013/09/Depositphotos_5627863_s-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/2013/09/Depositphotos_5627863_s-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/2013/09/Depositphotos_5627863_s-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/2013/09/Depositphotos_5627863_s-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Two happy jumpers" /><span class="ubermenu-target-title ubermenu-target-text">Unleashing the Power of the Fifth House</span></a></li></ul></li></ul></li><li id="menu-item-27732" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27732 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-planets/"><span class="ubermenu-target-title ubermenu-target-text">The planets</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-27732 ubermenu-submenu-type-tab-content-panel"><li class=" ubermenu-autocolumn menu-item-27827-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27827-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-27827-col-0 ubermenu-submenu-type-stack"><li id="menu-item-27827-post-22885" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27827 ubermenu-item-27827-post-22885 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2016/05/25/seeing-red-mars-comes-closest-to-earth-in-10-years/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_30461087_l-2015-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_30461087_l-2015-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_30461087_l-2015-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_30461087_l-2015-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Mars retrograde" /><span class="ubermenu-target-title ubermenu-target-text">Mars Comes Closest To Earth in 10 Years!</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27827-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27827-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-27827-col-1 ubermenu-submenu-type-stack"><li id="menu-item-27827-post-12437" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27827 ubermenu-item-27827-post-12437 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2016/04/08/what-your-partner%e2%80%99s-planets-say-about-them/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12294122_l-2015-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12294122_l-2015-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12294122_l-2015-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12294122_l-2015-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="love astrology" /><span class="ubermenu-target-title ubermenu-target-text">What Your Partner&#8217;s Planets Say About Them!</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27827-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27827-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-27827-col-2 ubermenu-submenu-type-stack"><li id="menu-item-27827-post-890" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27827 ubermenu-item-27827-post-890 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2016/04/06/uranus-in-aries-march-12th-2011/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_28825055_l-2015-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_28825055_l-2015-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_28825055_l-2015-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_28825055_l-2015-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Uranus in Aries" /><span class="ubermenu-target-title ubermenu-target-text">Recap! Uranus in Aries &#8211; Personal revolution</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27827-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27827-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-27827-col-3 ubermenu-submenu-type-stack"><li id="menu-item-27827-post-7681" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27827 ubermenu-item-27827-post-7681 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2016/04/05/10-big-astrology-secrets-astrologers-don%e2%80%99t-want-you-to-know/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12302447_l-2015-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12302447_l-2015-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12302447_l-2015-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_12302447_l-2015-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Astrology secrets" /><span class="ubermenu-target-title ubermenu-target-text">10 Big Astrology Secrets</span></a></li></ul></li></ul></li><li id="menu-item-27734" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27734 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/transits/"><span class="ubermenu-target-title ubermenu-target-text">Transits</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-27734 ubermenu-submenu-type-tab-content-panel"><li class=" ubermenu-autocolumn menu-item-27828-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27828-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-27828-col-0 ubermenu-submenu-type-stack"><li id="menu-item-27828-post-29270" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27828 ubermenu-item-27828-post-29270 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://horoscope.co.uk/2018/04/02/moon-sun-transits/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/IMG_2838-190x105.jpg" srcset="https://img.micheleknight.com/sites/4/IMG_2838-190x105.jpg 190w, https://img.micheleknight.com/sites/4/IMG_2838-450x250.jpg 450w, https://img.micheleknight.com/sites/4/IMG_2838-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="moon sun transits" /><span class="ubermenu-target-title ubermenu-target-text">Moon Sun Transits</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27828-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27828-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-27828-col-1 ubermenu-submenu-type-stack"><li id="menu-item-27828-post-29267" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27828 ubermenu-item-27828-post-29267 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://horoscope.co.uk/2018/04/02/venus-moon-transits/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/michelemercuryvenus-190x105.jpg" srcset="https://img.micheleknight.com/sites/4/michelemercuryvenus-190x105.jpg 190w, https://img.micheleknight.com/sites/4/michelemercuryvenus-450x250.jpg 450w, https://img.micheleknight.com/sites/4/michelemercuryvenus-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="michelemercuryvenus" /><span class="ubermenu-target-title ubermenu-target-text">Venus Moon Transits</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27828-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27828-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-27828-col-2 ubermenu-submenu-type-stack"><li id="menu-item-27828-post-29262" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27828 ubermenu-item-27828-post-29262 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://horoscope.co.uk/2018/04/02/venus-mercury-transits-2/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/IMG_2836-190x105.jpg" srcset="https://img.micheleknight.com/sites/4/IMG_2836-190x105.jpg 190w, https://img.micheleknight.com/sites/4/IMG_2836-450x250.jpg 450w, https://img.micheleknight.com/sites/4/IMG_2836-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="venus mercury transits" /><span class="ubermenu-target-title ubermenu-target-text">Venus Mercury Transits</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27828-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27828-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-27828-col-3 ubermenu-submenu-type-stack"><li id="menu-item-27828-post-29259" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27828 ubermenu-item-27828-post-29259 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://horoscope.co.uk/2018/04/02/venus-mars-transits/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://img.micheleknight.com/sites/4/IMG_2834-190x105.jpg" srcset="https://img.micheleknight.com/sites/4/IMG_2834-190x105.jpg 190w, https://img.micheleknight.com/sites/4/IMG_2834-450x250.jpg 450w, https://img.micheleknight.com/sites/4/IMG_2834-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="venus mars transits" /><span class="ubermenu-target-title ubermenu-target-text">Venus Mars Transits</span></a></li></ul></li></ul></li><li id="menu-item-27736" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27736 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-moon/"><span class="ubermenu-target-title ubermenu-target-text">The moon</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-27736 ubermenu-submenu-type-tab-content-panel"><li class=" ubermenu-autocolumn menu-item-27829-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27829-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-27829-col-0 ubermenu-submenu-type-stack"><li id="menu-item-27829-post-168" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27829 ubermenu-item-27829-post-168 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2016/03/30/moon-signs-your-emotional-karma/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_36207345_l-2015-1-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_36207345_l-2015-1-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_36207345_l-2015-1-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_36207345_l-2015-1-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="astrology moon signs" /><span class="ubermenu-target-title ubermenu-target-text">Moon Signs &#8211; Your Emotional Karma</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27829-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27829-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-27829-col-1 ubermenu-submenu-type-stack"><li id="menu-item-27829-post-11404" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27829 ubermenu-item-27829-post-11404 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2016/03/14/micheles-simple-guide-to-your-moon-sign/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_84363668_l-2015-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_84363668_l-2015-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_84363668_l-2015-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_84363668_l-2015-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Moonrise in the mountains" /><span class="ubermenu-target-title ubermenu-target-text">Michele&#8217;s Simple Guide to Your Moon Sign</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27829-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27829-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-27829-col-2 ubermenu-submenu-type-stack"><li id="menu-item-27829-post-16878" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27829 ubermenu-item-27829-post-16878 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2015/10/08/moon-power/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_8147669_s1-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_8147669_s1-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_8147669_s1-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_8147669_s1-500x278.jpg 500w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Woman" /><span class="ubermenu-target-title ubermenu-target-text">Moon power</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-27829-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-27829-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-27829-col-3 ubermenu-submenu-type-stack"><li id="menu-item-27829-post-12222" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-27829 ubermenu-item-27829-post-12222 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://horoscope.co.uk/2015/07/23/it%e2%80%99s-all-a-phase-use-moon-power-for-success/"><img class="ubermenu-image ubermenu-image-size-ubermenu-image" src="https://horoscope.co.uk/wp-content/uploads/sites/4/2014/07/Depositphotos_13402057_s-190x105.jpg" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/2014/07/Depositphotos_13402057_s-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/2014/07/Depositphotos_13402057_s-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/2014/07/Depositphotos_13402057_s-500x278.jpg 500w, https://horoscope.co.uk/wp-content/uploads/sites/4/2014/07/Depositphotos_13402057_s-724x400.jpg 724w" sizes="(max-width: 190px) 100vw, 190px" width="190" height="105" alt="Full Moon prediction" /><span class="ubermenu-target-title ubermenu-target-text">It’s All a Phase &#8211; Use Moon Power for Success!</span></a></li></ul></li></ul></li></ul></li></ul></li><li id="menu-item-15656" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-15656 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">about michele</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-15656 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"><li id="menu-item-20983" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-20983 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/about/"><span class="ubermenu-target-title ubermenu-target-text">Michele&#8217;s profile</span></a></li><li id="menu-item-15563" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15563 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="view more about Michele Knight on her main site" href="https://www.micheleknight.com/touched-by-evil-my-book/"><span class="ubermenu-target-title ubermenu-target-text">more about michele</span></a></li></ul></li><li id="menu-item-15564" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-15564 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="how to contact us" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">contact</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-15564 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"><li id="menu-item-20984" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-20984 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.micheleknight.com/contact/"><span class="ubermenu-target-title ubermenu-target-text">contact information</span></a></li></ul></li><li id="menu-item-27303" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-27303 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only cta" title="Michele Knight Members" href="https://horoscope.co.uk/welcome/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Members</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-27303 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"><li id="menu-item-1027359" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027359 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/member-booking/"><span class="ubermenu-target-title ubermenu-target-text">Book your Reading</span></a></li><li id="menu-item-1027360" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027360 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/welcome/"><span class="ubermenu-target-title ubermenu-target-text">Login</span></a></li><li id="menu-item-1027361" class="ubermenu-item ubermenu-item-type- ubermenu-item-object- ubermenu-item-1027361 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://horoscope.co.uk/register/"><span class="ubermenu-target-title ubermenu-target-text">Register</span></a></li></ul></li></ul></div>

</div>
</div>
</div>
</div>
</header>
</div>
<div id="mobile-menu">
<div class="container">
<ul>
<div class="menu-main-mobile-container"><li id="menu-item-27750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27750"><a href="https://horoscope.co.uk/">Home</a></li>
<li id="menu-item-27751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27751"><a href="https://horoscope.co.uk/?page_id=4311&#038;type=Aries">Horoscopes</a>
<ul class="sub-menu">
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://horoscope.co.uk/aries/">Aries</a></li>
<li id="menu-item-27753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27753"><a href="https://horoscope.co.uk/taurus/">Taurus</a></li>
<li id="menu-item-27754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27754"><a href="https://horoscope.co.uk/gemini/">Gemini</a></li>
<li id="menu-item-27755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27755"><a href="https://horoscope.co.uk/cancer/">Cancer</a></li>
<li id="menu-item-27756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27756"><a href="https://horoscope.co.uk/leo/">Leo</a></li>
<li id="menu-item-27757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27757"><a href="https://horoscope.co.uk/virgo/">Virgo</a></li>
<li id="menu-item-27758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27758"><a href="https://horoscope.co.uk/libra/">Libra</a></li>
<li id="menu-item-27759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27759"><a href="https://horoscope.co.uk/scorpio/">Scorpio</a></li>
<li id="menu-item-27760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27760"><a href="https://horoscope.co.uk/sagittarius/">Sagittarius</a></li>
<li id="menu-item-27761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27761"><a href="https://horoscope.co.uk/capricorn/">Capricorn</a></li>
<li id="menu-item-27762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27762"><a href="https://horoscope.co.uk/aquarius/">Aquarius</a></li>
<li id="menu-item-27763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27763"><a href="https://horoscope.co.uk/pisces/">Pisces</a></li>
</ul>
</li>
<li id="menu-item-27764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27764"><a href="http://www.micheleknight.co.uk/psychic/psychic-readers/">Psychics</a>
<ul class="sub-menu">
<li id="menu-item-27765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27765"><a href="https://www.micheleknight.com/psychic/psychic-readers/">view our reader profiles</a></li>
<li id="menu-item-27766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27766"><a href="https://www.micheleknight.com/book-a-reading/">How to book a reading</a></li>
<li id="menu-item-27767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27767"><a title="Book a psychic reading online from anywhere in the world" href="https://horoscope.co.uk/member-booking/">Book a reading</a></li>
<li id="menu-item-27768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27768"><a title="login to our exclusive members area" href="http://www.micheleknightpsychics.com">members area</a></li>
</ul>
</li>
<li id="menu-item-27769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27769"><a href="https://horoscope.co.uk/category/astrology-charts/charts-reports/">Charts &#038; Reports</a></li>
<li id="menu-item-27770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27770"><a href="https://horoscope.co.uk/category/free-readings/">Free Psychic Readings</a></li>
<li id="menu-item-27771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27771"><a title="My Videos" href="https://horoscope.co.uk/category/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-27772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27772"><a title="videos by Michele Knight" href="https://horoscope.co.uk/category/videos/">my videos</a></li>
<li id="menu-item-27773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27773"><a title="Videos – View on Inspire your soul" href="https://www.inspireyoursoul.tv/">Inspire your soul</a>
<ul class="sub-menu">
<li id="menu-item-27774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27774"><a href="https://www.inspireyoursoul.tv/category/inspire-your-soul/astrology/">astrology</a></li>
<li id="menu-item-27775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27775"><a href="https://www.inspireyoursoul.tv/category/inspire-your-soul/best-of-the-web/">best of the web</a></li>
<li id="menu-item-27776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27776"><a href="https://www.inspireyoursoul.tv/category/daily-tips/">daily tips</a></li>
<li id="menu-item-27777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27777"><a href="https://www.inspireyoursoul.tv/category/love/">love</a></li>
<li id="menu-item-27778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27778"><a href="https://www.inspireyoursoul.tv/category/numerology/">numerology</a></li>
<li id="menu-item-27779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27779"><a href="https://www.inspireyoursoul.tv/category/our-psychics/">our psychics</a></li>
<li id="menu-item-27780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27780"><a href="https://www.inspireyoursoul.tv/category/psychic/">psychic</a></li>
<li id="menu-item-27781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27781"><a href="https://www.inspireyoursoul.tv/category/tarot/">tarot</a></li>
<li id="menu-item-27782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27782"><a href="https://www.inspireyoursoul.tv/category/testimonials/">testimonials</a></li>
<li id="menu-item-27783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27783"><a href="https://www.inspireyoursoul.tv/category/tutorials/">tutorials</a></li>
<li id="menu-item-27784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27784"><a href="https://www.inspireyoursoul.tv/category/tv-appearances/">tv appearances</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-27785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27785"><a href="https://horoscope.co.uk/category/articles/">Articles</a>
<ul class="sub-menu">
<li id="menu-item-27786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27786"><a href="https://horoscope.co.uk/category/articles/aries-astrology/">Aries</a></li>
<li id="menu-item-27787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27787"><a href="https://horoscope.co.uk/category/articles/taurus-astrology/">Taurus</a></li>
<li id="menu-item-27788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27788"><a href="https://horoscope.co.uk/category/articles/gemini-astrology/">Gemini</a></li>
<li id="menu-item-27789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27789"><a href="https://horoscope.co.uk/category/articles/cancer-astrology/">Cancer</a></li>
<li id="menu-item-27790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27790"><a href="https://horoscope.co.uk/category/articles/leo-astrology/">Leo</a></li>
<li id="menu-item-27791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27791"><a href="https://horoscope.co.uk/category/articles/virgo-astrology/">Virgo</a></li>
<li id="menu-item-27792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27792"><a href="https://horoscope.co.uk/category/articles/libra-astrology/">Libra</a></li>
<li id="menu-item-27793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27793"><a href="https://horoscope.co.uk/category/articles/scorpio-astrology/">Scorpio</a></li>
<li id="menu-item-27794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27794"><a href="https://horoscope.co.uk/category/articles/sagittarius-astrology/">Sagittarius</a></li>
<li id="menu-item-27795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27795"><a href="https://horoscope.co.uk/category/articles/capricorn-astrology/">Capricorn</a></li>
<li id="menu-item-27796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27796"><a href="https://horoscope.co.uk/category/articles/aquarius-astrology/">Aquarius</a></li>
<li id="menu-item-27797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27797"><a href="https://horoscope.co.uk/category/articles/pisces-astrology/">Pisces</a></li>
<li id="menu-item-27798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27798"><a href="https://horoscope.co.uk/category/articles/">View all articles</a></li>
</ul>
</li>
<li id="menu-item-27812" class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27812"><a href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/">Astrology School</a>
<ul class="sub-menu">
<li id="menu-item-27813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27813"><a href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/asteroids/">Asteroids</a></li>
<li id="menu-item-27814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27814"><a href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-houses/">The houses</a></li>
<li id="menu-item-27815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27815"><a href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-planets/">The planets</a></li>
<li id="menu-item-27816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27816"><a href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/transits/">Transits</a></li>
<li id="menu-item-27817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27817"><a href="https://horoscope.co.uk/category/your-horoscope/your-astrology-school/the-moon/">The moon</a></li>
</ul>
</li>
<li id="menu-item-27818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27818"><a href="https://www.micheleknight.com/about/">about michele</a>
<ul class="sub-menu">
<li id="menu-item-27819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27819"><a href="https://horoscope.co.uk/about/">Michele&#8217;s profile</a></li>
<li id="menu-item-27820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27820"><a title="view more about Michele Knight on her main site" href="https://www.micheleknight.com/touched-by-evil-my-book/">more about michele</a></li>
</ul>
</li>
<li id="menu-item-27821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27821"><a title="how to contact us" href="https://www.micheleknight.com/contact/">contact</a>
<ul class="sub-menu">
<li id="menu-item-27822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27822"><a href="https://www.micheleknight.com/contact/">contact information</a></li>
</ul>
</li>
<li id="menu-item-27823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27823"><a title="Michele Knight Members" href="https://horoscope.co.uk/welcome/">Members</a>
<ul class="sub-menu">
<li id="menu-item-1027885" class="menu-item menu-item-type- menu-item-object- menu-item-1027885"><a href="https://horoscope.co.uk/member-booking/">Book your Reading</a></li>
<li id="menu-item-1027886" class="menu-item menu-item-type- menu-item-object- menu-item-1027886"><a href="https://horoscope.co.uk/welcome/">Login</a></li>
<li id="menu-item-1027887" class="menu-item menu-item-type- menu-item-object- menu-item-1027887"><a href="https://horoscope.co.uk/register/">Register</a></li>
</ul>
</li>
</div> </ul>
</div>
</div>
<div id="ajax-loading-screen" data-method="ajax">
<span class="loading-icon ">
<span class="default-skin-loading-icon"></span>
</span></div>
<div class="container-wrap  no_margin_top  ">
<div class="container main-content">
<div class="row">
<div id="post-area" class="col span_8"> <div class="row">
<div class="col span_12 section-title blog-title">
<h1 class="entry-title post-content-title">Sagittarius</h1>
</div>
</div>
<div class="social-like">
<div class="ss-button fb-button fb-like" data-width="300" data-href="https://horoscope.co.uk/2018/07/22/sagittarius-64/" data-action="like" data-size="large" data-show-faces="false" data-share="true">
</div>
</div>
<article id="post-30178" class="post-30178 post type-post status-publish format-standard hentry category-yourstar-this-week">
<div class="post-content">
<div class="content-inner">
<p><span class="s1">All the gear but no idea – at least when it comes to where you want to go next? If you’re stuck or unsure which direction to go in, you’re not alone this week, Sag.</span></p>
</div>
</div>
</article>
<div class="social-share">
<h3>Did you love this page? Share it with your friends!</h3>
<div>
<a data-sharebutton data-sharecounturl="https://graph.facebook.com?id=https%3A%2F%2Fhoroscope.co.uk%2F2018%2F07%2F22%2Fsagittarius-64%2F" data-sharecounturl2="https://graph.facebook.com?id=http%3A%2F%2Fhoroscope.co.uk%2F2018%2F07%2F22%2Fsagittarius-64%2F" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhoroscope.co.uk%2F2018%2F07%2F22%2Fsagittarius-64%2F" class="facebook"><!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg width="100%" height="100%" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;"><path d="M9,8l-3,0l0,4l3,0l0,12l5,0l0,-12l3.642,0l0.358,-4l-4,0l0,-1.667c0,-0.955 0.192,-1.333 1.115,-1.333l2.885,0l0,-5l-3.808,0c-3.596,0 -5.192,1.583 -5.192,4.615l0,3.385Z" style="fill:#fff;fill-rule:nonzero;" /></svg> <span class="facebooksharecount"></span></a>
<a data-sharebutton data-sharecounturl="" data-sharecounturl2="" href="https://twitter.com/share?url=https%3A%2F%2Fhoroscope.co.uk%2F2018%2F07%2F22%2Fsagittarius-64%2F&text=Sagittarius&via=micheleknight" class="twitter"><!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg width="100%" height="100%" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;"><path d="M24,4.557c-0.883,0.392 -1.832,0.656 -2.828,0.775c1.017,-0.609 1.798,-1.574 2.165,-2.724c-0.951,0.564 -2.005,0.974 -3.127,1.195c-0.897,-0.957 -2.178,-1.555 -3.594,-1.555c-3.179,0 -5.515,2.966 -4.797,6.045c-4.091,-0.205 -7.719,-2.165 -10.148,-5.144c-1.29,2.213 -0.669,5.108 1.523,6.574c-0.806,-0.026 -1.566,-0.247 -2.229,-0.616c-0.054,2.281 1.581,4.415 3.949,4.89c-0.693,0.188 -1.452,0.232 -2.224,0.084c0.626,1.956 2.444,3.379 4.6,3.419c-2.07,1.623 -4.678,2.348 -7.29,2.04c2.179,1.397 4.768,2.212 7.548,2.212c9.142,0 14.307,-7.721 13.995,-14.646c0.962,-0.695 1.797,-1.562 2.457,-2.549Z" style="fill:#fff;fill-rule:nonzero;" /></svg> <span class="twittersharecount"></span></a>
<a data-sharebutton data-sharecounturl="https://api.pinterest.com/v1/urls/count.json?callback=receiveCount&url=https%3A%2F%2Fhoroscope.co.uk%2F2018%2F07%2F22%2Fsagittarius-64%2F" data-sharecounturl2="https://api.pinterest.com/v1/urls/count.json?callback=receiveCount&url=http%3A%2F%2Fhoroscope.co.uk%2F2018%2F07%2F22%2Fsagittarius-64%2F" href="https://pinterest.com/pin/create/button?url=https%3A%2F%2Fhoroscope.co.uk%2F2018%2F07%2F22%2Fsagittarius-64%2F&media&description=Sagittarius" class="pinterest"><!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg width="100%" height="100%" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;"><path d="M18.917,2.459c-1.652,-1.586 -3.938,-2.459 -6.438,-2.459c-3.817,0 -6.165,1.565 -7.463,2.878c-1.599,1.617 -2.516,3.766 -2.516,5.893c0,2.672 1.117,4.722 2.989,5.485c0.125,0.052 0.252,0.078 0.376,0.078c0.395,0 0.707,-0.259 0.816,-0.673c0.063,-0.238 0.209,-0.824 0.273,-1.079c0.136,-0.502 0.026,-0.744 -0.271,-1.094c-0.541,-0.641 -0.793,-1.398 -0.793,-2.384c0,-2.927 2.179,-6.038 6.22,-6.038c3.205,0 5.196,1.822 5.196,4.755c0,1.85 -0.398,3.564 -1.122,4.826c-0.503,0.877 -1.388,1.922 -2.746,1.922c-0.588,0 -1.115,-0.242 -1.448,-0.662c-0.315,-0.398 -0.419,-0.912 -0.292,-1.447c0.143,-0.605 0.338,-1.236 0.526,-1.846c0.344,-1.114 0.669,-2.166 0.669,-3.006c0,-1.435 -0.882,-2.4 -2.196,-2.4c-1.67,0 -2.978,1.695 -2.978,3.86c0,1.062 0.283,1.856 0.41,2.161c-0.21,0.891 -1.46,6.189 -1.697,7.188c-0.137,0.583 -0.963,5.189 0.404,5.556c1.536,0.413 2.909,-4.073 3.048,-4.58c0.114,-0.412 0.51,-1.971 0.753,-2.93c0.741,0.715 1.935,1.197 3.096,1.197c2.19,0 4.159,-0.985 5.546,-2.774c1.344,-1.735 2.084,-4.154 2.084,-6.81c0,-2.077 -0.892,-4.124 -2.446,-5.617Z" style="fill:#fff;fill-rule:nonzero;" /></svg> <span class="pinterestsharecount"></span></a>
<a data-sharebutton data-sharecounturl="" data-sharecounturl2="" href="https://plus.google.com/share?url=https%3A%2F%2Fhoroscope.co.uk%2F2018%2F07%2F22%2Fsagittarius-64%2F" class="googleplus"><!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg width="100%" height="100%" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;"><path d="M7,11l0,2.4l3.97,0c-0.16,1.029 -1.2,3.02 -3.97,3.02c-2.39,0 -4.34,-1.979 -4.34,-4.42c0,-2.44 1.95,-4.42 4.34,-4.42c1.36,0 2.27,0.58 2.79,1.08l1.9,-1.83c-1.22,-1.14 -2.8,-1.83 -4.69,-1.83c-3.87,0 -7,3.13 -7,7c0,3.87 3.13,7 7,7c4.04,0 6.721,-2.84 6.721,-6.84c0,-0.46 -0.051,-0.81 -0.111,-1.16l-6.61,0Zm0,0l17,2l-3,0l0,3l-2,0l0,-3l-3,0l0,-2l3,0l0,-3l2,0l0,3l3,0l0,2l-17,-2Z" style="fill:#fff;" /></svg> <span class="googleplussharecount"></span></a>
<a data-sharebutton data-sharecounturl="" data-sharecounturl2="" href="/cdn-cgi/l/email-protection#0d327e786f67686e7930442d7a6c637968692d7462782d79622d7e68682d7965647e2d7e6479682b6f62697430456c7b682d6c2d616262662d6c792d7965647e2d7d6c6a682d6b7f62602d40646e656861686663646a65792d6579797d7e283e4c283f4b283f4b65627f627e6e627d68236e62237866283f4b3f3d3c35283f4b3d3a283f4b3f3f283f4b7e6c6a6479796c7f64787e203b39283f4b" class="email"><!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg width="100%" height="100%" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;"><path d="M12.03,13.601l0.005,0c0.181,0 0.36,-0.053 0.505,-0.149l0.039,-0.025c0.009,-0.005 0.018,-0.01 0.027,-0.016l0.457,-0.379l10.912,-9.005c-0.023,-0.031 -0.061,-0.052 -0.102,-0.052l-23.746,0c-0.03,0 -0.057,0.011 -0.079,0.029l11.417,9.41c0.144,0.119 0.349,0.187 0.565,0.187Zm-12.03,-8.35l0,13.348l8.178,-6.607l-8.178,-6.741Zm15.83,6.786l8.17,6.565l0,-13.307l-8.17,6.742Zm-2.597,2.143c-0.326,0.267 -0.752,0.414 -1.199,0.414c-0.45,0 -0.875,-0.146 -1.2,-0.412l-1.873,-1.545l-8.961,7.238l0,0.023c0,0.068 0.059,0.127 0.128,0.127l23.745,0c0.069,0 0.127,-0.059 0.127,-0.128l0,-0.021l-8.953,-7.194l-1.814,1.498Z" style="fill:#fff;fill-rule:nonzero;" /></svg> <span class="emailsharecount"></span></a>
</div>
<div class="social-like">
<div class="ss-button fb-button fb-like" data-width="300" data-href="https://horoscope.co.uk/2018/07/22/sagittarius-64/" data-action="like" data-size="large" data-show-faces="false" data-share="true">
</div>
</div>
</div>

<div id="fws_54d36253e19c5" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section" style="padding-top: 0px; padding-bottom: 0px; ">
<div class="col span_12 AdBox  ">
<div class="vc_span12 wpb_column column_container col no-extra-padding has-animation" data-using-bg="true" data-padding-pos="all" data-hover-bg="" data-animation="fade-in" data-delay="200">
<div class="wpb_wrapper free-readings-ad" style="background-image: url('https://horoscope.co.uk/wp-content/uploads/sites/4/book-wide-banner.jpg');">
<h2>book a reading with your favourite psychic</h2>
<h3><span data-l8n data-l8n-default="Live readings: <a title='click here' href='tel:+449050058200'>+44(0)905 005 8205</a> -" data-l8n-gb="Live readings: <a title='click here' href='tel:09050058200'>0905 005 8205</a> -" data-l8n-au="Live readings: <a title='click' href='tel:1902256860'>190 225 6860</a> -" data-l8n-ie="Live readings: <a title='click here' href='tel:1580600380'>1580 600 380</a> -" data-l8n-us=""></span> <span class="small-terms small-vp"><span data-l8n data-l8n-default="Our live psychics calls cost £1.53 per minute plus your phone providers access charge." data-l8n-ie="Our live psychics calls cost €2.40 per minute plus your phone providers access charge." data-l8n-au="Our live psychics calls cost $3.96 per minute plus your phone providers access charge." data-l8n-us=""></span> Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. <span data-l8n data-l8n-default="Customer service enquiries: <a title='click' href='tel:02071116090'>0207 111 6490</a>" data-l8n-ie="Customer service enquiries: <a title='click' href='tel:1800719347'>1800 719347</a>" data-l8n-au="Helpline: <a title='click' href='tel:1800012167'>1800 012 167</a>" data-l8n-us="Our pre pay calls cost $60 for 30 minutes or $45 for 20 minutes. $30 for 20 minutes for first time caller. - other packages are available. Customer care enquiries: <a href='tel:18663228070'>1-866-322-8070</a>"></span>. <a title="click here to view our terms and conditions" href="/terms-and-conditions/">Terms and conditions apply</a></span><br style="display:block" />Credit card readings: <span data-l8n data-l8n-default="<a title='click' href='tel:+442071116090'>+44(0)207 111 6490</a>" data-l8n-gb="<a title='click' href='tel:02071116090'>0207 111 6490</a>" data-l8n-au="<a title='click to call for a credit card psychic reading' href='tel:1800012167'>1800 012 167</a>" data-l8n-us="<a title='click to call for a credit card psychic reading' href='tel:18663228070'>1866 322 8070</a>"></span></h3>
<p class="small-terms large-vp"><span data-l8n data-l8n-default=" Our live psychics calls cost £1.53 per minute plus your phone providers access charge." data-l8n-ie=" Our live psychics calls cost €2.40 per minute plus your phone providers access charge." data-l8n-au=" Our live psychics calls cost $3.96 per minute plus your phone providers access charge." data-l8n-us=""></span> Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. <span data-l8n data-l8n-default="Customer service enquiries: <a href='tel:02071116090'>0207 111 6490</a>" data-l8n-ie="Customer service enquiries: <a href='tel:1800719347'>1800 719347</a>" data-l8n-au="Helpline: <a title='click' href='tel:1800012167'>1800 012 167</a>" data-l8n-us="Our pre pay calls cost $60 for 30 minutes or $45 for 20 minutes. $30 for 20 minutes for first time caller. - other packages are available. Customer care enquiries: <a title='click' href='tel:18663228070'>1-866-322-8070</a>"></span>. <a title="click here to view our terms and conditions" href="/terms-and-conditions/">Terms and conditions</a>.</p>
<a class="nectar-button large see-through-2 has-icon" href="https://www.micheleknightpsychics.com/members/members_booking" data-color-override="#ffffff" data-hover-color-override="false" data-hover-text-color-override="#fff">
<span>book a reading</span>
<i class="fa fa-angle-right"></i>
</a>
<a class="nectar-button large see-through-2 has-icon" href="http://www.micheleknight.co.uk/book-a-reading/" data-color-override="#ffffff" data-hover-color-override="false" data-hover-text-color-override="#fff">
<span>find out more</span>
<i class="fa fa-angle-right"></i>
</a>
</div>
</div>
</div>
</div>

<div class="comments-section">
</div>
</div>

<div id="sidebar" class="col span_4">


<div class="column column_container col no-extra-padding" id="desktop-readers-holder">
<div id="reader-section-container">
<div class="sidebar-top-line"></div>
<div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element panelIntro">
<div class="wpb_wrapper">
<h2>Available readers</h2><span data-l8n data-l8n-default="
            <p class='smallCall'>our live psychics: <a href='tel:09050058205' class='large-number' title='call for a live reading with our live psychics'>0905 005 8205</a></p>
            <p class='small-vp-terms'>Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. Customer service enquiries: <a href='tel:02071116490'>0207 111 6490</a>.<a id='number-terms' href='http://www.micheleknight.com/terms-and-conditions' target='_blank' title='view our terms and conditions'>Terms and conditions</a>.</p>
            <p class='smallCall border'>credit card readings: <a href='tel:+442071116490' class='large-number' title='Call for a credit card reading with our psychics'>+44 (0)207 111 6490</a></p>" data-l8n-gb="
            <p class='smallCall'>our live psychics: <a href='tel:09050058205' class='large-number' title='call for a live reading with our live psychics'>0905 005 8205</a></p>
            <p class='small-vp-terms'>Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. Customer service enquiries: <a href='tel:02071116490'>0207 111 6490</a>.<a id='number-terms' href='http://www.micheleknight.com/terms-and-conditions' target='_blank' title='view our terms and conditions'>Terms and conditions</a>.</p>
            <p class='smallCall border'>credit card readings: <a href='tel:02071116490' class='large-number' title='Call for a credit card reading with our psychics'>0207 111 6490</a></p>" data-l8n-ie="
            <p class='smallCall'>our live psychics: <a href='tel:1580600380' class='large-number' title='call for a live reading with our live psychics'>1580 600 380 </a></p>
            <p class='small-vp-terms'>Our live psychics 1580 calls cost €2.40 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. Customer service enquiries: <a href='tel:1800719347'>1800 719347</a>.<a id='number-terms' href='http://www.micheleknight.com/terms-and-conditions' target='_blank' title='view our terms and conditions'>Terms and conditions</a>.</p>
            <p class='smallCall border'>credit card readings: <a href='tel:+442071116490' class='large-number' title='Call for a credit card reading with our psychics'>+44(0)207 111 6490</a></p>" data-l8n-us="
            <p class='smallCall'>credit card readings: <a href='tel:18663228070' class='large-number' title='Call for a credit card reading with our psychics'>1866 322 8070</a></p>
            <p class='small-vp-terms'>Our credit card calls cost $60 for 30 minutes or $45 for 20 minutes. $30 for 20 minutes for first time caller. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. Customer care enquiries: <a href='tel:18663228070'>1-866-322-8070</a>.<a id='number-terms' href='http://www.micheleknight.com/terms-and-conditions' target='_blank' title='view our terms and conditions'>Terms and conditions</a>.</p>" data-l8n-au="
            <p class='smallCall'>our live psychics: <a href='tel:1902256860' class='large-number' title='call for a live reading with our live psychics'>190 225 6860</a></p>
            <p class='small-vp-terms'>Our live psychics 190 calls cost $3.96 per minute plus your phone providers access charge. Higher rate for calls from payphones and mobile phones. Calls recorded, 18+ with bill payers permission. Entertainment SP www.inveroak.com. Helpline: <a href='tel:1800012167'>1800 012 167</a> Customer care enquiries: <a href='tel:18663228070'>1-866-322-8070</a>. <a id='number-terms' href='http://www.micheleknight.com/terms-and-conditions' target='_blank' title='view our terms and conditions'>Terms and conditions</a>.</p>
            <p class='smallCall border'>credit card readings: <a href='tel:1800012167' class='large-number' title='Call for a credit card reading with our psychics'>1800 012 167</a></p>"></span><p class="large-vp-terms">
<span data-l8n data-l8n-default="Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge." data-l8n-ie="Our live psychics 1580 calls cost €2.40 per minute plus your phone providers access charge. Higher rate for calls from payphones and mobile phones." data-l8n-au="Our live psychics 190 calls cost $3.96 per minute plus your phone providers access charge. Higher rate for calls from payphones and mobile phones." data-l8n-0="us=" Our" data-l8n-1="pre-pay" data-l8n-2="calls" data-l8n-3="cost" data-l8n-4="$60" data-l8n-5="for" data-l8n-6="30" data-l8n-7="minutes" data-l8n-8="or" data-l8n-9="$45" data-l8n-10="for" data-l8n-11="20" data-l8n-12="minutes" data-l8n-13="For" data-l8n-14="more" data-l8n-15="fantastic" data-l8n-16="rates" data-l8n-17="" data-l8n-href="/book-a-reading/#prepay" data-l8n-18="title=" Fantastic" data-l8n-19="pre-pay" data-l8n-20="rates">please" data-l8n-21="click" data-l8n-22="here</a>""></span> Over 18's only with bill payers permission.
<span data-l8n data-l8n-default="Customer service enquiries: <a href='tel:+442071116490'>+44 (0)207 111 6490</a>" data-l8n-gb="Customer service enquiries: <a href='tel:02071116490'>0207 111 6490</a>" data-l8n-ie="Customer service enquiries: <a href='tel:1800719347'>1800 719347</a>" data-l8n-au="Helpline: <a href='tel:1800012167'>1800 012 167</a>" data-l8n-us="Customer care enquiries: <a href='tel:18663228070'>1-866-322-8070</a>"></span>.
<a id="number-terms" href="http://www.micheleknight.com/terms-and-conditions/" target="_blank" title="view our terms and conditions">Terms and conditions apply</a>.
</p>
<p>
<a class="nectar-button large see-through has-icon" href="/book-a-reading/" data-color-override="#48a8b5" data-hover-color-override="false" data-hover-text-color-override="#fff" style="visibility: visible; color: rgb(110, 184, 195); border-color: rgba(110, 184, 195, 0.74902);"><span>book a reading</span>
<i class="fa fa-angle-right" style="color: rgb(110, 184, 195);"></i></a>
</p>
</div>
</div>
<div class="wpb_text_column wpb_content_element panelOptions">
<div class="wpb_wrapper">
<span class="panelWrap">what are my options?</span>
<span class="panelIcons"><i class="icon-default-style icon-phone"><br><span class="icon-text">call</span></i> <i class="icon-default-style icon-mail"><br><span class="icon-text">email</span></i> <i class="icon-default-style icon-calendar"><br><span class="icon-text">pre-book</span></i> <i class="icon-default-style icon-comment"><br><span class="icon-text">web chat</span></i> <i class="icon-default-style icon-videocam"><br><span class="icon-text">video</span></i></span>
</div>
</div>
</div>
<div id="reader-panel"></div>
<div style="width:100%; padding: 0 20px; margin-bottom: 30px; border: 1px solid #003e79">
<p style="color: #555d61; font-size: 19px; font-weight: 300; font-family: 'Raleway', Tahoma ,sans-serif;">view more of Michele's team of exceptional readers...</p>
<a class="nectar-button large regular-button has-icon" href="http://www.micheleknight.com/psychic/psychic-readers/" data-color-override="#003e79" data-hover-color-override="false" data-hover-text-color-override="#fff" style="visibility: visible; background-color: #003e79; border:none;">
<span>view all readers</span>
<i class="fa fa-angle-right"></i>
</a>
</div>
</div>
</div>


<div id="sidebar_adverts">
<div class="vc_span4 wpb_column column_container col no-extra-padding advertBox" style="float:right" data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
<div class="wpb_wrapper">
<div id="fws_54d36253eaa2f" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section" style="padding-top: 0px; padding-bottom: 0px; ">
<div class="row-bg-wrap">
<div class="row-bg   " style=""></div>
</div>
<div class="col span_12  ">
<div class="vc_span12 wpb_column column_container col no-extra-padding feedSubhead1 advert-image" data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
<img width="450" height="250" src="https://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-450x250.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-450x250.jpeg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-190x105.jpeg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/hetty-1-500x278.jpeg 500w" sizes="(max-width: 450px) 100vw, 450px" /> <h2>Book a reading with your favourite psychic or astrologer</h2>
</div>
</div>
</div>
<div class="wpb_text_column wpb_content_element  feedSubhead1">
<div class="wpb_wrapper">
<h3><span data-l8n data-l8n-default="<span class='title'>live readings: <a title='click to call for a live psychic reading' href='tel:09050058205'>0905 005 8205</a></span><span class='small-terms small-vp'>Our live psychics 0905 calls cost £1.50 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payer's permission. Entertainment SP www.inveroak.com. Customer service enquiries: 0207 111 6090. <a title='click here to view our terms and conditions' href='/terms-and-conditions/'>Terms and conditions apply</a></span>" data-l8n-ie="<span class='title'>live readings: <a title='click to call for a live psychic reading' href='tel:1580600380'>1580 600 380</a></span><span class='small-terms small-vp'>Our live psychics 1580 calls cost €2.40 per minute plus your phone providers access charge. Calls recorded, 18+ with bill payer's permission. Entertainment SP www.inveroak.com. Customer service enquiries: 1800 719347. <a title='click here to view our terms and conditions' href='/terms-and-conditions/'>Terms and conditions apply</a></span>" data-l8n-au="<span class='title'>Live readings: <a title='click to call for a live psychic reading' href='tel:1902256860'>190 225 6860</a></span><span class='small-terms small-vp'>Our live psychics calls cost $3.96 per minute plus your phone company's access charge. Over 18s only with bill payers permission. Helpline: <a title='click to call for our helpline' href='tel:1800012167'>1800 012 167</a></span>" data-l8n-us=""></span></h3>
<span data-l8n data-l8n-default="<span class='title'>credit card: <a title='click to call for a pre-pay psychic reading' href='tel:02071116490'>0207 111 6490</a></span>" data-l8n-au="<span class='title'>credit card: <a title='click to call for a pre-pay psychic reading' href=’tel:1800012167'>1800 012 167</a></span>" data-l8n-us="<span class='title'>credit card: <a title='click to call for a pre-pay psychic reading' href='tel:18663228070'>1866 322 8070</a></span>"></span><span data-l8n data-l8n-default="" data-l8n-au="" data-l8n-us="</p>
<p class='small-terms large-vp'>Our pre pay calls cost $60 for 30 minutes or $45 for 20 minutes. $30 for 20 minutes for first time caller. - other packages are available. Customer care enquiries: <a title='click to call for our customer care enquiries' href='tel:18663228070'>1-866-322-8070</a>. <a title='click here to view our terms and conditions' href='/terms-and-conditions/'>Terms and conditions apply</a></p>
<p>"></span>
<p>
<a class="nectar-button large see-through has-icon" href="https://www.micheleknight.com/member-booking/" data-color-override="#961066" data-hover-color-override="false" data-hover-text-color-override="#fff">
<span>book a reading</span>
<i class="fa fa-angle-right"></i>
</a>
<a class="nectar-button large accent-color regular-button has-icon" href="https://www.micheleknight.com/book-a-reading/" data-color-override="#961066" data-hover-color-override="false" data-hover-text-color-override="#fff">
<span>view more info</span>
<i class="fa fa-angle-right"></i>
</a>
</p>
<p></p>
</div>
</div>
</div>
</div>
<div class="vc_span4 wpb_column column_container col no-extra-padding advertBox" style="float:right" data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
<div class="wpb_wrapper">
<div id="fws_54d36253eaa2f" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section" style="padding-top: 0px; padding-bottom: 0px; ">
<div class="row-bg-wrap">
<div class="row-bg   " style=""></div>
</div>
<div class="col span_12  ">
<div class="vc_span12 wpb_column column_container col no-extra-padding feedSubhead1 advert-image" data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
<img width="450" height="250" src="https://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-450x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/fountain-pen-500x278.jpg 500w" sizes="(max-width: 450px) 100vw, 450px" /> <h2>email readings with our award winning psychics</h2>
</div>
</div>
</div>
<div class="wpb_text_column wpb_content_element  feedSubhead1">
<div class="wpb_wrapper">
<h3>Have a burning question?</h3>
<p style="font-size: 16px !important; margin-bottom: 15px !important;">Your psychic email reading aims to answer specific questions as well as giving you a general overview of what is going on around you empowering you to follow your own wisdom and intuition.</p>
<p>
<a class="nectar-button large see-through has-icon" href="https://www.micheleknight.com/shop" data-color-override="#961066" data-hover-color-override="false" data-hover-text-color-override="#fff">
<span> view email readings</span>
<i class="fa fa-angle-right"></i>
</a>
</p>
<p></p>
</div>
</div>
</div>
</div>
<div class="vc_span4 wpb_column column_container col no-extra-padding advertBox" style="float:right" data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
<div class="wpb_wrapper">
<div id="fws_54d36253eaa2f" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section" style="padding-top: 0px; padding-bottom: 0px; ">
<div class="row-bg-wrap">
<div class="row-bg   " style=""></div>
</div>
<div class="col span_12  ">
<div class="vc_span12 wpb_column column_container col no-extra-padding feedSubhead1 advert-image" data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
<img width="450" height="250" src="https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/text-love-450x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="text love" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/text-love-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/text-love-190x105.jpg 190w" sizes="(max-width: 450px) 100vw, 450px" /> <h2>text a psychic</h2>
</div>
</div>
</div>
<div class="wpb_text_column wpb_content_element  feedSubhead1">
<div class="wpb_wrapper">
<span data-l8n data-l8n-default="</p>
<h3>Text <strong>love</strong> – a space then your message to <strong><a href='sms:78887&body=love'>78887</a></strong></h3>
<p>" data-l8n-ie="</p>
<h3>Text <strong>knight</strong> – a space then your message to <strong><a href='sms:57777&body=knight'>57777</a></strong></h3>
<p>" data-l8n-au="</p>
<h3>Text <strong>love</strong> – a space then your message to <strong><a href='sms:19931500&body=love'>19931500</a></strong></h3>
<p>" data-l8n-us="</p>
<h3>Text service not available in your region</h3>
<p>"></span>
<p>
<span data-l8n data-l8n-default="SMS cost £1.50/msg received, max 2 msgs per reply.   18 + To opt-out of free promo msgs call Helpline: <a href='tel:02071116210'>0207 111 6210</a>. PO Box 10015, CM1 9HH. SP:  www.inveroak.com" data-l8n-ie="SMS cost €2 per msg, max 3 per reply (max €6) + standard network charge.  18 + To opt-out of free promo msgs call Helpline: <a href='tel:1800719347'>1800 719 347</a>. PO Box 10015, CM1 9HH. SP:  www.inveroak.com" data-l8n-au="SMS cost $4.00/msg received, max 2 msgs per reply .  18 + To opt-out of free promo msgs call Helpline: <a href='tel:1800050829'>1800 050 829</a>. PO Box 10015, CM1 9HH. SP:  www.inveroak.com" data-l8n-us=""></span> <a title="click here to view our terms and conditions" href="/terms-and-conditions/">Terms and conditions</a>.</p>
<p>
</p>
<p></p>
</div>
</div>
</div>
</div>
<div class="vc_span4 wpb_column column_container col no-extra-padding advertBox" style="float:right" data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
<div class="wpb_wrapper">
<div id="fws_54d36253eaa2f" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section" style="padding-top: 0px; padding-bottom: 0px; ">
<div class="row-bg-wrap">
<div class="row-bg   " style=""></div>
</div>
<div class="col span_12  ">
<div class="vc_span12 wpb_column column_container col no-extra-padding feedSubhead1 advert-image" data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
<img width="450" height="250" src="https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/web-chat-450x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="web chat and video readings" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/web-chat-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/web-chat-190x105.jpg 190w" sizes="(max-width: 450px) 100vw, 450px" /> <h2>talk live online now with your favourite psychic</h2>
</div>
</div>
</div>
<div class="wpb_text_column wpb_content_element  feedSubhead1">
<div class="wpb_wrapper">
<h3>Simple to use interactive web chat and video readings</h3>
<p>
<a class="nectar-button large see-through has-icon" href="https://www.micheleknight.com/web-chat/" data-color-override="#961066" data-hover-color-override="false" data-hover-text-color-override="#fff">
<span>web chat</span>
<i class="fa fa-angle-right"></i>
</a>
<a class="nectar-button large accent-color regular-button has-icon" href="https://www.micheleknight.com/webchat/" data-color-override="#961066" data-hover-color-override="false" data-hover-text-color-override="#fff">
<span>video chat</span>
<i class="fa fa-angle-right"></i>
</a>
</p>
<p></p>
</div>
</div>
 </div>
</div>
<div class="vc_span4 wpb_column column_container col no-extra-padding advertBox" style="float:right" data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
<div class="wpb_wrapper">
<div id="fws_54d36253eaa2f" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section" style="padding-top: 0px; padding-bottom: 0px; ">
<div class="row-bg-wrap">
<div class="row-bg   " style=""></div>
</div>
<div class="col span_12  ">
<div class="vc_span12 wpb_column column_container col no-extra-padding feedSubhead1 advert-image" data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
<img width="450" height="250" src="https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-450x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-200x111.jpg 200w, https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-60x33.jpg 60w, https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/free-readings.jpg 500w" sizes="(max-width: 450px) 100vw, 450px" /> <h2>Fantastic free readings</h2>
</div>
</div>
</div>
<div class="wpb_text_column wpb_content_element  feedSubhead1">
<div class="wpb_wrapper">
<h3>Loads of free readings available online</h3>
<p>
<a class="nectar-button large see-through has-icon" href="/category/free-readings/" data-color-override="#961066" data-hover-color-override="false" data-hover-text-color-override="#fff">
<span>view free readings</span>
<i class="fa fa-angle-right"></i>
</a>
</p>
<p></p>
</div>
</div>
</div>
</div>
<div class="vc_span4 wpb_column column_container col no-extra-padding advertBox" style="float:right" data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
<div class="wpb_wrapper">
<div id="fws_54d36253eaa2f" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section" style="padding-top: 0px; padding-bottom: 0px; ">
<div class="row-bg-wrap">
<div class="row-bg   " style=""></div>
</div>
<div class="col span_12  ">
<div class="vc_span12 wpb_column column_container col no-extra-padding feedSubhead1 advert-image" data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
<img width="450" height="250" src="https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/visit-michele-knight-450x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="visit michele knight" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/visit-michele-knight-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/2015/06/visit-michele-knight-190x105.jpg 190w" sizes="(max-width: 450px) 100vw, 450px" /> <h2>want to read more fabulous articles from Michele?</h2>
</div>
</div>
</div>
<div class="wpb_text_column wpb_content_element  feedSubhead1">
<div class="wpb_wrapper">
<h3>visit micheleknight.com for articles, fabulous psychic readers and more&#8230;</h3>
<p>
<a class="nectar-button large see-through has-icon" href="https://www.micheleknight.com/" data-color-override="#961066" data-hover-color-override="false" data-hover-text-color-override="#fff">
<span>visit micheleknight.com</span>
<i class="fa fa-angle-right"></i>
</a>
</p>
<p></p>
</div>
</div>
</div>
</div>
<div class="vc_span4 wpb_column column_container col no-extra-padding advertBox" style="float:right" data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
<div class="wpb_wrapper">
<div id="fws_54d36253eaa2f" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid standard_section" style="padding-top: 0px; padding-bottom: 0px; ">
<div class="row-bg-wrap">
<div class="row-bg   " style=""></div>
</div>
<div class="col span_12  ">
<div class="vc_span12 wpb_column column_container col no-extra-padding feedSubhead1 advert-image" data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
<img width="450" height="250" src="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-450x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-450x250.jpg 450w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-190x105.jpg 190w, https://horoscope.co.uk/wp-content/uploads/sites/4/Depositphotos_58326497_m-500x278.jpg 500w" sizes="(max-width: 450px) 100vw, 450px" /> <h2>new &#038; exclusive! members area &#8211; join free now for amazing goodies!</h2>
</div>
</div>
</div>
<div class="wpb_text_column wpb_content_element  feedSubhead1">
<div class="wpb_wrapper">
<h3>Like your own personal horoscope page, with easy online payments!</h3>
<p>
<a class="nectar-button large see-through has-icon" href="https://www.micheleknight.com/welcome/" data-color-override="#961066" data-hover-color-override="false" data-hover-text-color-override="#fff">
<span>Join members area now!</span>
<i class="fa fa-angle-right"></i>
</a>
</p>
<p>Create a members account for free. Psychic readings are at the usual premium rate – please see terms and conditions for details.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

</div>
</div>
</div>
<div id="footer-outer" data-using-widget-area="true">

<div class="container">
<div id="fws_54d37e8c9d8be" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid full-width-section parallax_section   " style="padding-top: 20px; padding-bottom: 20px; ">
<div class="row-bg-wrap">
<div class="row-bg using-image newsletter_background_image"></div>
</div>
<div class="col span_12 light left newsletter_sign_up">
<div class="vc_span12 News wpb_column column_container col no-extra-padding" data-padding-pos="all" data-hover-bg="" data-animation="" data-delay="0">
<div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<h2>Newsletter</h2>
<h3>keep up to date with the latest offers and information from Michele</h3></div>
</div>
<div class="offer" style="padding: 1em 0;">New! Receive a FREE email tarot reading when you
subscribe.
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<form method="post" id="subForm" class="members-form">
<input type="hidden" id="_wpnonce" name="_wpnonce" value="760c2ccf7a" /><input type="hidden" name="_wp_http_referer" value="/2018/07/22/sagittarius-64/" /> <div>
<ul>
<li>
<label for="fieldEmail">Email</label>
<input id="fieldEmail" name="cm-email" type="email" required />
</li>
<input id="cm-email-confirm" name="cm-email-confirm" value="" autocomplete="off" />
<li class="content-options">
<input aria-required="true" name="cm-consent" id="privacy-consent" required type="checkbox" class="cmds-checkbox-control">
<label for="privacy-consent" class="cmds-checkbox-label">I give my
consent to be emailed</label>
</li>
<li class="content-options">
<input id="privacy-email" name="cm-track" type="checkbox" class="cmds-checkbox-control">
<label for="privacy-email" class="cmds-checkbox-label">I give my consent
for my email activity to be
tracked</label>
</li>
</ul>
</div>
<div class="submit-block">
<button type="submit" name="cm-submit" class="signup-button">Sign up</button>
<a class="privacy-policy" href="/privacy-policy/">Privacy policy</a>
</div>
</form>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div id="footer-widgets">
<div class="container">
<div class="row">
<div class="col span_3">

<div id="text-2" class="widget widget_text"> <div class="textwidget"><a href="/" title="Horoscope - by Michele Knight - UK's Favourite Psychic"><div class="footer-logo"></div></a></div>
</div> </div>
<div class="col span_3">

<div id="siteorigin-panels-builder-2" class="widget widget_siteorigin-panels-builder"><div id="pl-w5b4e096d7acb5" class="panel-layout"><div id="pg-w5b4e096d7acb5-0" class="panel-grid panel-no-style"><div id="pgc-w5b4e096d7acb5-0-0" class="panel-grid-cell"><div id="panel-w5b4e096d7acb5-0-0-0" class="widget_text so-panel widget widget_custom_html panel-first-child panel-last-child" data-index="0"><div class="widget_text horoscope-links panel-widget-style panel-widget-style-for-w5b4e096d7acb5-0-0-0"><div class="textwidget custom-html-widget"><a href="/aries/" title="Aries video horoscope">Aries video horoscope</a>
<a href="/aquarius/" title="Aquarius video horoscope">Aquarius video horoscope</a>
<a href="/cancer/" title="Cancer video horoscope">Cancer video horoscope</a>
<a href="/capricorn/" title="Capricorn video horoscope">Capricorn video horoscope</a>
<a href="/gemini/" title="Gemini video horoscope">Gemini video horoscope</a>
<a href="/leo/" title="Leo video horoscope">Leo video horoscope</a></div></div></div></div></div></div></div>
</div>
<div class="col span_3">

<div id="siteorigin-panels-builder-3" class="widget widget_siteorigin-panels-builder"><div id="pl-w5b4e096b7a276" class="panel-layout"><div id="pg-w5b4e096b7a276-0" class="panel-grid panel-no-style"><div id="pgc-w5b4e096b7a276-0-0" class="panel-grid-cell"><div id="panel-w5b4e096b7a276-0-0-0" class="widget_text so-panel widget widget_custom_html panel-first-child panel-last-child" data-index="0"><div class="widget_text horoscope-links panel-widget-style panel-widget-style-for-w5b4e096b7a276-0-0-0"><div class="textwidget custom-html-widget"><a href="/libra/" title="Libra video horoscope">Libra video horoscope</a>
<a href="/pisces/" title="Pisces video horoscope">Pisces video horoscope</a>
<a href="/sagittarius/" title="Sagittarius video horoscope">Sagittarius video horoscope</a>
<a href="/taurus/" title="Taurus video horoscope">Taurus video horoscope</a>
<a href="/scorpio/" title="Scorpio video horoscope">Scorpio video horoscope</a>
<a href="/virgo/" title="Virgo video horoscope">Virgo video horoscope</a></div></div></div></div></div></div></div>
</div>
<div class="col span_3">

<div id="text-6" class="widget widget_text"> <div class="textwidget"><img src="//horoscope.co.uk/wp-content/uploads/sites/4/awards-2016.png" class="award-logo-footer" /></div>
</div>
</div>
</div>
<div class="row" id="copyright">
<div class="container">
<div class="col span_12 col_last">
<ul id="social">
<li><a target="_blank" href="https://twitter.com/micheleknight"><i class="icon-twitter"></i> </a></li> <li><a target="_blank" href="https://www.facebook.com/micheleknightastrologer"><i class="icon-facebook-1"></i> </a></li> <li><a target="_blank" href="https://uk.pinterest.com/astrologywisdom/"><i class="icon-pinterest"></i> </a></li> <li><a target="_blank" href="https://www.youtube.com/user/micheleknightpsychic"><i class="icon-youtube"></i> </a></li> <li><a target="_blank" href="https://plus.google.com/117956244396598003111/posts"><i class="icon-gplus"></i> </a></li> <li><a target="_blank" href="https://www.instagram.com/micheleknight/"><i class="fa fa-instagram" style="text-align: center;"></i></a></li> </ul>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="copyright1">
<div class="container">
<div class="col span_12">
<ul class="footer-sitelinks">
<div class="menu"><ul>
<li id="menu-item-2" class="menu-item-2"><a></a></li>
<li id="menu-item-22826" class="menu-item-22826"><a></a></li>
<li id="menu-item-22816" class="menu-item-22816"><a></a></li>
<li id="menu-item-29597" class="menu-item-29597"><a></a></li>
<li id="menu-item-29598" class="menu-item-29598"><a></a></li>
<li id="menu-item-27291" class="menu-item-27291"><a></a></li>
<li id="menu-item-22819" class="menu-item-22819"><a></a></li>
<li id="menu-item-22825" class="menu-item-22825"><a></a></li>
<li id="menu-item-27288" class="menu-item-27288"><a></a></li>
<li id="menu-item-15522" class="menu-item-15522"><a></a></li>
<li id="menu-item-4467" class="menu-item-4467"><a></a></li>
<li id="menu-item-22818" class="menu-item-22818"><a></a></li>
<li id="menu-item-22820" class="menu-item-22820"><a></a></li>
<li id="menu-item-22822" class="menu-item-22822"><a></a></li>
<li id="menu-item-27286" class="menu-item-27286"><a></a></li>
<li id="menu-item-27287" class="menu-item-27287"><a></a></li>
<li id="menu-item-29595" class="menu-item-29595"><a></a></li>
<li id="menu-item-27293" class="menu-item-27293"><a></a></li>
<li id="menu-item-29596" class="menu-item-29596"><a></a></li>
<li id="menu-item-27292" class="menu-item-27292"><a></a></li>
<li id="menu-item-27290" class="menu-item-27290"><a></a></li>
<li id="menu-item-29599" class="menu-item-29599"><a></a></li>
<li id="menu-item-29619" class="menu-item-29619"><a></a></li>
<li id="menu-item-29324" class="menu-item-29324"><a></a></li>
<li id="menu-item-22827" class="menu-item-22827"><a></a></li>
<li id="menu-item-29428" class="menu-item-29428"><a></a></li>
<li id="menu-item-27289" class="menu-item-27289"><a></a></li>
<li id="menu-item-22824" class="menu-item-22824"><a></a></li>
<li id="menu-item-22823" class="menu-item-22823"><a></a></li>
<li id="menu-item-22817" class="menu-item-22817"><a></a></li>
<li id="menu-item-9889" class="menu-item-9889"><a></a></li>
<li id="menu-item-15612" class="menu-item-15612"><a></a></li>
<li id="menu-item-22821" class="menu-item-22821"><a></a></li>
<li id="menu-item-29326" class="menu-item-29326"><a></a></li>
<li id="menu-item-29621" class="menu-item-29621"><a></a></li>
<li id="menu-item-6621" class="menu-item-6621"><a></a></li>
<li id="menu-item-4311" class="menu-item-4311"><a></a></li>
</ul></div>
</ul>
</div>
<nav>
<ul class="footerNote">
<li>&copy; Michele Knight - all rights reserved</li>
<li><a href="/terms-and-conditions/" title="Michele Knight - terms and conditions">Terms and
Conditions</a> <a href="/privacy-policy/" title="Michele Knight - privacy policy">Privacy Policy</a></li>
</ul>
<ul class="footerNote">
<li>This product includes GeoLite data created by MaxMind, available from <a target="_blank" href="https://www.maxmind.com">http://www.maxmind.com</a>.</a>
</li>
</ul>
</nav>

</div>
</div>
</div>
</div> 
<a id="to-top" class><i class="icon-up-open-big"></i></a>
<div id="mobile-readers-wrapper">
<a href="#" id="mobile-readers-button" onclick="toggleMobileReaderPanel()">
<i id="panelButtonArrow" class="fa fa-angle-up"></i>
<span class="open">click here for available readers</span>
<span class="closed">click to return</span>
</a>
<div id="mobile-readers-scroller">
<div id="mobile-readers-holder"></div>
</div>
</div>
<div id="cookie-bar">
<div class="cookie-inner">
<span>
Cookies help us provide, protect and improve our products and services. By using our website, you agree to our use of cookies
<a target="_blank" href="https://horoscope.co.uk/privacy-policy">privacy policy</a>.
</span>
</div>
<div class="x-close"><i class="fa fa-times"></i></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=263823884181564";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>
 <style type="text/css" media="all" id="siteorigin-panels-layouts-footer">/* Layout w5b4e096d7acb5 */ #pgc-w5b4e096d7acb5-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w5b4e096d7acb5 #panel-w5b4e096d7acb5-0-0-0 {  } #pl-w5b4e096d7acb5 .so-panel { margin-bottom:30px } #pl-w5b4e096d7acb5 .so-panel:last-child { margin-bottom:0px } @media (max-width:780px){ #pg-w5b4e096d7acb5-0.panel-no-style, #pg-w5b4e096d7acb5-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5b4e096d7acb5-0 .panel-grid-cell { margin-right:0 } #pg-w5b4e096d7acb5-0 .panel-grid-cell { width:100% } #pl-w5b4e096d7acb5 .panel-grid-cell { padding:0 } #pl-w5b4e096d7acb5 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5b4e096d7acb5 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w5b4e096b7a276 */ #pgc-w5b4e096b7a276-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w5b4e096b7a276 #panel-w5b4e096b7a276-0-0-0 {  } #pl-w5b4e096b7a276 .so-panel { margin-bottom:30px } #pl-w5b4e096b7a276 .so-panel:last-child { margin-bottom:0px } @media (max-width:780px){ #pg-w5b4e096b7a276-0.panel-no-style, #pg-w5b4e096b7a276-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5b4e096b7a276-0 .panel-grid-cell { margin-right:0 } #pg-w5b4e096b7a276-0 .panel-grid-cell { width:100% } #pl-w5b4e096b7a276 .panel-grid-cell { padding:0 } #pl-w5b4e096b7a276 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5b4e096b7a276 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><link rel='stylesheet' id='siteorigin-panels-front-css' href='https://horoscope.co.uk/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/wp-a11y.min.js?ver=44d6d50b77eef057f9ebd5959d68b3ea'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAcSearch = {"url":"https:\/\/horoscope.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-content/themes/rokk/nectar/assets/functions/ajax-search/wpss-search-suggest.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/horoscope.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mkvars = {"ajaxurl":"https:\/\/horoscope.co.uk\/wp-admin\/admin-ajax.php","mkajaxurl":"https:\/\/www.micheleknight.com\/wp-admin\/admin-ajax.php","homeurl":"https:\/\/www.micheleknight.com","bookingurl":"https:\/\/horoscope.co.uk\/member-booking\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-content/themes/mk-astrology/assets/js/mk-astrology-min.js?ver=180723-134706'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-content/themes/rokk/js/rokk.js?ver=2.00'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-content/themes/rokk/wpbakery/js_composer/assets/js/js_composer_front.js?ver=3.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.4.0.1","configurations":["main"],"ajax_url":"https:\/\/horoscope.co.uk\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/horoscope.co.uk\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"top_nav":"Top Navigation Menu","secondary_nav":"Secondary Navigation Menu <br \/> <small>Will only display if applicable header layout is selected <a href=\"https:\/\/horoscope.co.uk\/wp-admin\/?page=redux_options&tab=4\">here<\/a>.<\/small>","site-list":"Site List","extra-menu":"Extra Menu","mobile-menu":"Mobile Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.4.0.1'></script>
<script type='text/javascript' src='https://horoscope.co.uk/wp-includes/js/wp-embed.min.js?ver=44d6d50b77eef057f9ebd5959d68b3ea'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"32ffbedb9f","applicationID":"63261030","transactionName":"b1JVNkVXV0pXBkJQClYYdgFDX1ZXGRZfVwJUUg==","queueTime":0,"applicationTime":767,"atts":"QxVWQA1NREQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
